/ Forside/ Teknologi / Hardware / Pc'er / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Pc'er
#NavnPoint
Klaudi 43681
o.v.n. 39923
refi 29114
Fijala 19253
molokyle 15293
webnoob 13735
peet49 11383
EXTERMINA.. 10755
severino 10622
10  miritdk 9779
Problemer med nye ram
Fra : Wowjoeys
Vist : 335 gange
300 point
Dato : 16-10-14 18:23

Jeg har nu skiftet ram i min pc. Der sidder i forvejen 2 stk 2gb, og jeg installerede yderligere 2 stk 2gb, så jeg i alt får 8 gb. Og det er de samme ram jeg installere med samme part nummer.

Mit bundkort ASUS P5Q SE/R skulle kunne understøtte op til 16gb mener jeg.

Efter jeg satte de nye ram i, ville den ikke starte op men kom i stedet med disse skæm billeder. (beklager den ringe kvalitet)https://www.dropbox.com/s/58iw4bijltyyuox/2014-10-13%2020.50.38.jpg?dl=0 og https://www.dropbox.com/s/g6eok9hjxq2y8b0/2014-10-13%2020.56.25.jpg?dl=0

Hvis jeg piller de gamle ram ud og sætter de nye i, starter den fint op. Den starter også fin op med tre blokke. Men det fungere ikke med alle 4 blokke.

Hvad er der galt?

 
 
Kommentar
Fra : mig-selv


Dato : 16-10-14 18:47

Prøv at byt rundt med det hele, og/eller prøv programmet SIW, det plejer at kunne sige/ finde hvad der kan køre på din maskine ? = mit bud kunne være at du har en 32bits maskine/system der ikke kan tælle dine RAM - eller du mangler disk plads??? (muligvis virtuel ? ram?) har før set at en lille disk ikke kan klare at få for mange ram til at køre = min egen kan ikke.
Måske også en defekt ´slot´.

Kommentar
Fra : mig-selv


Dato : 16-10-14 18:50

Det kan måske være noget at gøre med at dit system (bundkort OEM eller hvad man kalder det) er kodet til ikke at må ændres, men det syntes jeg kun var i gamle dage med XP/ Pro og muligvis Vista

Kommentar
Fra : Wowjoeys


Dato : 16-10-14 19:00

Mit bundkort understøtter 16 gb ram. Jeg har en 500 gb harddisk, hvoraf 80 gb er udnyttet. Jeg kører 64 bit. Alle slots er testet og de virker.

Kommentar
Fra : BrianP02


Dato : 16-10-14 21:03

Havde engang et lignende problem... I mit tilfælde skyltes det en knækket lodning på en af blokkene (næsten umuligt at se). - Blokken virkede lidt og så alligevel ikke, men jeg fik indkredset problemets årsag til den éne blok. Så jeg kigge den efter med en lup, og fandt så den knækkede lodning.

En anden gang på en anden computer, havde jeg en blok som burde være kompatibel, men ikke var det alligevel. Noget med at den godt kunne køre med RAM i højre Mhz. end bundkortet kunne, hvorfor den så bare neddroslede Mhz'ene (ikke noget odiøst i det). Men en enkelt RAM-blok ville den slet ikke acceptere - selvom blokken virkede fint på andre maskiner, og havde præcis samme specs. som dem der kørte fint på maskinen.

Har du evt. prøvet udelukkelsesmetoden og køre med én blok af gangen?

Kommentar
Fra : Wowjoeys


Dato : 17-10-14 08:53

Ja alle blokke er testet... De virker alle fint.

Det er ret mystisk.

Kommentar
Fra : alka


Dato : 17-10-14 10:21

PÅ in tidligere stationære maskine, skulle jeg skifte ram - nye - men det virkede ikke. Blev byttet af forhandler - e nye virkede. Det skal bemærkes, at forhandleren prøvede dem som ikke virkede hos mig, men de virkede på en af han maskiner!

Kommentar
Fra : Wowjoeys


Dato : 17-10-14 11:06

Men de virker jo fint på min maskine. Bare ikke alle 4 sammen.

Kommentar
Fra : BrianP02


Dato : 17-10-14 14:01

Nå men, du er ikke den eneste med præcis det problem på det bundkort:

http://www.tomshardware.co.uk/forum/256263-30-asus-memory-issues

Lader til en af dem derinde har fikset problemet ved at ændre nogle indstillinger i BIOS:

" Then i remembered not only did i have to set the Ram timing I also had to set the frequency. My ram requires 2.0 - 2.1 and the auto detect in the BIOS sets it for 1.8 as soon as I set the frequency to 2.1 everything runs fine. "

Kommentar
Fra : EXTERMINATOR


Dato : 19-10-14 02:01

To muligheder som jeg ser det.

1. Du har valgt en ram konfiguration der ikke r understøttet på dit bundkort.
Check listen her: http://www.asus.com/Motherboards/P5Q_SE/HelpDesk_QVL/
Du er interesseret i kolonne C, Hvis der ikke er hak der ud for de ram du har i maskinen kan den ikke benytte mere end tre blokke af den type ram.

2. Dine ram er på listen og der er hak i kolonne C, så mangler du nok en BIOS opdatering.
Der er foretaget nogle rettelser vedrørende hukommelses adressering i BIOS.

Nyeste version er version 1005 og kan hentes her: http://www.asus.com/Motherboards/P5Q_SE/HelpDesk_Download/

Kommentar
Fra : Wowjoeys


Dato : 19-10-14 09:09

Så er der nok den bios opdatering.

Hvordan kører jeg den? Jeg har ingen diskette drev.

Accepteret svar
Fra : EXTERMINATOR

Modtaget 300 point
Dato : 19-10-14 16:57

Du starter med at køre med to eller tre ramklodser så computeren kan starte windows.

Du går på denne side: http://www.asus.com/Motherboards/P5Q_SE/HelpDesk_Download
Du vælger styresystem: Vista 32bit (De har ikke lagt programmet under Windows 7)
Går ned til : Utillities.
Finder og henter ASUS Update V7.15.13 Install Program for Windows 32bit/64bit Vista.

Installerer programmet og starter det op.
Computeren skal have internet adgang.
Den kan nu hente og installere opdateret BIOS.

Kan ikke huske om den selv genstarter computeren eller du bliver bedt om det, men hvis den beder dig om at genstarte SÅ GØR DET MED DET SAMME



Kommentar
Fra : Wowjoeys


Dato : 19-10-14 17:09

Hvordan ved du at det lige er den?

Er der ikke den du henviser til her:
Citat
Nyeste version er version 1005 og kan hentes her: http://www.asus.com/Motherboards/P5Q_SE/HelpDesk_Download/


Kommentar
Fra : EXTERMINATOR


Dato : 20-10-14 10:17

Det ved jeg fordi Asus Update selv går på nettet og henter nyeste version af BIOS som er version 1005

Kommentar
Fra : Wowjoeys


Dato : 20-10-14 13:10

Okay... så jeg kan roligt gøre det?

Jeg er bare lidt forsigtig når det omhandler bios

Godkendelse af svar
Fra : Wowjoeys


Dato : 20-10-14 18:40

Tak for svaret EXTERMINATOR.

En bios opdatering hjalp... Så nu kører jeg for fuld skrue med 4 blokke ram og 8 GB.

Tak for hjælpen!!!!!

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 172297
Tips : 31548
Nyheder : 719565
Indlæg : 6372870
Brugere : 218195

Månedens bedste
Årets bedste
Sidste års bedste