/ Forside/ Interesser / Andre interesser / Smalltalk / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Smalltalk
#NavnPoint
ans 27196
Nordsted1 27077
molokyle 25949
Klaudi 19598
o.v.n. 17081
dova 16026
3773 15582
refi 15492
miritdk 13786
10  Camillasm.. 12371
XP bankulven kom ikke
Fra : lham
Vist : 422 gange
100 point
Dato : 15-07-14 10:26

XP Banker nem id HASTER
før der 15-7 lukkes for adgang-sådan var røsten fra alle banker.

15-7 -alt kører kan jeg konstatere
Hørt i radioavisen kl 8
" nets siger at der fortsat vil være adgang til banker fra XP via Nem id

sikke en gang " ulven kommer "
hvor mange mon der ikke er blevet skubbet ud i nyt PC indkøb,
Jeg var selv meget tæt på at brænde tusinder af kroner af på ny hardware.
De bør skamme sig-minder mig om det det dommedagscirkus der blev annonseret ved skiftet til 2100 århundrede
det er lige før man kunne forestille sig en "samarbejdsaftale" med nets og PC branchen



 
 
Kommentar
Fra : svendgiversen


Dato : 15-07-14 10:32

Og jeg som lige har købt ny PC med win 7, og også 8.1 på CD.

Den sidste regner jeg ikke med at bruge foreløbig.



Kommentar
Fra : LuffeA


Dato : 15-07-14 11:02

Citat
Den sidste regner jeg ikke med at bruge foreløbig.


Den bruger jeg så på en nyindkøbt bærbar, men sætter mig laangsomt ind i den, man skal jo tænke i nye baner, den gamle som jeg skriver på nu skipper jeg ikke de første par måneder.

Kommentar
Fra : Mosebaek


Dato : 15-07-14 11:05


Jeg forstår det heller ikke li`e. Får stadigvæk opdateringer til XP,selvom det rungede ud over hele verden,at i april måned ville det være absolut slut.

http://peecee.dk/upload/view/439967

Bruger dog kun nem-id,på Win 7.

M.

Kommentar
Fra : fun2


Dato : 15-07-14 11:56

XP lever stadig på lånt tid. Det lader til at den har fået et par måneder mere, det er sådan set det hele.

Jeg er lige skiftet til Windows 8.1, det fungerer fint. Forskellen til Windows 7 er ikke så stor.

Kommentar
Fra : Mosebaek


Dato : 15-07-14 13:05
Kommentar
Fra : o.v.n.


Dato : 15-07-14 20:47

Min mening er at et styresystem og alle programmer altid skal opdaterede inden man surfer på nettet og i særdeleshed når man taster personlige oplysning enten i forbindelse med nethandel eller NemID, jeg har stillet et spørgsmål om løsningen som Mosebaek linker til, vil i være så venlige at komme med jeres mening: http://www.kandu.dk/spg171549.aspx

Kommentar
Fra : Eyvind


Dato : 15-07-14 22:01

Linux Mint 17 > Live DVD > danskebank > NemId > god dag min konto.
Fra en gammel XP maskine.



Kommentar
Fra : molokyle


Dato : 16-07-14 09:21

Jeg gengiver her en kommentar jeg har skrevet andetsteds på kandu.dk:
Citat
Jeg bruger Opera på Win XP Pro.

Jeg slår Java fra, når ikke jeg skal bruge det til NemID.

Jeg vurderer at risikoen er minimal, så længe man ikke fortsætter med at bruge IE8.

Langt de fleste huller i XP har været rettet mod browseren IE eller serverfunktioner. Selve kernen i XP er blevet patchet gennem mere end 8 år. Er man fuldt opdateret og har nogle gode antivirus/-spy/-ad/malware programmer, så er XP et både stabilt og sikkert system en årrække endnu.

Der er meget teatertorden rundt omkring for at både software og hardware firmaer kan tjene nogle hurtige penge.

Undertegnede har selv været ramt af virus en 3-4 gange siden XP kom frem og 2 af gangene har det været pga. min egen uforsigtighed ved installation af tvivlsomme programmer og et lidt for hurtigt klik på 'noget' der lignede en Java opdatering

Dvs. at jeg max har været udsat for ondsindet angreb 2 gange i XP's levetid. Kun een gang skulle der en smule mere end en antivirus skanning til at fjerne skidtet.

Desuden bruger jeg slet ikke netbank
Der kommer en løsning der arbejder i Javascript i stedet for Java, der vil blive udrullet inden for kort tid. Denne version vil også kunne køre på XP, men jeg vil alligevel opfordre til at man skifter browser til f.eks. Opera. Firefox finder jeg for komplex og usikker pga. de mange browser plugins der findes til denne browser og Chrome kræver stor tillid til Google ..men en sådan har jeg ikke. Jeg synes der er for megen snushane over det firma efterhånden.

*IMHO* </MOLOKYLE>


Kommentar
Fra : molokyle


Dato : 16-07-14 09:38

Ps. Her en anden god grund til IKKE at benytte Chrome på den bærbare:

http://www.version2.dk/artikel/google-chrome-tapper-dit-batteri-stroem-67864

</MOLOKYLE>

Kommentar
Fra : o.v.n.


Dato : 18-07-14 12:17

En anbefaling fra Borger.dk
Citat
Har du Windows XP, bør du – uanset om du bruger NemID – sørge for at skifte til et andet styresystem, som løbende opdateres, hurtigst muligt.
så se nu at få opgraderet til et mere sikkert styresystem eller en ny computer
kopieret herfra:
https://www.borger.dk/om-borger-dk/Sider/browserkrav-og-tilgaengelighed.aspx?KommuneKode=849

Kommentar
Fra : lham


Dato : 18-07-14 12:29

o.v.n
Jeg opfatter det således at så længe bankerne ikke lukker XP pcer for nem id så hænger bankerne på den skulle der ske "indbrud "

Desuden mener jeg at have forstået, at når bankerne implementerer den nye javaskript ( havd de vist er i fuld gang med)
kan XP brugere stadig komme i netbank med nemid

det kan dog fint være en hel forkert opfattelse jeg har raget mig til.


Kommentar
Fra : o.v.n.


Dato : 18-07-14 13:08

Det er generelt at Windows XP er usikker - ikke kun til netbank men i almindelighed, den kan ikke opdateres og når der findes huller så er der stor risiko for at hullerne vil blive udnyttet.
Uanset hvad så kan du sikkert komme i banken gennem DuKaPC's browser når den er tilgængelig, det er den vist ikke endnu man kan skrive sig op på deres hjemmeside og få besked.
Der kommer en anden form for NemID og den bliver sandsynligvis udviklet i javascript og så kan du måske stadig bruge Windows XP indtil den dag hvor bankerne ikke længere tillader dette styresystem, du ved sikkert godt at når du skriver en adresse eller klikker på et link så sender din computer oplysninger ud til siden om hvilken styresystem og browser du benytter og siden svarer tilbage og viser siden på din skærm, hvis bankerne oplever at nogle konti bliver hacket og det er Windows XP som er på computerne der benytter disse konti, så vil bankerne afvise Windows XP de kan jo nemt se hvilken styresystem som sender anmodning om at vise siden.
Bankerne kan også vælge at afvise Windows XP på forhånd, alene fordi systemet anses for usikker, hvis en XP computer har et sikkerhedshul som bliver udnyttet så kan der være skadelig software på computeren uden at du kan vide noget om det, denne software kan måske aflure og kopiere dine indstillinger og tastetryk så din konto kan tømmes, bankerne dækker tabet men det bliver de sikkert hurtig trætte af og spærrer for usikre styresystemer som Windows XP er nu da den ikke får lappet sikkerhedshuller længere.
Hvis du med vold og magt vil hænge i fortiden så bliver du sikkert nødt til at bruge DuKaPC's browser, så er det nemlig ikke din computer der logger på bankens side men DuKaPC's server, du styrer så hvad der skal logges på fra din computer men er ikke selv direkte inde på bankens side, det lyder usandsynligt at DuKaPC vil stille tjenesten til rådighed gratis, jeg gætter at du skal abonnere på en eller anden måde

Kommentar
Fra : svendgiversen


Dato : 18-07-14 13:33

Dette er sendt fra min nye HP med Win 7, der nu kører perfekt,
merprisen i forhold til at opgradere fra XP til Win 7 eller 8.1 er under 2000 kr.

Noget jeg kan anbefale, nu kan jeg i ro og mag flytte kun de files der er aktuelle fra min gamle PC.


Kommentar
Fra : LuffeA


Dato : 18-07-14 13:50

Citat
Jeg opfatter det således at så længe bankerne ikke lukker XP pcer for nem id så hænger bankerne på den skulle der ske "indbrud "


Teknisk kan man godt på servere lukke af for Internet Explorer 8 som er det højeste en XP kan opgraderes til, jeg så det da jeg februar i år geninstallerede XP sp1, da jeg gik på nettet gik den direkte ind på en side hos MS som opfordrede til at opgradere til en nyere Windows eller i det mindste opgradere til IE8.........XP sp1 & 2 har jo IE 7,5 i installationsfilen.
FØR jeg opgraderede til IE8 fra den side var det totalt umuligt at gøre andet på nettet, man kunne heller ikke søge fra adresselinjen.

Lang forklaring, men det er blot for at illustrere at når MS kan udelukke en gigtsvag computer fra at bruge internettet kan andre også gøre det.

Kommentar
Fra : LuffeA


Dato : 18-07-14 13:57

Citat
merprisen i forhold til at opgradere fra XP til Win 7 eller 8.1 er under 2000 kr.


Fint nok, Svend, man skal så blot have en computer der ikke er for gammel hvilket min var, men man kan jo køre en test for at se om den kan.

Har man købt en computer med 7 er der ingen problemer.

Kommentar
Fra : Mosebaek


Dato : 18-07-14 15:10


Min gamle HP Win XP SP3 32 bit maskine,tror jeg ikke kan opgraderes til ret meget. Som jeg har nævnt,bruger jeg heller ikke mere nem-id på den. Mest Kandu,og avis læsning,redigering af egne filer.
Også fordi denne her har en 17" skærm,hvor den bærbare har en elendig lille skærm.

Men jeg har et problem: Bruger det gamle kalender-system, 16 bit, som stammer helt tilbage fra Win 3.1. Der har jeg ført en slags dagbog,tilbage fra 1996. Det kan vist ikke køre på nyere systemer. Har prøvet med Win7,men det lykkes ikke. Ligeledes har jeg flere hundrede tekstfiler,i de gamle Word versioner,som nok heller ikke kan køre i de nye.

Bl.a. derfor,klamrer jeg mig,(jeg mig!! Kan man skrive dette??) stadigvæk til resterne af Win XP.

M.

Kommentar
Fra : lham


Dato : 18-07-14 16:06

Mosebak/svendgiversen

ang kalendersystem:

jeg klamrer mig også til mit som er Lotus Organiser -og den kan heller ikke installeres på Win 7 og 8
samt et par andre databaseprg . der har samme "defekt".

sendgiversen : må jeg få at vide hvilken HP pc du har købt ?



Kommentar
Fra : LuffeA


Dato : 18-07-14 16:26

Citat
Ligeledes har jeg flere hundrede tekstfiler,i de gamle Word versioner,som nok heller ikke kan køre i de nye.


Office 2005 og opefter samt Open Office burde kunne åbne dem, til gengæld kan Office eller Word 97-2000 ikke åbne fra nyere Office medmindre de er omdøbt og gemt i ældre format.

I nye Office hedder dokumenter .docx og i de gamle .doc , lignende endelser findes også i Excel-filer.

@Klaudi. Bryd lige ind hvis jeg vrøvler

Kommentar
Fra : LuffeA


Dato : 18-07-14 18:31

Citat
svendgiversen : må jeg få at vide hvilken HP pc du har købt ?


Tager lige chancen for at prale, jeg købte denne for en uge siden i Elgiganten, min første blærbar

http://www.elgiganten.dk/product/pc-tablets/barbar-computer/PBNXC2DED030/packard-bell-easynote-le69kb-17-3-barbar-computer

Kors hvor de pisser rundt med priserne, samme sted havde jeg på nettet udset mig en HP i samme kaliber, altså 17", den stod til 2999. Da jeg efter 2 dage kom ind i butikken var den steget til 3699, og de havde ikke nogen hjemme i den afdeling.
Nå, fyren og jeg fandt så frem til den jeg købte, den stod til 3699 hvad jeg gik med til, men det var kun den der stod i butikken som demo, dem de havde på lager ude bag ved kostede 3999
Så blev jeg sur og sagde at hvis jeg ikke fik den til 3699 ville jeg finde et andet sted at handle, og desuden ville jeg betale cash !!

Jeg fik den til 3699.............og nu er den steget til 4499, altså 3 prisstigninger på een uge





Kommentar
Fra : svendgiversen


Dato : 18-07-14 18:43

Den her:

1 HP PRODESK 405 MT AMD 1.4 4GB/500 W7P/W8P #DK 5010782620 2.199,20 2.199,20
1 HP STANDARD KEYBOARD DANSK USB#ENDAST VID KÖP AV HP PC# 5010112073 0,00 0,00
Nettobeløb: 2.199,20
Fragt: 0,00
Moms: 549,80
At betale: 2.749,00

Elgiganten er alt for dyre i forhold til net køb.




Kommentar
Fra : svendgiversen


Dato : 18-07-14 18:47

Købt her

kundeservice@dustinhome.dk

af min kones søn der er ekspert på området...



Kommentar
Fra : Mosebaek


Dato : 18-07-14 19:22


Jeg kan se LuffeA`s pc er med 17,3" skærm. Det eneste der dur. Vi har en Medion med 16,5".
Umiddelbart lyder det ikke som den store forskel. Men i virkeligheden,er der et hav til forskel. Jeg køber aldrig mere noget mindre end 17,3". F.eks. selvtagne fotos,virker alt for små,på en 16,5"`er.

Derfor synes jeg også prisen for LuffeA`s,lyder rimeligt. At deres pris jongleren er en skandale,kan vi godt blive enige om. svendgiversen`s,er nok bare "tårnet",uden skærm.

M.

Kommentar
Fra : LuffeA


Dato : 18-07-14 19:43

Jeps, Mosebaek.

Den har en perfekt LCD HD skærm, blot lidt irriterende at man skal se den i en bestemt vinkel, jeg har allerede nydt noget HD på youtube og sat mit 2.1 højttaleranlæg til.

Kommentar
Fra : molokyle


Dato : 18-07-14 23:20

Mosebaek -> Jeg 'klamrer' mig også ...til XP. Bl.a fordi jeg ikke har råd til at skifte hardware for nuværende. Kører stadig kun med een kerne i CPU'en : Pentium IV og Max. 2Gb. RAM.

Men omkring Java opdateringer, så opdatere Oracle stadig version 7.XX fremover (seneste version er 7.65), men version 8.XX supporterer ikke XP og kan derfor ikke ikke installeres på denne platform. Dette gør dog ikke den store forskel, da 'forskellen' alene ligger i brugergrænsefladen.

Iøvrigt; dette er 'sablet' fra jobnet,dk:
Citat
Besked fra Jobnet: Opdateret besked om ny Java-opdatering
Læs besked

Jobnetsupporten har tidligere oplyst følgende på baggrund af information fra Digitaliseringsstyrelsen:

”Den 15. juli 2014 kommer der en ny global opdatering af Java, der er forudsætningen for at kunne anvende NemID.
Når du opdaterer til den nye version, vil Java ikke længere fungere sammen med styresystemet Windows XP. Det betyder, at du - hvis du benytter en pc med Windows XP - efter Java-opdateringen ikke længere kan logge på offentlige hjemmesider med NemID. Dette gælder også login på Jobnet.

Du vil fortsat kunne logge på Jobnet med dine brugerkoder”.

Digitaliseringsstyrelsen har den 14. juli 2014 oplyst, at den endelige udgave af den nye opdatering til Java fortsat kan anvendes af NemID-brugere med XP på deres pc. Hvis du benytter Windows XP på din pc, kan du derfor opdatere Java og fortsat logge på Jobnet (og netbank) med NemID.

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 18-07-14 23:34

Det lyder også frygtindgydende formynderisk at en offentlig adgang til den lovbefalede digitalisering af borgeren skal diktere borgerens valg af operativsystem.

Af hvilken 'teknisk' årsag skulle dette være nødvendigt fra myndighedernes side?

Føler de sig 'truet' af usikre klientsystem?
Så skulle de dælme knibe ballerne sammen og fyre deres uduelige IT-sikkerhed specialister og konsulenter

Det er jo de samme internetprotekoller der kommunikeres via ....helt uafhængig af teknologien bag afsender og modtager.

Det er vel den offentlige administrator som på lovgrundlaget skal servicere borgeren. Ikke omvendt !

*IMHO* </MOLOKYLE>

Kommentar
Fra : fun2


Dato : 18-07-14 23:49

molokyle, NemID er fejldesignet fra starten, ifølge kontrakten må de slet ikke basere NemID på lukket 3. parts software som Java. Det har man åbenbart set gennem fingrene med.

Men NemID er blot en lille grund til at skifte fra XP. Den vigtigste grund er at Microsoft holder (eller er holdt) op med at vedligeholde det, sende opdateringer ud. Derfor bliver XP alt for usikker et system, hvis man agter at bruge computeren til at tilgå nettet.

Kommentar
Fra : o.v.n.


Dato : 19-07-14 00:25

Det blev så ikke i denne omgang at Java opdateringen gør at i ikke kan logge på NemID:
http://www.computerworld.dk/art/231462/ny-opdatering-redder-nemid-p-windows-xp
Citat
Det er jo de samme internetprotekoller der kommunikeres via ....helt uafhængig af teknologien bag afsender og modtager
du har vist misforstået en hel del og burde overveje om du kan få dine skolepenge tilbage, det er på ingen måde ligegyldig hvilken teknologi du benytter til NemID
Citat
XP bankulven kom ikke
ikke i denne omgang men det er på lånt tid at i kan bruge Windows XP til NemID
Citat
Det er vel den offentlige administrator som på lovgrundlaget skal servicere borgeren. Ikke omvendt !
hvordan har du fået den opfattelse?

Kommentar
Fra : LuffeA


Dato : 19-07-14 01:04

Nu har jeg ikke 2 hjerneceller forstand på programmering, men så meget er der altså ikke lavet om på Windows i 14 år i nye versioner, den kører jo stadig på W2K kernen, altså grundlæggende filer bruges stadig, og derfor er vi "heldige" at kunne bruge ældre software som f.eks jeg kan gøre med Office 2007 på Win 8.1 64 bit, det samme gælder Java-appletten som jo ikke kan laves meget om før den slet ikke kan køre på Windows og derved vil forhindre anden brug end NemID

Oracle kan jo teoretisk lægge en dims ind som forhindrer at Java kan køre på XP, men jeg regner Oracle for at være lidt sløve i optrækket, dels grundet utallige opdateringer, og dels at det varede længe før de lagde en uninstaller ind som slettede den gamle............så firmaet er ikke et "orakel"

Noget andet er at det også før Nem-ID var krævet at computeren brugte Java for at komme ind i netbanken, men dengang skulle der ligge en fast fil på harddisken som brugtes til identificering af brugeren, denne fil var skrevet i Visual Basic...................nogle kan måske huske at Microsoft havde deres egen lille Java-applet på licens fra SUN Microsystems, den virkede vistnok indtil 2003, derefter skulle vi hente den hos SUN.

Og for at følge op på o.v.n.`s omtale af den svindende sikkerhed på XP vil der jo også ske det at sikkerhedsfirmaerne på et tidspunkt holder op med at supportere XP.

Kommentar
Fra : LuffeA


Dato : 19-07-14 01:13

PS
Citat
nogle kan måske huske at Microsoft havde deres egen lille Java-applet på licens fra SUN Microsystems, den virkede vistnok indtil 2005, derefter skulle vi hente den hos SUN.


Iøvrigt var det mig der i sin tid fortalte Danske Banks hovedkontor at appletten fra SUN virkede fint på XP med netbank, de var jo ved at panikke lidt da man ikke mere kunne downloade den fra Microsoft, og de spurgte endda efter et par dage hvor jeg hentede den

Kommentar
Fra : Eyvind


Dato : 19-07-14 09:53

Her jeg 100% enig med molekyle.
http://www.kandu.dk/spg171542.aspx#1962630

Tænk sig at der er lavet en lov, som tvinger den Danske befolkning til, at investere tusinder af kroner, for at stat og kommune kan spare lidt penge.
Lille fru Jensen og hr Petersen skal slippe 3 - 5 tusind kr. For at få et digitalt brev en gang om året.
Det er uhørt.

Accepteret svar
Fra : molokyle

Modtaget 100 point
Dato : 19-07-14 10:06

Jeg kan forstå på flere at de mener at XP er mere usikker end andre systemer efter Microsoft ikke længere patcher dette styresystem. Den hopper jeg ikke rigtigt på. 'Nye' operativsystemer som; WIN Vista, WIN7, WIN8 og WIN8.1 er nøjagtig og præcis lige så sårbare over for endnu ikke opdagede 'huller' som WIN XP er det.

Derimod er det korrekt at IE8 er mere usikker end andre browsere efter den ikke længere bliver opdateret, men så skifter man da bare til anden producents browser som stadig bliver sikkerhedsopdateret. Derfor kan jeg godt forstå hvis servere rundt omkring i de offentlige systemer og banker begynder at afvise IE browserversioner mindre end IE9. Det har dog ikke en pind med XP at gøre rent sikkerhedsmæssigt.

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 19-07-14 10:15

..og som sagt jeg ved ikke hvem der har fået Java og XP galt i halsen hos Statens IT afdeling?

Java i den nye version 8 kan ikke køre på XP.

Java version 7 kan opdateres på alle systemer ...OGSÅ XP !!!

Både version 7 og 8 sikkerhedsopdateres af Oracle og det er hip som hap hvilken version man benytter. De har samme sikkerhedsniveau.

Det svarer lidt til at man ikke må/kan sende dokumenter til de offentlige hvis de er skrevet i Libre Office i stedet for Microsoft Office. Der må sidde nogle IT eksperter tilbage med røde ærer efter de er kommet med den oprindelige udmelding om XP og Java. De havde åbenbart ikke sat sig rigtigt ind i tingenes rette sammenhæng
</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 19-07-14 10:25

Det kan nu ikke undre: Staten har aldrig selv haft styr på deres IT sikkerhed. Nu mener de høje Herre at det dermed er borgerne der har 'ansvaret' og skal sikre deres systemer i stedet for selv at lægge sig i selen og gøre en indsats for at højne sikkerheden ved dokumentudveksling og sikre forbindelser.

At fru. Olsen har virus og skidt og møg på sin computer burde ikke berøre Statens IT systemer. De ligger for dælen da på SERVER siden og ikke på KLIENT siden.

*IMHO* </MOLOKYLE>

Godkendelse af svar
Fra : lham


Dato : 24-07-14 07:03

Tak for svaret molokyle.

er endt med at købe en bærbar "studiepc" win 8.1 hos Poshop , så må den jo studeres og bruges til " følsomme opslag " på nettet når de mørke aftener kommer :)

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 172276
Tips : 31546
Nyheder : 719565
Indlæg : 6372774
Brugere : 218195

Månedens bedste
Årets bedste
Sidste års bedste