/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
o.v.n. 66850
Klaudi 66680
refi 58409
Manse9933 45149
tedd 44737
molokyle 40247
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
"Tvunget " PC skift, men hvilken
Fra : lham
Vist : 606 gange
100 point
Dato : 19-06-14 16:23

Nykredit har meddelt at de lukker for netadgang fra 15-7, så min gode bærbare XP maskine er slut.
Da jeg ønskerat beholde nogle gamle programmer ( og tilhørende data ) som ikke kan flyttes/nyinstalleres på Win 7 /8 vil jeg købe en ny bærbar.
Har i et best by ?

krav:
ikke beregnet til spil
ikke mekanisk HD ( min 100 GB gerne mere )
skal være med Win 7 og gerne 8 -altså begge
lav vægt
aktiv skærmstørrelse ca som A4 ark
PRIS max 5000 , gerne billigere

 
 
Kommentar
Fra : Brassovitski


Dato : 19-06-14 16:57

Prøv lige at skrive til banken. For det første mener jeg ikke at adgang til ens egne penge kan afhænge af at banken pålægger kunderne en ekstra udgift, desuden mener jeg at det er diskriminering af en bestemt gruppe mennesker. Iøvrigt bliver xp ikke mere usikker fordi MS ikke supporterer systemet længere.. Jeg mener også at det er bankernes opgave at sikre deres systemer. Hvis deres sikkerhed afhænger af den enkelte brugers pc, eller andet udstyr det bruges til at lave bank forretninger, så har de da et alvorligt problem.

Kommentar
Fra : mig-selv


Dato : 19-06-14 17:01

Citat
som ikke kan flyttes/nyinstalleres på Win 7 /8

Gamle programmer kan sagtes installeres på en Win7
http://windows.microsoft.com/da-dk/windows7/install-and-use-windows-xp-mode-in-windows-7

Kommentar
Fra : poten


Dato : 19-06-14 17:01


Glem din indignation Brassovitski - har du ikke fulgt med i udviklingen XP er død og noget nyt skal til og i øvrigt opdateres Java heller ikke til XP, så det er bydende nødvendigt at anskaffe sig noget nyt materiel hvis man da stadig vil have computeradgang.

Kommentar
Fra : mig-selv


Dato : 19-06-14 17:03

NB; er du sikker på det ikke kun er din browser der ikke kan klare at logge ind på Nykredit, har aldrig hørt om en hjemmeside der LUKKER ned for et enkelt styresystem

Kommentar
Fra : lham


Dato : 19-06-14 17:26

Her er så teksten fra Nykredits hjemmeside-måske afklarerdet lidt inden "skænderiet "starter :)

15. juli 2014 frigiver Oracle en ny Java-opdatering (7u65), som Nets DanID har testet i forhold til NemID.

For langt de fleste NemID-brugere vil opdateringen ikke give problemer, men for den lille gruppe brugere, der stadig benytter Windows XP på deres computer, vil det ikke være muligt at benytte den nye Java-version.

Dermed vil de ikke være i stand til at bruge hverken NemID til private eller NemID medarbejdersignatur, som alle danske virksomheder benytter sig af, f.eks. i forbindelse med Digital Post.

Anbefalingen til XP-brugerne er at opdatere deres operativstyresystem til et nyere operativsystem end Windows XP. Samtidig anbefaler Nets alle NemID-brugere, at opdatere til den nyeste Java-version, når den bliver frigivet 15. juli 2014, da den nye version lukker nogle identificerede sikkerhedshuller.

Oracles beslutning om ikke længere at lade Java understøtte Windows XP kommer naturligt i forlængelse af at Microsoft selv har stoppet supporten på Windows XP, der kom på markedet tilbage i 2001.

Kommentar
Fra : dk


Dato : 19-06-14 17:34

bare lige for at slå det fast så
Citat
15. juli 2014 frigiver Oracle en ny Java-opdatering (7u65), som Nets DanID har testet i forhold til NemID.

For langt de fleste NemID-brugere vil opdateringen ikke give problemer, men for den lille gruppe brugere, der stadig benytter Windows XP på deres computer, vil det ikke være muligt at benytte den nye Java-version.

Dermed vil de ikke være i stand til at bruge hverken NemID til private eller NemID medarbejdersignatur, som alle danske virksomheder benytter sig af, f.eks. i forbindelse med Digital Post.

Anbefalingen til XP-brugerne er at opdatere deres operativstyresystem til et nyere operativsystem end Windows XP. Samtidig anbefaler Nets alle NemID-brugere, at opdatere til den nyeste Java-version, når den bliver frigivet 15. juli 2014, da den nye version lukker nogle identificerede sikkerhedshuller.

Oracles beslutning om ikke længere at lade Java understøtte Windows XP kommer naturligt i forlængelse af at Microsoft selv har stoppet supporten på Windows XP, der kom på markedet tilbage i 2001.


kilde: http://www.nets.eu/dk-da/Om/nyheder-og-presse/Pages/Java-opdatering-giver-problemer-for-Windows-XP-brugere.aspx



Kommentar
Fra : alka


Dato : 19-06-14 17:59

Dit behov kan dækkes med PC'er i fx FONA elerl ELgiganten for 1800-2200 kr. Kik ind i deres fysiske butikker.

Kommentar
Fra : LuffeA


Dato : 19-06-14 18:04

Lidt forkert af banken at skrive at folk bliver lukket ude uden i det mindste at skrive som start hvad grunden er.
Dette burde varetages af Nets idet meget andet end bankerne er påvirket, og når folk for sent finder ud af at deres Java ikke dur mere vil der blive tænders gnidsel.

Nok ikke det sidste problem problem XP-brugerne løber ind i, på et tidspunkt vil nettet på disses maskiner blive sløvt når andre også stopper opgraderinger.

Jeg skal også have en ny, og det bliver nok en bærbar til mit skrabede budget, ville helst have en stationær, men de er sgu blevet dyre ift det de kan præstere

Kommentar
Fra : Thomas_Mygind


Dato : 19-06-14 18:08

Måske noget her:
http://www.edbpriser.dk/computer/baerbar.aspx?processor-type=%5BCore+i3%5D&type-harddisk=SSD&grafikprocessor=%5BIntel+HD+Graphics+4400%2CIntel+HD+Graphics+4600%5D&count=10&sort=TotalPrice&rlm=List

Ellers tror jeg at jeg de næste par weekender ville se på elgiganten.dk for at se noget tilsvarende - de kan have nogle gode tilbud der er 500-1000 kr billigere for ca. det samme. Men gå efter en haswell processor (nemmest vha. "4400" / "4600" HD grafikprocessor) og SSD.
http://www.elgiganten.dk/catalog/pc-tablets/dk_barbara_computere/barbar-computer

Kommentar
Fra : JanusN


Dato : 19-06-14 19:10

Nu er der ingen grund til at tro at NemID ikke bliver ved med at virke hvis man bare lader være med at opdatere Java!
I løbet af ganske kort til skulle der forøvrigt være en version af NemID klar som ikke kræver Java.
/Janus

Kommentar
Fra : fun2


Dato : 19-06-14 20:28

Det er naivt at tro at NemID vil blive ved med at virke på Windows XP. XP er død.

Fra Thomas_Myginds link kan man bl.a. finde denne:
http://www.proshop.dk/Baerbar/Lenovo-ThinkPad-Edge-E540-20C6-2431689.html?utm_source=edbpriser&utm_medium=cpc&utm_campaign=pricesite

Den lever vist op til de stillede krav. Desværre er udbuddet af computere med SSD stadig meget lille, specielt i den prisklasse. Måske kan du finde en butik, hvor de er villige til at skifte harddisken i en standard med almindelig HDD til en SSD. Men nogen helt billig løsning er det ikke.

Kommentar
Fra : katekismus


Dato : 19-06-14 22:53
Kommentar
Fra : Brassovitski


Dato : 20-06-14 06:57

Linux Mint, gratis styresystem, men du skal ikke forvente at kunne køre dine gamle Windows programmer.

Kommentar
Fra : JanusN


Dato : 20-06-14 07:05

Man kan fortsætte med Win XP men det anbefales at opdatere, læs mere her
http://www.version2.dk/artikel/270000-nemid-brugere-kan-fortsaette-paa-windows-xp-men-boer-opgradere-67520
/Janus

Kommentar
Fra : lham


Dato : 20-06-14 07:27

Tak for foreløbige forslag, men jeg bliver nærmest mere forvirret-feks er der ikke nogle med win 7 og win 8, nogle er fusisk for storre , nogle meget tunge en ellers interresndt udgået og de fleste med alm HD.

Findes der ikke en hjemmeside hvor jeg kan taste min krav/ønsker ind og så kun få resultater ud der ligger i meget snæver omegn af det indtastede ?

Kommentar
Fra : wq


Dato : 20-06-14 12:12
Kommentar
Fra : LuffeA


Dato : 20-06-14 12:29

Citat
Findes der ikke en hjemmeside hvor jeg kan taste min krav/ønsker ind og så kun få resultater ud der ligger i meget snæver omegn af det indtastede ?


www.edbpriser.dk


Kommentar
Fra : o.v.n.


Dato : 20-06-14 18:11

EDBpriser er et godt sted at lede, der er mulighed for at filtrere søgning så de ønskede funktioner og størrelser bliver vist i søgningen, men dine krav kan ikke opfyldes med en max pris på 5000kr.
men det er ret tæt på med denne HP til 5640kr.:
http://www.edbpriser.dk/baerbar/hp-probook-430-g1-id-7614166.aspx

Kommentar
Fra : svendgiversen


Dato : 20-06-14 20:21

Lidt sent jeg kom ind på dette spørgsmål, men vist tæt på vore kommende problemer?

Min kone er kunde i Nykredit og vi har begge NEM ID,
i praksis er det dog kun min der anvendes,
her fra min gamle stationære, iøvrigt anbefalet i kandu, men kun med XP.

Er jeg så også nød til at skifte, til win 7 eller 8, eller kan jeg vente til win 9, og hvad koster det?

Da vi også har I pad, kan vi så fortsat se Nykredits medelelser der, selv om de udelukker XP??

Undshyld Iham,
hvis det er for meget at svare på her stiller jeg gerne selv et supplerende spørgsmål...





Kommentar
Fra : fun2


Dato : 20-06-14 20:25

giversen, du kan fortsat bruge nemid fra IPAD, selv om de lukker for XP. Der går vist en del år inden der kommer en Windows 9.

Kommentar
Fra : Eyvind


Dato : 22-06-14 10:04

Der er mange Tablet's på markedet og med Android 4.1 og frem kan snakke med banken.
Selv har jeg en billig Lenovo 14-1800 kr. og den snakker fint med banken.
Jeg bruger den også i udlandet på mine ferier.

Som tidligere omtalt kan du sikkert køre med Linux Mint på din XP maskine.
Som sidestillet styresystem
Som styresystem inde i XP lagt i en virtual box
Som alene styresystem
Linux Mint 17 virker straks når du skal i banken fordi en Java(klon) er med.

Linux Mint 17 hentes og brændes på en DVD som ISO fil.
Den kan starte og køre computeren i Live tilstand uden at installere noget.
Den kan installeres på en memorystick (dog lidt langsom i brug)
Ved installation på en memorystick skal man tænke sig om, evt råd kan gives.

Linux Mint er gratis.
http://www.linuxmint.com/
Klik på download
Jeg har valgt Mate udgaven, som minder mest om XP

Kommentar
Fra : lham


Dato : 28-06-14 06:14

Jeg afventer lige nyindkøb af bærbar PC til det viser sig om digitaliseringsstyrelsen når at få noget software på banen inden 15-7 så XP stadig kan få bankadgang.
Hvis de bliver færdige med Javascrit løsningen, er det så noget man selv aktivt skal installere -og i så fald hvordan ,eller foregår det automatisk?

Accepteret svar
Fra : JanusN

Modtaget 100 point
Dato : 30-06-14 15:14

NemID er klar med en logonløsning allerede nu der er baseret på javascript. Den kan blandt andet prøves på https://www.borger.dk/Sider/default.aspx hvis du går til siden fra en mobil telefon eller tablet.
Det er de enkelte banker der hver især skal ændre deres logon sider så det bliver muligt at logge på med javascript løsning. Det er så op til bankerne om og hvornår de gør det muligt.
Der skal ikke installeres noget på ens PC da alle browsere understøtter javascript.
Og - Windows XP vil BLIVE VED MED AT VIRKE OGSÅ EFTER DEN 15. JULI HVIS MAN UNDLADER AT INSTALLERE OPDATERINGER TIL JAVA
/Janus


Kommentar
Fra : Eyvind


Dato : 30-06-14 17:08

Tak Janus.......................

Godkendelse af svar
Fra : lham


Dato : 01-07-14 07:51

Tak for svaret JanusN.
er nu spændt på hvad banken/bankerne kan snøvle sig sammen til :)
holder "fingeren" fra Java /lignende opdateringer




Kommentar
Fra : Brassovitski


Dato : 01-07-14 09:05

Hej
Efter henvendelse til Forbrugerombudsmanden har jeg fået dette svar:
Citat
Forbrugerombudsmanden vender herved tilbage til din henvendelse sendt den 20. juni 2014 vedrørende Windows XP brugeres manglende mulighed for at benytte netbank fremover, idet vi ved en beklagelig fejl fik oversendt din henvendelse til Finanstilsynet. Henvendelsen skulle ikke have været oversendt, hvilket vi beklager.

Forbrugerombudsmanden har vurderet din henvendelse, men kan desværre ikke tage sagen op til behandling.

Det skyldes først og fremmest, at Forbrugerombudsmanden modtager langt flere klager, end vi har ressourcer til at behandle, og vi er derfor nødt til at prioritere blandt de henvendelser, vi modtager.

At vi ikke behandler din konkrete henvendelse betyder ikke, at virksomhedens praksis er enten lovlig eller ulovlig. Det har vi ikke forholdt os til.
Vi kan for en god ordens skyld henvise til Finansrådets hjemmeside, hvor der i sidste uge blev bragt en meddelelse vedrørende problemstillingen, se http://www.finansraadet.dk/Nyheder/Pages/artikler-fra-finansraadets-nyhedsbrev/2014/Klar-anbefaling-XP-brugere-bør-skifte-til-et-nyt-styresystem.aspx. Endvidere kan vi henvise til Digitaliseringsstyrelsen, Landgreven 4, Postboks 2193, 1017 København K, telefon 33 92 52 00 (mandag – fredag kl. 9.00 – 16.00) eller e-mail digst@digst.dk.

Vi foretager herefter ikke yderligere i anledning af din henvendelse.


Det vil jo være en fin løsning når Java script løsningen kommer ud til alle steder, hvor man skal bruge NemID, så kan man komme på med alle enheder, der understøtter Java Scripting. Dog har jeg lige læst en artikel om at det kan tage meget lang tis at logge på med den nye løsning. Nets har undskyldningen, at koden bliver tung pga. sikkerheden der skal indbygges.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 172278
Tips : 31546
Nyheder : 719565
Indlæg : 6372786
Brugere : 218195

Månedens bedste
Årets bedste
Sidste års bedste