/ Forside/ Teknologi / Hardware / Pc'er / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Pc'er
#NavnPoint
Klaudi 44251
o.v.n. 40523
refi 29114
Fijala 19253
molokyle 16243
webnoob 13835
peet49 11383
EXTERMINA.. 10755
severino 10622
10  miritdk 9779
Forbinde NAS med bærbar
Fra : michaelmoeslund
Vist : 596 gange
300 point
Dato : 14-12-12 15:56

Hej Kandutter

Jeg er begyndt at ligge backup af vores film på vores NAS, (Har 3 unger rendende rundt)

Ligger dem der som en ISO fil, ind i mellem kunne jeg godt tænke mig at afspille direkte fra NAS'en med det hakker lidt, da jeg tænker at netværket er flaskehals

Så jeg har idag købt et USB stik med "Hanner" i begge ender, i den tro at den bærbar kunne se NAS'en gennem USB stikket

Det kan jeg så overhovedet ikke få til at lykkedes, griber jeg det forkert an? skal/kan jeg gøre noget andet?

 
 
Kommentar
Fra : Klaudi


Dato : 14-12-12 16:02

USB stik'ne på NAS server plejer at være til at forbinde ekstern HD/Printer,
du har vel forbundet den med et netværks kabel?

Kommentar
Fra : michaelmoeslund


Dato : 14-12-12 16:08

Ja den er jo forbundet til vores trådløse netværk, men når jeg vil afspille film direkte fra NAS'en hakker det, tænkte at jeg så kunne forbinde NAS'en og pc'en "direkte"



Kommentar
Fra : Klaudi


Dato : 14-12-12 16:13

Når du afspiller det er det så wifi? så kan det være derfor det hakker, brug helst kabel hvis det kan la' sig gi' sig!

Den kan forbindes med kabel, modem > router(med NAS) > pc

Kommentar
Fra : michaelmoeslund


Dato : 14-12-12 16:17

Det har jeg prøvet, altså at kable PC med router, hakker stadig

bruger VLC afspiller

Kommentar
Fra : michaelmoeslund


Dato : 14-12-12 16:19

Måske jeg skal deaktivere det trådløse netværk,når jeg kører med kabel?

Kommentar
Fra : Klaudi


Dato : 14-12-12 16:22

Er det sidste nye VLC v2 for den driller mig, jeg er gået tilbage til v1.11

Kommentar
Fra : michaelmoeslund


Dato : 14-12-12 16:30

Det er godt nok version 2.0.4...



Kommentar
Fra : Klaudi


Dato : 14-12-12 16:34

Den VLC 2 jeg havde hakkede meget i det og det var direkte på PC!,
derfor gik jeg tilbage til v1.1.11, nu virker det igen!

Kommentar
Fra : michaelmoeslund


Dato : 14-12-12 17:30

Afinstallerede 2.0.4 installerede 1.1.11

hakker desværre stadig

Kommentar
Fra : Klaudi


Dato : 14-12-12 17:36

Møg

Det er vel ikke fordi pc arbejder på noget andet samtidigt?

Kommentar
Fra : michaelmoeslund


Dato : 14-12-12 18:07

Næhh..

Syntes jeg har været omhyggelig med at lukke programmer ned, rense, defrag



Kommentar
Fra : Thomas_Mygind


Dato : 14-12-12 18:09

Jeg har også problemer med film med høj bitrate - f.eks. ISO + DVD film via WIFI.

Prøv at afspille en film med mindre bitrate - en MPEG4 film eller lign.

Måske skal dine film lægges om til et andet format/bitrate?


Kommentar
Fra : Fijala


Dato : 14-12-12 18:57

Kører også film og billeder via NAS men har det forbundet med lan kabel. Jeg har koblet mit surround anlæg op via lan og henter direkte fra NAS og viser det på fjernsyn hvis det er der vi er.
Har og så en Tvix HD Slim S1 box, og den er om noget endnu bedre til at afspille film og musik på tv, og der bruger jeg så sourround anlægget til lyd.

Alt vores musik, alle billeder og film ligger på NAS. I den er er så flere harddiske der kører backup så der aldrig mistes noget selv om en disk skulle stå af.

Så en lang historie hvor jeg vil sige. Brug Lan kabel.

Kommentar
Fra : transor


Dato : 14-12-12 18:59

Wifi trådløst net i den normale udgave er for langsomt til film i god kvalitet.
Brug et netværkskabel i stedet.

Usb forbindelse er heller ikke egnet.

Inden for mange protesterer. så ved enhver at der findes avancerede udgaver af Wifi og usb , som kan klare det.
WiFI dog alligevel ikke , hvis der er for meget støj i "æteren"

Kommentar
Fra : mig-selv


Dato : 14-12-12 19:31

Citat
Wifi trådløst net i den normale udgave er for langsomt til film i god kvalitet.
Brug et netværkskabel i stedet.

Usb forbindelse er heller ikke egnet.

Giver dig ret.

Selv bruger jeg RJ45 kabel, og selv der kan det til tider gå galt med kvaliteten/ hakken
hvad kan din afspiller egentlig klare, det står i din manual og er det en ældre NAS du har
skal du ikke regne med særlig hurtig hastighed, på din NAS.

Men hvorfor bruger du så ikke bare din bærbar som Media server?
selv har jeg en gammel pc koblet direkte på tv gennem VGA, til samme, når det kniber med fil-formater og hastighed på film det kræver ikke andet end et kabel, men så kan din opløsning måske blive et problem, men du kan altid se hvad du vil se, bare i en mindre kvalitet.

Kommentar
Fra : Thomas_Mygind


Dato : 14-12-12 19:45

Måske en mulighed er synkronisering imellem computere.

Det bruger jeg til backup af film+foto+favorites imellem computere.

Jeg bruger Allway.



Kommentar
Fra : michaelmoeslund


Dato : 15-12-12 07:57

Vi har sådan en her:

http://www.seagate.com/external-hard-drives/network-storage/business/blackarmor-nas-220/

Den er rimelig ny, så jeg håber da ikke der er noget galt med den

Citat
Jeg har også problemer med film med høj bitrate - f.eks. ISO + DVD film via WIFI.

Prøv at afspille en film med mindre bitrate - en MPEG4 film eller lign.

Måske skal dine film lægges om til et andet format/bitrate?


Vi er nok lidt hys med hensyn til billedekvalitet, så kunne godt tænke mig at vide, hvor "flaskehalsen" er?

Har jo prøvet at kable mellem NAS/Router/Bærbar, men det hakker stadig

Hvis jeg skal bruge PC som mediaserver, så kræver det vel at jeg gemmer filer lokalt på PC, og ikke på NAS'en? -eller hva?

Hvis jeg bruger "allway" er det vel stadig wifi'en der sætter begrænsningen?

Kommentar
Fra : Thomas_Mygind


Dato : 15-12-12 08:20


Hvis du synkronisere dine film løbende over på den bærbar - så burde der ikke være problemer med wifi. Prøv at kopiere en ISO film over på den bærbare - lige for at checke at den ikke hakker.

Du kan også prøve en anden ting - gå tæt på din router - for at se om det kan hjælpe.
Alternativt vil jeg mene at du har behov for et LAN kabel.

Kommentar
Fra : michaelmoeslund


Dato : 15-12-12 09:32

Go ide, prøver lige at afspille direkte fra bærbar

Lige for at få det skåret ud i bølgepap, når I skriver om LAN kabel, så forstår jeg det sådan, at jeg skal sætte et kabel fra routeren til den bærbar, er det rigtig forstået?

For når jeg gør det, så hakker den altså stadig!!??

Kommentar
Fra : Thomas_Mygind


Dato : 15-12-12 09:40

Ja, LAN kabel - så tænker jeg RJ45 netværkskabel mindst 100 Megabit.

Måske din bærbar er for gammel?

Kommentar
Fra : michaelmoeslund


Dato : 15-12-12 09:56
Kommentar
Fra : Klaudi


Dato : 15-12-12 09:58

Citat
Lige for at få det skåret ud i bølgepap, når I skriver om LAN kabel, så forstår jeg det sådan, at jeg skal sætte et kabel fra routeren til den bærbar, er det rigtig forstået?


Det har du vel os?

Kommentar
Fra : Klaudi


Dato : 15-12-12 10:00

Den med at synkronisere er da ok, men så er der jo ingen fidus med en server,
og du løber hurtigt tør for plads hvis HD ikke er så stor i bærbar!

Kommentar
Fra : michaelmoeslund


Dato : 15-12-12 10:01

Ja det har jeg prøvet, men filmen hakker stadig

Kommentar
Fra : Klaudi


Dato : 15-12-12 10:03

Så er det nok PC der ikke kan "følge" med

Kommentar
Fra : Klaudi


Dato : 15-12-12 10:05

Hvad hvis du pakker den ISO fil ud, så skal PC da ikke arbejde med det os, mon det gør nogen forskel?!

Kommentar
Fra : Fijala


Dato : 15-12-12 10:17

Din bærbare skulle sagtens kunne klare det. Og din NAS bær også være ok. Kan ikke lige greje hvad det er der forårsager at det hakker. Jeg kan via mit ystem køre film i fuld HD og 3D via NAS. Lan

Kommentar
Fra : Klaudi


Dato : 15-12-12 10:28

Kan se at det er en 64bit windows, er det så VLC 64bit du har installeret?

Kan hentes her
http://www.filehippo.com/download_vlc_64/

Kommentar
Fra : Thomas_Mygind


Dato : 15-12-12 10:42

Prøv at lægge filmen på en USB (2.0) pen- og sæt den i den bærbare - måske din harddisk ikke er defragmenteret eller er for fyldt...

Et halvdårlig skud i tågen: Hvad med dine drivere - måske skal du ind og opdaterer på producentens hjemmeside

Kommentar
Fra : sferling


Dato : 15-12-12 12:13

Hvis der er tale om nyere videofiler i høj opløsning, mener jeg man burde overveje om grafikkortet og måske cpu'en har svært ved at følge med.

Jeg har oplevet op til omkring det halve af fuld cpu-belastning med nogle af den slags filer på en i3-350M, 2,24 GHz og dens indbyggede Intel HD3000 kan også kun lige klare de tungeste videofiler.

Jeg ville vurdere at din cpu har 1/2-2/3 af i3'ens styrke og grafikkortet er nok et par gange svagere end HD3000.

Dette støttes af at du også har problemet, når du afspiller fra den lokale harddisk.

Det ville være en svækkelse af min teori, hvis du også har problemer med at afspille videoer i lav opløsning - man må prøve flere, for belastningen afhænger foruden af opløsning også af indkodningsmetoden.

NAS'en skulle, som andre har sagt, fint kunne levere og det giver heller ikke mening at søge fejl dér eller hos routeren, sålænge du ikke ved at maskinen faktisk kan klare videoen.

Kommentar
Fra : michaelmoeslund


Dato : 15-12-12 17:38

Nu har jeg prøvet at afspille "lokalt", altså kopierede ISO filen til skrivebordet

Det hakker slet ikke , der er måske lidt med frame raten, men det er meget mere flydende at se på



Kommentar
Fra : sferling


Dato : 15-12-12 18:22

Nå, det var jo ikke så godt - på den måde at så er det mere kompliceret (men heldigt at din maskine kan klare den opgave du har givet den).

Jeg synes ikke lige jeg kan få flere gode indfald - man kunne tænke at kombinationen af at afspille film og modtage på netkortet giver for stor cpu-belastning (du kunne se i opgavestyring/taskmanager) - man kunne tænke sig at routeren eller netværket mere generelt ikke kan levere hurtigt nok.

Ingen af de forslag er særligt gode - den slags plejer ikke at være flaskehalse (det vil mest være wi-fi, gpu og/eller cpu).

Hvis det er hjemmeoptagede film, kunne de måske være i en meget høj opløsning/framerate o.l. eller måske ikke komprimerede med en codec - ukomprimeret DV eller avi-filer kan nemt fylde f.eks. 50 MB/sekund eller mere generelt op omkring 100 gange efter komprimering.

Er det bare købe-DVD'er du har rippet duer den teori ikke - det skulle netværket kunne klare.

Jeg er lidt blank - at afspille film fra en NAS på en 'medie-maskine', f.eks. en bærbar, er jo noget masser gør og det går normalt helt fint. Jeg har f.eks. endnu ikke mødt en videofil, jeg ikke kan afspille over wi-fi 'g' (54 Mbit) og min NAS er også med en cpu på knapt 1 GHz og leverer op omkring 60 MB/s ved store filer og det skulle din også kunne.

Nye folk og idéer må vist på banen

Kommentar
Fra : Klaudi


Dato : 16-12-12 08:55

Har du prøvet 64bit version?

Citat
Kan se at det er en 64bit windows, er det så VLC 64bit du har installeret?
Kan hentes her http://www.filehippo.com/download_vlc_64/



Der er kommet en v2.0.5 nu
http://www.videolan.org/vlc/download-windows.html

Kommentar
Fra : Klaudi


Dato : 04-01-13 14:38



Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173459
Tips : 31650
Nyheder : 719565
Indlæg : 6382327
Brugere : 218248

Månedens bedste
Årets bedste
Sidste års bedste