/ Forside/ Teknologi / Hardware / Pc'er / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Pc'er
#NavnPoint
Klaudi 44251
o.v.n. 40523
refi 29114
Fijala 19253
molokyle 16243
webnoob 13835
peet49 11383
EXTERMINA.. 10755
severino 10622
10  miritdk 9779
Pc vil ikke altid starte.
Fra : roboman1974
Vist : 257 gange
20 point
Dato : 13-03-10 22:27

Første gangs bruger på kandu, håber der er nogle nørder her..

Jeg har bygget min egen pc... ( vent nu med at grine ! )

Det gik faktisk godt...

Den har kørt i ca. 2½ år faktisk problem frit.

Men nu er den begyndt på at i perioder ikke at ville tænde når man trykker på power knappen...

Jeg har mange teorier om hvad det evt. kan være.

Nævner nogle stykker her.

For lille strøm forsyning ? ( nok det jeg hælder mest til )

Power knappen muligvis ved at være defekt ? ( virker ellers rimelig solid stadigvæk )

og ja jeg kunne blive ved...

Ville høre om der er noget helt åbentlyst jeg ikke har tænkt over i forbindelse med min pc er begyndt at nægte at starte så engang i mellem...

Den er i øvrigt svær at få igang igen når det er...

Den eneste nogen lunde sikre måde jeg kan få den igang igen er ved at pille alle kabler fra og så åbne den, for så også inde i computeren pille alle kabler fra mother bordet, vente lidt med at samle igen.

Når den så er samlet igen, kan den starte som normalt ( for det meste )


Må indrøme at jeg har ellers nogen lunde forstand på computere men den her kan jeg ikke lige dreje...

Håber meget der sidder en total nørdet selvbygger der lige kan sige hvad der er galt og hvordan man løser det...

på forhånd tak..


ps. er helt ny har derfor kun åbenbart 20 point kan jeg se.... håber der er en barmhjertig sjæl der sætter ære i at kunne lidt mere end de fleste...


 
 
Kommentar
Fra : Flash77


Dato : 13-03-10 22:31

Jeg har selv haft det samme problem med en PC jeg byggede for nogle år siden. Jeg prøvede at ryste den godt og grundigt, og det har kørt som en drøm lige siden.

Kommentar
Fra : Klaudi


Dato : 13-03-10 22:32

Smid lortet ud JR

Kommentar
Fra : roboman1974


Dato : 13-03-10 22:36

He he har også været kraftigt i mine overvejelser... Er ikke helt nået til det skridt endnu.

Men står for at skal bygge ny inden alt for lang tid, så man kan da sige at tiden nærmer sig for at give det et forsøg... he he

Meeen jeg kunne nu godt tænke mig en mere teknisk adgang til problemet, ikke at din løsning muligvis ville virke.. ( Syntes dog den indebære en vis risiko )

men takker for dit bud på en løsning...


Kommentar
Fra : EXTERMINATOR


Dato : 13-03-10 22:53

nahhh Klaudi, det lyder ikke som JR. lad tvivlen komme roboman1974 til gode

@ roboman1974:
Velkommen til.
Citat
ps. er helt ny har derfor kun åbenbart 20 point kan jeg se

vi er her ikke for point, så om det var 2 eller 200 er lige meget.

din teori omkring strømforsyningen virker rigtig, i bios kan du på de fleste boards se hvor mange volt den leverer. hvis den ligger for lavt kan du opleve problemer som dem du nævner.

men du siger også at du er nødt til at skille den ad og afmontere kabler og så montere dem igen, det får mig mere til at tro at det er selve strømsyringen på dit MB den er gal med.

næste gang det sker så prøv dette: fjern strømkablet, hold powerknappen inde i 30 sekunder (mindst), monter strømkablet igen og prøv så om den starter


Kommentar
Fra : heller22


Dato : 14-03-10 00:49

Citat
Power knappen muligvis ved at være defekt ?

En ny tænd-knap, og så virker det igen

Kommentar
Fra : transor


Dato : 14-03-10 01:33

Der kan være mange grunde.
Når den efter grundig behandling kan starte, må den basalt set være i orden.

Det kunne tænkes at den ikke vil starte fra halvvarm tilstand, og at din adskillelse varer så længe, at den er kold i mellem tiden.

Mere hænger jeg til en dårlig kontakt i et stik. Det kan komme med tiden som en kombination af termisk bevægelse og iltning a metaloverflader. Forsigtig brug af kontaktrens ved næste adskillelse kan hjælpe.
Det kan også være noget mekanisk på bundkortet, hvor en forbindelse først gendannes ved rumstering med det.

Kommentar
Fra : edison


Dato : 14-03-10 06:26

prøv at følge ledningen fral kotakten til stikket på bundkortet. pil det ud. så med feks en lille skruetrækker at luse de 2 ben på bundkortet, så burde maskinen tænde. og monter så kontakten igen. så har du fundet ud af om det er kontakten.


Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173369
Tips : 31646
Nyheder : 719565
Indlæg : 6381749
Brugere : 218246

Månedens bedste
Årets bedste
Sidste års bedste