/ Forside/ Teknologi / Hardware / Pc'er / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Pc'er
#NavnPoint
Klaudi 44251
o.v.n. 40523
refi 29114
Fijala 19253
molokyle 16243
webnoob 13935
peet49 11383
EXTERMINA.. 10755
severino 10622
10  miritdk 9779
Min PC er optaget af accesser på HDD
Fra : olarsen
Vist : 912 gange
100 point
Dato : 26-02-10 08:57

Når jeg starter min PC står den og 'banker' på HDD i ca. 10min. inden jeg kan begynde at arbejde, så noget er der galt. Det er ikke noget som pludseligt ar opstået, nu er jeg bare så træt og irriteret at nogen gerne må hjælpe mig. CPU forbruget ligger på 4-10%, men den røde lampe, der indikerer diskaccess, er tænd hele tiden (blinker ikke engang). Handels starter ved 12762 og stiger i løbet af 10min. til +15740. Jeg har taget et par screeshots hvis det kan hjælpe. Derudover er PC'en pludselig begyndt at give en Security meddelelse
Citat
The security information is invalid or has been modified. This program will be terminated
, en meddelelse som har været der tidligere, men som forsvandt da jeg sidst geninstallerede XP. Jeg har i går installeret Bullguard 9.0 og 'han' finder ingen Vira'er (Virusser på nydansk). Nogen som har en idé om hvad det kan være?
De er 400 bonus point til den som giver det rigtige svar


 
 
Kommentar
Fra : peet49


Dato : 26-02-10 08:59

Har du tjekket dato og tid på den??

Kommentar
Fra : olarsen


Dato : 26-02-10 09:04

Ikke forstået peet49, dato og klokke opdateres automatisk via 'time.windows.com'

Kommentar
Fra : peet49


Dato : 26-02-10 09:06

Så lyder det som sectorfejl på HD eller ramfejl.


Kommentar
Fra : Stouenberg


Dato : 26-02-10 09:45
Kommentar
Fra : anuarak


Dato : 26-02-10 09:58

det kunne måske være virus chek/opdatering af hd sat til ved hver opstart

Kommentar
Fra : anuarak


Dato : 26-02-10 10:03

sory kæste ikke den sidste del med større opmærksomhed --- da første del slog mig at jeg havde nogenlunde samme fejl fordi min norton var sta til at shek af hd ved opstart -- det tog laaaang tid inden jeg fik normal windows.

Kommentar
Fra : olarsen


Dato : 26-02-10 10:07

Stouenberg, det link du henviser til er vist til Vista? Jeg har XP!!? Eller hyr?
Anuarak, jeg henter opdateringer til Bullguard hver 2. time og skanner hver dag, hvis ellers Bullguard er et ok program.

Kommentar
Fra : refi


Dato : 26-02-10 10:17

Citat
jeg henter opdateringer til Bullguard hver 2. time og skanner hver dag


Hvorfor dog det ?????

Og hvorfor scanne HVER DAG - det er ganske unødvændigt - den står jo ikke selv og producerer skidt....

Der er da ingen grund til at scanne det der allerede ER scannet - og alt nyt bliver vel scannet når det kommer ind i maskinen

Kommentar
Fra : Camillasmoster


Dato : 26-02-10 13:10

Jeg har samme problem. Funderede over, om det var registreringsdatabasen, der trængte til oprydning.

Downloadede SpeedyPC og kørte en scanning. Disable'ede alle filerne (det har de desværre lavet om på, så man ikke kan gøre andet end at se resultatet).

Så blev der ro - og jeg vovede pelsen - slettede alle filerne. Den har kørt fint siden.....

Kommentar
Fra : olarsen


Dato : 26-02-10 13:17

Camillamoster, når du skriver 'slattede alle filerne' hvad mener du så helt eksakt? Jeg vil gerne prøve, men tør ikke slette min reg. data base

Kommentar
Fra : anuarak


Dato : 26-02-10 13:58

I xp har jeh nogle gange haft mange programmer til at "starte" op (ikoner nederst i højre side)
jeg har brugt StarUpLite fra denne side uden problemer:
http://translate.google.com/translate?hl=da&sl=en&u=http://www.malwarebytes.org/startuplite.php&ei=KcOHS7_9M8bi-QbuqNzjDQ&sa=X&oi=translate&ct=result&resnum=1&ved=0CAgQ7gEwAA&prev=/search%3Fq%3Dstartup%2Blite%26hl%3Dda%26lr%3D%26rls%3Dcom.microsoft:da:IE-SearchBox%26rlz%3D1I7ACAW_daDK361DK361

Andre gange har jeg brug "msconfig" og slettet alt og efter genstart har den selv fundet de væsentligste filer -- vælg -kør - type msconfig return
køre du denne msconfig igen kan du genetablere eller slå programmer til / fra som det passer dig.
-- er ikke den store novise i hvad den gør, men @ovn er bedre til at forklare dig det -- håber han hænger på og læser dette.

Kommentar
Fra : Camillasmoster


Dato : 26-02-10 20:02

olarsen -

Jeg slettede alle de filer, som programmet havde scannet sig frem til at skulle være fejl.

En novice er en person, som er "ret ny i faget".

Kommentar
Fra : olarsen


Dato : 27-02-10 13:16

Refi, jeg skanner hver dag fordi . . .?, men det er nu ændret til én gang om ugen, det andet var nok lidt overkill! Skanneren skulle være sat op til kun at skanne nye filer - men jeg ved ikke helt om det virker, synes stadig det tager lang tid.
Camillamoster, jeg prøver lige med msconfig.

Kommentar
Fra : refi


Dato : 27-02-10 13:46

Citat
Skanneren skulle være sat op til kun at skanne nye filer


Den skal jo stadig rundt på en måske 500Gb HD og finde dem

Nu ved jeg ikke om Bullguard scanner i RealTime, men gør den ER filerne jo allerede scannet og de ting du SELV laver på komputeren behøver du vel ikke scanne....

Med et "ordentlig" RealTime antivirusprogram er der slet ingen grund til at scanne bortset måske fra en "oprydning" i ny og næ....

Har den ikke fundet "skidtet" da det ankom finder den det heller ikke ved scanning....

Så en oprydning og scanning en gang om måneden er rigeligt.....

Kommentar
Fra : refi


Dato : 27-02-10 13:51

Og så som andre siger...

Brug msconfig til at "stoppe" alt der ikke er nødvændigt for opstart af komputeren...

Det starter så bare NÅR det skal bruges...

Så alt der har med office, søgetjenester, printere, onlinetjenester osv... YT

Når så en af de ting skal bruges af et program starter det automatisk, men der er ingen grund til at "holde kontakt" til f.eks. MS hvis du blot vil lægge en kabale

Kommentar
Fra : olarsen


Dato : 02-03-10 17:19

Jeg har nu forsøgt med msconfig, det var en stor omvæltning. Jeg fik maskinen i gang i løbet af få sekunder. Jeg er bare lidt nysgerrig efter at vide hvad den svchost.exe (system) laver, i dag kørte den op til næsten 400 Mb og brugte 90% af CPU'en uden at der skete andet end accesslampen lyste og HDD lød som om den var på overarbejde, dette tog ca 15 min. hvorefter der blev ro på HDD, men den bruger stadig ca. 90 % af CPU'en, hvilket jo sløver maskine en del .
Hvis jeg lukker processen ned sker der intet ud over at CPU forbruget falder til det 'normale'. Findes der et sted hvor man kan analysere hvad der foregår?
Der foregår noget på min PC som ikke skal være der, det samme er begyndt at ske ppå min kones PC, det foruroliger mig når der sker underlige ting. I går kom der en meddelelse fra MacAfee og noget indstilling . . . jeg har aldrig installeret MacAfee på hendes PC - så hvordan kom det program lige til at ligge der?? Er nu afinstalleret. Det bliver mystiskere og mystiskere!

Kommentar
Fra : refi


Dato : 02-03-10 18:02

Citat
svchost.exe (system) laver


Den kan være MANGE ting og kan optræde flere gange....

Generelt er det ikke en god ide at stoppe netop DEN proces - men optræder den flere gange kan du jo godt prøve - og giver det problemer, slår du den bare til igen....

Men med de problemer du har ville jeg gemme det der skal gemmes og lave en HELT NY installation - så er den "ren"

Kommentar
Fra : olarsen


Dato : 02-03-10 18:20

Har for nyligt lavet en helt ny installation af denne årsag, men nu er problem så opstået igen, så vejen frem er at 'finde svinet' og slå det ihjel.

Der kører en masse svchost.exe sessioner, når denne der er mest resourcekrævendebliver stoppet er der ro på maskinen og derefter sker der ikke yderligere, jeg kunne jo i princippet bare slå den ned efter hver opstart, men det er jo ikke den mest stabile løsning.

Accepteret svar
Fra : refi

Modtaget 100 point
Dato : 02-03-10 18:52

Nu er det jo svært for os at se HVAD der kører på din maskine og er årsagen til at netop DEN stjæler det hele....

Men hvis du har lavet en nyinstallation og problemet STADIG opstår, må du jo have et eller anden du geninstallerer - ellers kan det jo ikke ske....

Prøv at starte maskinen UDEN net - stopper DEN process så, er det jo et program der ABSOLUT vil være online (sikkert noget scanner af en art)...

Kommentar
Fra : olarsen


Dato : 02-03-10 22:32

Jeg har for lidt siden haft fat i BullGuard support og spurgt om de kunne have en idé, ved hjælp af fjernsupport fandt de faktisk ud af at det var den nye BG 9.0 som stjal resourcerne . . .? Jeg vil nu prøve at install. BG 7.0 og se om det ændrer problemet, jeg mangler så bare SPAM beskyttelsen, jeg har fået en kompensation fra BG for min ulejlighed, så nu må jeg se hvad det kan medføre.
Men ellers tak for hjælpen til nu, det var jo ikke helt nemt og også noget diffust, hvad problemet kunne være.

Godkendelse af svar
Fra : olarsen


Dato : 02-03-10 22:34

Tak for svaret refi.
Du har jo været lidt ihærdig her i slutspurten så jeg accepterer dit svar, selv om andre jo også har hjulpet.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173552
Tips : 31660
Nyheder : 719565
Indlæg : 6383003
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste