/ Forside/ Teknologi / Hardware / Pc'er / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Pc'er
#NavnPoint
Klaudi 48441
o.v.n. 40523
refi 29114
Fijala 19253
molokyle 16243
webnoob 14995
Brassovit.. 12463
peet49 11383
EXTERMINA.. 10755
10  severino 10622
Safari browser
Fra : toby-a
Vist : 543 gange
91 point
Dato : 10-08-09 14:43

Hej.

Jeg er begyndt at bruge Safari, som standard browser. Jeg har dog et problem med den, og det er, at hver gang jeg åbner den, så siger Windows "Safari Web Browser har fundet en fejl og afsluttes. Vi beklager ulejligheden." Så kan jeg så vælge om jeg vil sende en fejlrapport eller ej. Hvis jeg bare flytter den et andet sted hen, og fortsætter med Safari, så kører det som det skal. Så problemet er bare: Hvorfor popper den op, når der (i princippet) ikke er noget galt?

På forhånd tak.

MVH.
Tobias Andersen


 
 
Kommentar
Fra : LuffeA


Dato : 10-08-09 15:06

Den fejl kan forsvinde helt af sig selv senere.

Geninstaller Safari, eller hele Windows, hvis Windows har fejl på filer Safari er afhængig af slipper Du aldrig for fejlen.

Kommentar
Fra : toby-a


Dato : 10-08-09 16:09

Den forsvinder ikke. Jeg har oplevet problemet før.

Accepteret svar
Fra : vic200

Modtaget 91 point
Dato : 10-08-09 17:11

Ja de problemer har vi andre ikke som kører med Safari på Mac.


vic200

Kommentar
Fra : noltus55


Dato : 13-08-09 19:53

"mac" øhhh,hvad er det

Kommentar
Fra : toby-a


Dato : 13-08-09 19:58

En Apple computer.
http://www.apple.com/dk/mac/

Kommentar
Fra : ja-ak


Dato : 14-08-09 08:14

Jeg forstår ikke helt dit spørgsmål.

Har selv Safari, nyeste udgave, på en Windows Vista.
+ andre browsere.

Safari kører da fint nok hos mig.

Prøv at afinstallere + geninstallere den.

Måske hjælper det ?

Kommentar
Fra : molokyle


Dato : 14-08-09 09:01

Du har rod i din registreringsdatabase !!!

Rens den med dette program:

http://www.tweaknow.com/RegCleaner.html

Genstart derefter ...og dit 'problem' burde være løst

</MOLOKYLE>

Kommentar
Fra : toby-a


Dato : 14-08-09 13:45

Citat
Jeg forstår ikke helt dit spørgsmål.

Har selv Safari, nyeste udgave, på en Windows Vista.
+ andre browsere.

Safari kører da fint nok hos mig.

Prøv at afinstallere + geninstallere den.

Måske hjælper det ?

Har jeg prøvet.

Kommentar
Fra : toby-a


Dato : 14-08-09 13:46

Citat
Du har rod i din registreringsdatabase !!! [Aii, er det rigtigt?]

Rens den med dette program:

http://www.tweaknow.com/RegCleaner.html

Genstart derefter ...og dit 'problem' burde være løst [Blink]

</MOLOKYLE>

Prøver lige! ;)

Godkendelse af svar
Fra : toby-a


Dato : 23-08-09 19:37

Tak for svaret vic200.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 177353
Tips : 31960
Nyheder : 719565
Indlæg : 6407393
Brugere : 218867

Månedens bedste
Årets bedste
Sidste års bedste