/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40577
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
USB-højhastighedsenhed
Fra : solgaard
Vist : 556 gange
400 point
Dato : 12-03-06 12:54

hej alle..

Har et irriterende problem med min usb ting til trådløs netværk.

hver gang jeg sætter den i kommer pc'en med. USB-højhastighedsenhed, der er tilsluttet en langsom hub.

hvordan løser jeg dette..? så jeg kan bruge den.?

Mvh

Solgaard

 
 
Kommentar
Fra : e.c


Dato : 12-03-06 13:03

Du kan evt købet et PCI kort med en bedre hastighed.
For du kører vel ikke ind gennem en hub/fordeler.

Kommentar
Fra : solgaard


Dato : 12-03-06 13:06

jamen problemet er at det har virket..

det er efter en reinstallering af windows at det er gået galt..

det er en bærebar. kører ikke gennem nogen fordeler

Kommentar
Fra : e.c


Dato : 12-03-06 13:09

Ok så er det driveren til dit bundkort/sp1 ellr sp2 der mangler.
Har du brugt recovery eller har du bare slettet og lagt XP ind.

Kommentar
Fra : solgaard


Dato : 12-03-06 13:17

jeg har bare slettet og lagt xp ind. og så hentet en masse drivere på packard bell's HP.



Kommentar
Fra : e.c


Dato : 12-03-06 14:24

så prøv at kigge i enhedshåndtering om der er gule advarsler ved Universel Seriel Buscontroler
Der skulle gerne stå noget om USB 2.0

Kommentar
Fra : lawitt


Dato : 12-03-06 14:47

Hej, jeg havde samme problem for nylig men løste det ved at følge denne guide:

http://www.usbman.com/WinME%20USB%20Guide.htm

Mvh. Lars

Kommentar
Fra : Brommi


Dato : 12-03-06 15:19

Problemet er at din "usb ting" du har sat til er USB 2.0 og din USB port du sætter den til er kun USB 1.0..
Hvis det er en ældre computer er det ikke sikkert at den KAN køre hurtigere end USB 1.0.. Eller også er det tænkeligt at din Windows XP ikke har Service Pack 1/2 installeret. Hvilket er påkrævet for at køre USB 2.0.. Hvis denne service pack er installeret så er det muligt at inde i BIOS at USB porten kun er sat til USB 1.0.....
-> Brommi

Accepteret svar
Fra : Brommi

Modtaget 400 point
Dato : 12-03-06 15:26

Hvis du trykker på "winkey+pause" så kan du se hvilken Service pack der er installeret..

Foresten så burde den stadig virke selvom den kun kører USB 1.0... Hastigheden vil dog IKKE kunne komme op på 54mbit idet USB porten sløver den ned til 12mbit... Du opnår iøvrigt bedre rækkevide ved 11mbit end ved højere hastighed..
->Brommi

Godkendelse af svar
Fra : solgaard


Dato : 12-03-06 16:39

Tak for svaret Brommi.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173380
Tips : 31646
Nyheder : 719565
Indlæg : 6381813
Brugere : 218246

Månedens bedste
Årets bedste
Sidste års bedste