/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69275
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40577
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
links vil ikke åbnes
Fra : abella
Vist : 299 gange
182 point
Dato : 22-10-04 14:53

når vi vil åbne links der for eks er sendt på mail til os kan det ikke lade sig gøre 9 ud af 10 gange. Vi har forsøgt meget men ingen løsning endnu.

Det skal tilføjes at når vi så genstarter vores computer så kan vi pludselig godt, men når den har haft skærmen slukket og været på pauseskærm og vi så igen forsøger så har vi problemet igen.

Vi bruger xp med sp2

 
 
Kommentar
Fra : molokyle


Dato : 22-10-04 17:51

..og alle de ting og sager der kan fixes via denne side : http://www.dougknox.com/ ?

Prøv først en systemgenoprettelse : http://www.wintip.dk/xp/guides/recover/

</MOLOKYLE>

Kommentar
Fra : xou


Dato : 22-10-04 18:11

PRØV AT KOPIER LINKET OG SÆT DET IND I ADRESSELINIEN
download det her fra molokyles side,nej til første ? men jan til andet ? om du vil reinstall outlook,men du skal sætte xp cdrom i drevet...
http://www.dougknox.com/xp/scripts/xp_run_ie_setup.vbs


Kommentar
Fra : abella


Dato : 22-10-04 21:24

det var der ikke så meget at hente hjælp i desværre, nogen har en mistanke om at det kan være pga sikkerheden enten fra microsoft eller den form for "administration" der er fra tdc´s side - nogen ideer ???????????

For lige at følge lidt op så er det links der ikke vil åbne - eller billeder som indeholder oplysninger for den sags skyld - alt i outlook express - aldrig online på hjemmesider osv

forhøjer lidt point og håber (har desværre ikke flere point)

Kommentar
Fra : abella


Dato : 22-10-04 21:24

det var der ikke så meget at hente hjælp i desværre, nogen har en mistanke om at det kan være pga sikkerheden enten fra microsoft eller den form for "administration" der er fra tdc´s side - nogen ideer ???????????

For lige at følge lidt op så er det links der ikke vil åbne - eller billeder som indeholder oplysninger for den sags skyld - alt i outlook express - aldrig online på hjemmesider osv

forhøjer lidt point og håber (har desværre ikke flere point)

Kommentar
Fra : molokyle


Dato : 22-10-04 21:33

Har I prøvet at slå pauseskærmen fra eller valgt en anden ? Det kan sagtens være jeres 'screensaver' der laver numre.

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 22-10-04 21:44

Ps. Det er muligt jeres sikkerheds indstillinger konflikter med den aktuelle *.scr fil

</MOLOKYLE>

Kommentar
Fra : briani


Dato : 22-10-04 23:26

Hejsa

Åbn din outlook express-gå op i fanen funktioner-vælg instillinger-vælg fanen sikkerhed-her går du ned og fjerner fluebenet der hvor der står-bloker billeder og andet eksternt indhold i html-email
klik på anvend og ok

Mvh
Brian

PS-Prøv også lige at højreklikke på linket og vælg åbn

Kommentar
Fra : lengberg


Dato : 23-10-04 05:53

Nu ved jeg ikke lige, om det her er på Dougknox side!

Nen det her kunne være årsagen:
Quit all programs that are running.
2. Click Start, and then click Run.
3. Type regsvr32 urlmon.dll, and then click OK.
4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.



Kommentar
Fra : molokyle


Dato : 23-10-04 09:16

Jeg hælder nu mest til det er en fejl ved den *.scr fil der køres. Screensaver filer er en potentiel sikkerhedsrisiko :

Citat
On vulnerable Microsoft Windows PCs, screensavers should be disabled. If there is any possibility of an end-user opening an email attachment with the file suffix ".scr", having a screensaver enabled is dangerous. Windows will execute .scr (screensaver) files automatically – this has the potential to allow a virus or malware to install itself as the default screensaver. Such malicious software will then be automatically executed when the screensaver kicks in.


..fra : http://www.wordiq.com/definition/Screen_saver

Derfor lyder det ikke usansynligt at en eller anden form for 'block' mekanisme træder i kraft, når screensaveren aktiveres.
Jeg har aldrig selv brugt disse sceensavers, da moderne skærme sjældent 'brænder fast'. Jeg bruger blot 'sort skærm'. Derfor kender jeg ikke noget videre til sikkerhedsindstillinger i forbindelse med *.scr filer andet end at man ikke skal åbne denne tye filer, når/hvis de optræder i en vedhæftet fil i en email.

Forøvrigt kan man uden videre nemt komponere sin egen screensaver og dermed selv få styr over funktionaliteten :

http://www.blumentals.net/scrbuilder/

</MOLOKYLE>



Kommentar
Fra : molokyle


Dato : 23-10-04 09:21

Ps. Mit råd til abella er derfor som sagt at slå pauseskærmen fra og istedet blot slukke for skærmens on/off knap, når computeren ikke er i brug, men stadig skal passe sit 'arbejde'.

</MOLOKYLE>

Kommentar
Fra : abella


Dato : 23-10-04 12:30

ja så prøvede vi lige lidt mere af og problemet løste sig ikke.
Med eller uden pauseskærm opstår problemet i OE efter 5 - 10 minutter igen - og kun der !!!!!!!!!!! Nu er der lige kørt fejlfinding og hvad ved jeg men vi har stadig problemet - vi hælder lidt til molokyles svar - men det hjalp altså ikke - mon det virkelig er meningen vi skal køre restore ????????
Alt er scannet og vi kan ikke finde hverken spyware/malware eller noget andet.
Hæver point og håber - der plejer jo at være en der lige finder ud af noget der "dutter"

Kommentar
Fra : abella


Dato : 23-10-04 12:32

ps til molokyle....... det VAR faktisk egen pauseskærm vi brugte hvis det skulle have betydning - nu bruger vi ingen og ser hvad der evt kan komme ud af det her

Kommentar
Fra : abella


Dato : 23-10-04 12:33

og så lige ps til alle andre - vi har haft outlook express afinstalleret og installeret igen - resultatet er det samme !!!!!

Kommentar
Fra : molokyle


Dato : 23-10-04 12:40

En fejlkilde kunne være rod i registreringsdatabasen. Kør dette freeware lille program : http://tucows.tdconline.dk/preview/355220.html

</MOLOKYLE>

Kommentar
Fra : Brassovitski


Dato : 23-10-04 19:51

Hej
Hvilket antivirusprogram bruger du? Har du prøvet at slå det fra? Nogle links indeholder scripts, og hvis dit antivirusprogram har en evt. scriptblokering slået til kan dette være årsagen.

Kommentar
Fra : abella


Dato : 24-10-04 01:46

ja - antivirusprogrammet er checket og det er ikke det.

Molekyle vi kan ikke køre det proram fra tucows.tdc.. du omtaler af en eller anden grund ?????????????????

Kommentar
Fra : abella


Dato : 26-10-04 19:00

ja vi har antivirus - norton - men det er ikke scriptblokeringen der er årsagen, vi kan ikke finde grunden og er ved at være godt trætte af det hele. Forhøjer lidt igen og håber igen igen *s* Er der da ikke en eller anden der kan finde ud af det mon ???? Vi har talt med udbyder og MS, ingen hjælp at hente der desværre. Nu har vi kørt restore men problemet kom bare igen efter få minutters oppetid (øv) !!!

Kommentar
Fra : Anli


Dato : 27-10-04 17:03

Ikke fordi jeg slal spille klog!!
Men har du prøvet at afinstallere Sp2, hvis ikke så prøv det og se om problemet er klaret.
Du kan altid geninstallere SP2 igen.


Accepteret svar
Fra : molokyle

Modtaget 182 point
Dato : 27-10-04 17:27

Hardwarekonflikt ? ...eller andet systemrod ?

Test med : http://www.snapfiles.com/get/everest.html

</MOLOKYLE>

Godkendelse af svar
Fra : abella


Dato : 28-10-04 00:53

Tak for svaret molokyle.
   JA !!!!!! tak for hjælpen                      

Kommentar
Fra : briani


Dato : 28-10-04 09:34

Hejsa abella

Du fandt åbenbart en løsning,men kan vi andre ikke lige få løsningen?
det vil være rart for de bruger der måske får samme proplem,at de kan gå herind og se løsningen

Mvh
Brian

Kommentar
Fra : molokyle


Dato : 28-10-04 09:37

abella -> Tak for point ...men det ville rart for os alle om du indvigede os i, hvad det nøjagtige problem var. Således alle der skulle få lyst at købe dit spørgsmål og står i lignende situation, kan læse hvorledes problemet blev løst

Ha' en go' dag </MOLOKYLE>

Kommentar
Fra : briani


Dato : 28-10-04 09:42





Kommentar
Fra : briani


Dato : 28-10-04 09:44

HOVsa hvad sker der

Der skulle have stået hejsa og godmorgen Molokyle,det var vi enig om

Brian

Kommentar
Fra : molokyle


Dato : 28-10-04 09:50

Tak briani ..og i lige måde til dig og alle andre. Jeg har nu været oppe siden kl.6.00, men er først gået på nettet her fra min arbejdsplads. Der er fordelen ved at være beskæftiget med internetløsninger hele dagen : Fri surf

Jeg kunne iøvrigt se : 2 sjæle én tanke

</MOLOKYLE>



Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173366
Tips : 31646
Nyheder : 719565
Indlæg : 6381739
Brugere : 218245

Månedens bedste
Årets bedste
Sidste års bedste