/ Forside/ Teknologi / Internet / Browser / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Browser
#NavnPoint
Klaudi 20366
molokyle 12124
o.v.n. 8114
miritdk 4839
stl_s 3840
refi 3598
dk 2598
arlet 2470
tedd 2383
10  webnoob 2075
Grafik vises som firkant med rødt kryds?~
Fra : sinatra
Vist : 1000 gange
50 point
Dato : 18-03-04 20:51

Hvordan kan det være at når jeg surfer får jeg hen hel del kasser med et lille rødt kryds i hjørnet når jeg surfer ? (Jeg har deaktiveret mn schriptfejlfinder)

På for hånd tak

Sinatra

 
 
Kommentar
Fra : BjarneD


Dato : 18-03-04 21:07

Prøv at tjekke om Vis billeder er tjekket af lidt længerne nede i samme menu som du deaktiverede scriptfejlfinding.
Bjarne

Kommentar
Fra : ellebye


Dato : 18-03-04 21:53

Ellers skyldes det i visse tilfælde, at man har refereret til et forkert link på siden.
Dog syntes BjarneD forslag at være det mest sandsynlige.

ellebye

Kommentar
Fra : sinatra


Dato : 18-03-04 22:05

Hej ..... og tak for interessen.

Vis billeder er tjekket af i feltet. Det skal dog siges at det ikke specifikt er billeder jeg har problemer med. Det virker som om at der er en vis slags grafik min browser ikke vil acceptere. Bare som et eksempel er følgende link http://www.dr.dk/p1debat/seneste_indlaeg.asp fyldt med hvide bokse/kasser med et rødt kryds i midten i menuen th og i hjørnerne af den sorte ramme omkring teksten i midten ????

Sinatra

Kommentar
Fra : BjarneD


Dato : 18-03-04 22:40

Der er masser af javascript på den side.
Har det virket før?
Det kan være firewall der har deaktiveret adgangen til scripts og det kan også være sikkerhedsindstillinger i InternetExplorer, og endelige kan du mangle det fornødne til at læse java (XP)

Kommentar
Fra : ellebye


Dato : 18-03-04 22:45

Ingen problemer her med at se siden. Det er helt sikkert din browser der ikke er sat rigtig op, eller måske er der mangler i denne.
Måske kunne problemet afhjælpes ved geninstallation.

ellebye

Kommentar
Fra : BjarneD


Dato : 18-03-04 22:50

Måske skulle du prøve at Gendanne standard i Avancerede indstillinger og så fjerne scriptfejlfinding disse to steder:
Deaktiver scriptfejlfinding
Fjern markering ved Vis en meddelelse om hver scriptfejl

Kommentar
Fra : BjarneD


Dato : 18-03-04 22:52

Det er i IE - Funktioner - Internetindstillinger - Avanceret jeg mener

Kommentar
Fra : KooL


Dato : 18-03-04 23:17

Hej hej :)
Kender ikke noget til scriptfejlfinding - men havde selv problemet engang.
Det løste sig via Bjarnes råd om manglende java script
Jeg manglede Java VM (virtual machine), eller MicroSofts VM
Hvis du vil prøve dette vil jeg råde dig til at prøve Java's da M$ IKKE må opdatere deres VM mere (jf deres retsag med Java.)
Dette link kan måske hjælpe:
http://java-virtual-machine.net/download.html

Kommentar
Fra : KooL


Dato : 18-03-04 23:42

ops, sry, det var hvist en blingyde
dette er fra sun's side i stedet
http://www.java.com/en/download/windows_automatic.jsp

Mvh KoL

Kommentar
Fra : BjarneD


Dato : 18-03-04 23:44

Den her er ikke så langt væk http://www.testby.dk/msjavx86.exe

Kommentar
Fra : KooL


Dato : 18-03-04 23:50

oki Bjarne :)
Men er det ikke MicroSoft's version af en VM til JAVA ?

Mvh KoL

Kommentar
Fra : BjarneD


Dato : 18-03-04 23:51

jo

Kommentar
Fra : KooL


Dato : 19-03-04 00:20

oki, Jeg er klar over at Microsoft ikke har fjernet den "bremse" de lagde ind i Windows, som gør Sun's ver. langsomere i brug. Men er det ikke bedre med en ver. der vedvarende bliver lavet opdateringer til, eller..?

Anyway - bare det virker :) Hvis jeg vil have svar på sådanne spørgsmål må jeg jo selv ofre points i en ny thread ;P

Mvh KoL
NB: det er jo heller ikke sikker det er problemet, men kan bare huske jeg brugte laaaaaang tid på at finde ud af hvad der var galt, før jeg fandt frem til BjarneD's løsning

Kommentar
Fra : BjarneD


Dato : 19-03-04 11:00

Kool>> Det er langt simplere, at installere MSjavx end SUN's mere omfattende version og derfor er den da også mere egnet til at finde ud af om det er problemet og den svarer jo til det der er i de andre versioner af Windows.
Det er jo slet ikke sikkert at det er det problem Sinatra har da han jo kan have kommet til at ændre for meget da han ville af med script fejlmeddelelserne.
Bjarne

Kommentar
Fra : KooL


Dato : 19-03-04 12:12

BjarneD:
k, fair nok :) tror oxo selv jeg ville vælge den simple løsning til fejl-findning. Der er vil heller ikke nogle problemer med MS's ver. da f.eks du har brugt den uden probs.
På længere sigt har jeg dog personligt ikke den store tillid til et produkt som ikke må vidreudvikles (MicroSoft må heller ikke udlevere den mere. alle nye Windows er foruden)
Jeg ved ikke hvor omfattende Sun's plugin installation er for brugeren - Jeg har "fået" min VM via Java 2 SDK , hvori den var integreret.

Mvh KoL
(Det er ikke for at være en pain in the ass, jeg blev bare lidt nysgerrig)

Kommentar
Fra : KooL


Dato : 19-03-04 12:14

BjarneD:
k, fair nok :) tror oxo selv jeg ville vælge den simple løsning til fejl-findning. Der er vil heller ikke nogle problemer med MS's ver. da f.eks du har brugt den uden probs.
På længere sigt har jeg dog personligt ikke den store tillid til et produkt som ikke må vidreudvikles (MicroSoft må heller ikke udlevere den mere. alle nye Windows er foruden)
Jeg ved ikke hvor omfattende Sun's plugin installation er for brugeren - Jeg har "fået" min VM via Java 2 SDK , hvori den var integreret.

Mvh KoL
(Det er ikke for at være en pain in the ass, jeg blev bare lidt nysgerrig)

Kommentar
Fra : KooL


Dato : 19-03-04 12:14

BjarneD:
k, fair nok :) tror oxo selv jeg ville vælge den simple løsning til fejl-findning. Der er vil heller ikke nogle problemer med MS's ver. da f.eks du har brugt den uden probs.
På længere sigt har jeg dog personligt ikke den store tillid til et produkt som ikke må vidreudvikles (MicroSoft må heller ikke udlevere den mere. alle nye Windows er foruden)
Jeg ved ikke hvor omfattende Sun's plugin installation er for brugeren - Jeg har "fået" min VM via Java 2 SDK , hvori den var integreret.

Mvh KoL
(Det er ikke for at være en pain in the ass, jeg blev bare lidt nysgerrig)

Kommentar
Fra : OleP


Dato : 29-04-04 23:45

Har haft samme problem og den eneste måde jeg kunne få krydserne væk og billederne frem var inde i internetinstillinger hvor jeg måtte sætte sikkerhedsniveauet til lav....så virked det....

Kommentar
Fra : Dysmorf


Dato : 08-05-04 13:46

Hmm... Det har ikke noget med Virtual Machine at gøre men derimod en bug i Internet Explorer 6 som endnu ikke er blevet løst. Læs mere på:

837489 - Not all Web site content loads when you use Internet Explorer 6
http://support.microsoft.com/default.aspx?scid=kb;en-us;837489&Product=ie600

Ja, det er meget irriterende, men forhåbentlig bliver det løst i en opdatering af Internet Explorer.
Den eneste løsning er, som der også står, at opdatere siden i browseren.

Internet Explorer har tilsyneladende en hel del bugs hvad billeder angår:

824220 - Some Web Page Images Do Not Appear When You View a Web Page with Internet Explorer 6 SP1
http://support.microsoft.com/default.aspx?scid=kb;en-us;824220&Product=ie600

817177 - Image Files Do Not Appear When You View a Web Page with Internet Explorer 6 SP1
http://support.microsoft.com/default.aspx?scid=kb;en-us;817177&Product=ie600

822071 - Cannot View Some PNG Images
http://support.microsoft.com/default.aspx?scid=kb;en-us;822071&Product=ie600

Håber det afklarede problemet.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 177352
Tips : 31960
Nyheder : 719565
Indlæg : 6407384
Brugere : 218867

Månedens bedste
Årets bedste
Sidste års bedste