/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18609
refi 14474
Klaudi 8489
Rosco40 5695
berpox 5456
dk 5398
Benjamin... 4870
webnoob 4747
o.v.n. 4637
10  EXTERMINA.. 4373
Excel - reference til en celle
Fra : corelution
Vist : 330 gange
50 point
Dato : 06-10-13 12:56

Hej, jeg skal referere til en celle i samme række som jeg befinder mig. Celle kolonnen kan dog variere afhængig af en 3. celle.

Hvis den 3. celle (reference-celle) kan have værdierne: 1,2,3

og jeg befinder mig i celle H1, vil jeg gerne have fat i følgende:

celle G1, hvis reference cellen er "1"
celle F1, hvis reference cellen er "2"
celle E1, hvis reference cellen er "3"

Jeg kan godt nok ikke finde en funktion i Excel til dette...

Hjææælp



 
 
Kommentar
Fra : Brassovitski


Dato : 06-10-13 17:30

Undskyld men jeg er ikke helt med, hvad med et eksempel?

Kommentar
Fra : Brassovitski


Dato : 06-10-13 18:06

Tjek lige dette:
https://www.dropbox.com/s/54vznvwue0mm9jj/Kandu%20sp%C3%B8rsm%C3%A5l%201688577.xlsx?m
Er det noget i den retning du tænker på?

K1 er navngivet som "Reference", altså den celle reference tallet står/vælges i.
Jeg går du fra at det altid er samme celle de rskal være reference celle.

Datavalidering for K1 er sat til "Liste" med de 3 mulige værdier 1;2;3. Vælg på dropdown liste eller indtast direkte. Denne liste kan så udbides med advarsel ved forkert input.

Formlen lægges i målcellen H1.
Du kan efter ønske så kopiere formlen i H1 nedaf i arket, hvis du ønsker flere rækker, der skal tjekkes på.


Kommentar
Fra : sion


Dato : 06-10-13 19:41

=INDEKS(E1:G1;1;4-$X$1)

... hvor X1 er din reference-celle med 1, 2 eller 3.

Simon

Kommentar
Fra : corelution


Dato : 07-10-13 04:40

Kære alle. Tak for svarene Jeg fandt en Excel funktion som hedder FORSKYDNING, som faktisk klarer jobbet.

Jeg fik nok også forklaret mig for dårligt, beklager - men FORSKYDNING (x, 0, -referencecellen) gør faktisk jobbet. Temmelig fikst

Tak igen...

Hilsen Jacob

Kommentar
Fra : Brassovitski


Dato : 07-10-13 06:58

Det kunne da være interessant at se et eksempel. Husk at lukke tråden.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173070
Tips : 31628
Nyheder : 719565
Indlæg : 6379527
Brugere : 218217

Månedens bedste
Årets bedste
Sidste års bedste