/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18609
refi 14474
Klaudi 8489
Rosco40 5695
berpox 5456
dk 5398
Benjamin... 4870
webnoob 4747
o.v.n. 4637
10  EXTERMINA.. 4373
Lopslag i excel
Fra : brokke44
Vist : 710 gange
200 point
Dato : 15-03-13 09:49

Jeg har 2 forskellige lister over personer (mere end 4.000).
Jeg har lagt listerne ind i 1 ark. Kolonne a er cpr.nr. kolonne b er navn fra den første liste. Kolonne c er cpr.nr. og kolonne d er navn fra den anden liste.
Opgaven er at finde ud af hvilke personer, der er repræsenteret på begge lister.
Jeg har ladet mig fortælle, at det er bedst at lave et Lopslag på personnumrene, idet disse jo er unikke.
Jeg synes ikke at vejledningerne er særligt klare.
Er der en "expert", der kan hjælpe

 
 
Kommentar
Fra : alka


Dato : 15-03-13 09:55

Startside - ude til højre, gå ind i sorter og filtrerer, og brug brugerdefineret sortering. Der kan du sætte kriterierne op. Hele området skal markeres.

Kommentar
Fra : brokke44


Dato : 15-03-13 10:04

Tak - problemet er, at jeg ikke helt er med på hvorledes formlen skal se ud. Jeg har kun brugt excel på lavt brugerniveau.


Accepteret svar
Fra : Leo.pedersen

Modtaget 210 point
Dato : 15-03-13 10:30

Hej

Jeg er ikke helt sikker på jeg har forstået spørgsmålet - men prøver.

I celle E1 - indsættes følgende formel:
=+HVIS(ER.FEJL(LOPSLAG(A1;C:D;2;FALSK));"ikke i søjle C";"Er i søjle C")

I celle F1 - indsættes følgende formel:
=+HVIS(ER.FEJL(LOPSLAG(C1;A:B;2;FALSK));"ikke i søjle A";"Er i søjle A")

Begge formler kopieres ned i hele arket.

Du kan selv ændre teksterne - evt. til "1" hhv. "0" hvis det er mere brugbart.

Håber det kunne bruges.

Venlig hilsen
Leo Lund

Kommentar
Fra : Brassovitski


Dato : 15-03-13 10:48

Hvis jeg husker rigtigt er der en funktion der hedder noget med Hvis findes, Som sammenligner indholdet i 2 områder. Start evt. Med at navngive områderne.

Godkendelse af svar
Fra : brokke44


Dato : 15-03-13 12:28

Tak for hjælpen Leo.

Det var lige, hvad jeg skulle bruge
Havde dog lidt problemer - resultatet blev ikke det samme med cpr. som argument, som med navn (mindre divergens) - formoder at der kan være fejl i indtastning af cpr. - jeg har nu lavet 2 resultatlister, som kan sammenholdes.

Igen tak fordi du gav dig tid til at hjælpe - højt værdsat.



Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173451
Tips : 31650
Nyheder : 719565
Indlæg : 6382305
Brugere : 218248

Månedens bedste
Årets bedste
Sidste års bedste