/ Forside/ Teknologi / Hardware / Andet hardware / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Andet hardware
#NavnPoint
tedd 22408
refi 21484
Klaudi 14878
o.v.n. 12736
severino 10876
Fijala 9709
peet49 7935
Gambrinus 7284
emesen 6789
10  pallebhan.. 6757
C-mos batteri fejl
Fra : lham
Vist : 371 gange
100 point
Dato : 14-08-04 05:52

En gammel IBM PC 330-450DX2 (66MHZ) skriver under opstart "fejl 161 c-mos battery"
Ved at gå ned på "Afslut konfiguration " kan maskinen godt starte op, men den kører extremt langsomt i forhold til tidligere.Jeg har været nede på bundkortet og målt batteriet ( CR 2032 3volt ) både med og uden 220 volt tilsluttet til 3,1 volt, så batteriet må vel være i orden,hvad gør jeg for at få fart på den gamle dame igen

 
 
Kommentar
Fra : Benjamin.Hansen


Dato : 14-08-04 09:40



Mna skal aldrig gå tilbage til en Fusser.... Lad damen dø i fred.

Hvis der er C-mos i kan den ikke huske Bios-opsætning uden batteri...

Så skal du støve en Bios op som du kan indlæse når du har skiftet batteriet. Det er en lille exefil som du køre via boot på en diskette. Den kan nok findes på nette ved at søge på bios og de tal du skriver.

God Weekend
benjamin

Kommentar
Fra : BjarneD


Dato : 14-08-04 12:22

BIOS er ingen fil, det er Basic Input Output System, en lille chipklods hvor der er lavet nogle kommandoer der får din computer til at kunne starte. Ud over basisfunktionerne har man på mange computere mulighed for at ændre indstillinger i BIOS setup og disse ændringer du foretager huskes ved hjælp af det lille 3 volt knapbatteri, som også driver computerens ur.
Man kan til nogle systemer få opdateringer til BIOS og de indlæses via et Flash program som kan have en exe fil, men selve opdateringen er en anden type, hos ASUS hedder den awd.
Umiddelbart vil jeg tro, at fejlen ligger i dit batteri uanset din måling.

Kommentar
Fra : BjarneD


Dato : 14-08-04 12:23

Årsagen til langsommeligheden er at du kører med default opsætning og altså skal indstille din BIOS setup hver gang du starter for at få normal drift.

Kommentar
Fra : tedd


Dato : 14-08-04 12:57

Det kunne jo osse være fartblindhed Hvis man kommer fra en moderne pc og skal starte en sådan veteran pc op, så går det langsomt! Lidt lige som når man drejer fra motorvejen og skal ned på 80 igen!
Under alle omstændigheder er det en batterifejl! Jeg vil osse anbefale udskiftning, det koster jo ikke meget sådan et batteri. Og så naturligvis optimale bios settings som Bjarne siger! Bare det at sætte video og system cache på skulle give dig et gevaldigt boost!

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 176819
Tips : 31926
Nyheder : 719565
Indlæg : 6404049
Brugere : 218778

Månedens bedste
Årets bedste
Sidste års bedste