/ Forside/ Teknologi / Hardware / Andet hardware / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Andet hardware
#NavnPoint
tedd 22408
refi 21484
Klaudi 14878
o.v.n. 12736
severino 10876
Fijala 9709
peet49 7935
Gambrinus 7284
emesen 6789
10  pallebhan.. 6757
Uønsket installation af hardware :o(
Fra : Bolino
Vist : 375 gange
100 point
Dato : 26-02-04 22:29

Hver gang jeg starter computeren, popper der et skærmbillede op der fortæller at der er fundet nyt hardware. Det er fra en tidligere installation af Sipix digitalkamera, en driver måske? Den beder om at fortsætte installation, men jeg annulerer, og der kommer så et skærmbillede (tekstboble) om at hardwaren ikke er installeret korrekt, og der muligvis vil være problemer med dette.

Dette gør den nogle gange tre gange i træk, og det er død irriterende. Jeg har afinstalleret det gamle kamera, men har fået et nyt Canon Ixus, og her har jeg så et kabel i en af USB portene.

Hvad skal jeg gøre for at stoppe dette problem?

Bolino

 
 
Kommentar
Fra : Sunowich


Dato : 26-02-04 22:33

Skriv msconfig i kør tryk på fanebladet start og slå den fra der irriterer dig mvh Sune

Kommentar
Fra : hesp


Dato : 26-02-04 22:35

prøv at gå ind i "device Manager" og disable den der fra

højer klik på denne computer og vælg egenskaber


Kommentar
Fra : Sunowich


Dato : 26-02-04 22:35

Ellers må du da kunne se den under tilføj fjern i kontrolpanel Mvh sune

Kommentar
Fra : Bolino


Dato : 26-02-04 22:39

Der er umiddelbart ikke noget der relaterer til en driver eller lignende.

Men jeg har prøvet at slå 4 stk. fra.

Bolino

Kommentar
Fra : BjarneD


Dato : 26-02-04 22:42

Kontrolpanel - System - Hardware - Enhedshåndtering
Se efter om der er en driver med udråbstegn som kan passe med din beskrivelse, hvis der er vælger du fjern.
Bjarne

Kommentar
Fra : Bolino


Dato : 26-02-04 22:49

Bjarne D

Der var to! Den ene havde noget med Sipix at gøre den har jeg fjernet, den anden får jeg ikke lov til at fjerne selvom der står: Denne enhed er ikke konfigureret korrekt. (Kode 1)

Jeg prøver lige at genstarte! Jeg har forresten XP

Bolino

Kommentar
Fra : BjarneD


Dato : 26-02-04 22:52

Driveren du ikke kan fjerne kan have fat i noget selv om den ikke virker og så kan den ikke fjernes, men du kunne evt. prøve at genstarte i fejlsikret tilstand (F8 u. opstart) og se hvad den siger til det.
Bjarne

Kommentar
Fra : Bolino


Dato : 26-02-04 23:05

Så fik jeg genstartet, og denne gang med kun en :Der er fundet nyt hardware! Denne gang er det med noget der hedder image. Hvilket jeg mener er et eller andet billedbehandlingshalløj! Nu prøver jeg at deaktivere denne med udråbstegn, og se om det hjælper da jeg ikke kan fjerne den!

I virker ret sikre i det i laver, så lige et andet problem. Min computer vil ikke stoppe selvom jeg "lukker computeren" den starter simpelthen op igen, hvis ikke jeg holder powerknappen ind i 3 sek. for at stoppe den. Det er måske peanuts for nogen, men dødirriterende for mig. Kan man programmere sig ud af det? Et par enkelte gange har jeg været ude for at den selv stopper, og så undrer det mig at den ikke gør det hver gang?

Bolino

Kommentar
Fra : BjarneD


Dato : 26-02-04 23:13
Kommentar
Fra : BjarneD


Dato : 26-02-04 23:24

Du kan evt prøve dette: Kontrolpanel - System - Avanceret - Start og genoprettelse - Fjern flueben i Genstaart automatisk

Kommentar
Fra : BjarneD


Dato : 26-02-04 23:26

..eller et par gode link:
http://www.wintip.dk/xp/probs/luk/index.htm
http://aumha.org/win5/a/shtdwnxp.htm
og så er vi derhenne hvor der måske er en sammenhæng mellem driverproblemet og nedlukningen.
Bjarne

Kommentar
Fra : Bolino


Dato : 26-02-04 23:28

Nå.... jeg kan lige oplyse at der efter sidste genstart ikke poppede nogle (der er fundet nyt h...)

Skøøøønt

Nu kigge jeg lige på lukke problemet!

Bolino

Kommentar
Fra : dscoop80


Dato : 02-03-04 13:34

Dette er din løsning så den ikke popper op mere:

1. Gå til: Start -> Indstillinger -> Kontrolpanel -> System...
2. Gå til: Hardware -> Enhedshåndtering...
3. Find et gult ikon, som beskriver det der starter op...
4. Dobbeltklik på det og sæt flueben i "Deaktiver"...

Næste gang du starter din maskine får du ingen fejlmelding! ;)

Mvh. Cooper

Kommentar
Fra : BjarneD


Dato : 02-03-04 18:13

Cooper>> Ikke for noget, men det var jo det samm jeg skrev i går.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 176976
Tips : 31938
Nyheder : 719565
Indlæg : 6404941
Brugere : 218809

Månedens bedste
Årets bedste
Sidste års bedste