/ Forside/ Teknologi / Hardware / Andet hardware / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Andet hardware
#NavnPoint
tedd 22408
refi 21484
Klaudi 14878
o.v.n. 12736
severino 10876
Fijala 9709
peet49 7935
Gambrinus 7284
emesen 6789
10  pallebhan.. 6757
ADSL og netværk med router og hub?
Fra : User
Vist : 436 gange
400 point
Dato : 05-02-04 23:22

Jeg har to maskiner der begge kører XP, en ADSL forbindelse der er forbundet til en router (Speedstream 2601) der igen er forbundet til en hub (Standard 5-ports). Igennem samme hub vil jeg gerne køre et netværk, dele filer og printer osv.
Jeg har gentagne gange forsøgt at får det til at køre ordentligt, men min erfaring er at jeg nød til installere IPX/SPX protokollen får at de overhoved skal kunne se hinanden. Uanset hva jeg gør, kører netværket ikke som det skal, det er langsomt og hubbens røde "Collision" lampe blinker tilfældigt.
Routeren er netværkets "server" idet det er den der uddeler ip'adresser osv.
Hvis jeg afinstallerer IPX/SPX protokollen fra computerne, bliver ip-adresserne "automatisk privat" og jeg kan ikke "reparere" dem med xp.

Hvorledes skal jeg indstille de to computere, hvis dette netværk skal være "korrekt" sat op ?

Jeg er ikke interesseret i at den ene computer skal være tændt for at den anden skal kunne komme på nettet.
Det skal også siges at jeg er sikker på at det ikke er hardware fejl, men udelukkende en konfigurationsfejl.
Det er efter min mening ikke nødvendigt at have IPX/SPX protokollen installeret, og jeg mener også både den er sikkerhedsmæssigt uforsvarlig og forældet.
Hvad kan jeg gøre ?

 
 
Kommentar
Fra : xou


Dato : 05-02-04 23:27

mit bud....
fjern tcp/ip på den der er privat,indstallere det derpå igen.kør netværksguiden i tilbehør-kommunication på den
der ikke er på nettet.

Kommentar
Fra : F.Kyllesbech


Dato : 05-02-04 23:37

Hej begge ..
XOU har nok ret. Den ene er konfigureret tik at være "hoved".. Prøv XOU forslag.. Start helt forfra på begge PCér med indtastning af IP o.s.v.

Flemming

Accepteret svar
Fra : dk

Modtaget 410 point
Dato : 06-02-04 00:02

Hejsa

allerførst skal du ind på http://192.168.1.1 og konfigurer din router.........
hvis du skal dele printere skal du slå DHCP fra og angive fast ip adresse på begge computere.
Som du selv skriver. så skal du ikke bruge ipx/spx protokollen men kun tcp/ip
du skal ligeledes slå firewallen fra i xp.

her er lidt mere info http://www.dsl-faq.dk/



Kommentar
Fra : User


Dato : 06-02-04 03:10

Hej og tak for svarene...

Først lige en lille rettelse...Det er meningen at begge pc'ere skal have netværk mellem hinanden og været opkoblet direkte til internettet på samme tid og begge disse forbindelser går gennem hubben.

Jeg har nu fulgt dk's svar, DHCP er deaktiveret, begge pc'er kører med faste IP'er. Computerne kan se hinanden som de skal osv...men nu blinker hubben hver gang der er kommunikation på netværket... dvs. når jeg overfører filer lyser den næsten konstant. Og jeg vil også mene at hastigheden er ikke optimal i forhold til hva den burde være.

Under Wins fanebladet ved de avancerede indstillinger har sat begge pc'er til "Standard" konfiggen.

Hva med instillingen af "DNS server adresser" ? jeg har indtastet de to som der står inde på routeren...

Derudover har jeg åbnet gæste kontoen på begge pc'er, hvis disse ellers har noget at gøre med netværk, hvilket bringer os til det næste, nemlig at jeg på fanebladet "Godkendelse" under egenskaber for netværksforbindelsen har et flueben på alle tre muligheder. Dvs. de to øverste er markeret som standard, mens det tredje ( Godkend som gæst når bruger.......)har jeg selv sat, i den tro det skulle hjælpe.

Jeg begynder næsten at tro det er hubben der er noget galt med, kan ikke rigtig se hva det ellers skulle være.
Nogen andre forslag??


Kommentar
Fra : User


Dato : 06-02-04 03:11

Hej og tak for svarene...

Først lige en lille rettelse...Det er meningen at begge pc'ere skal have netværk mellem hinanden og været opkoblet direkte til internettet på samme tid og begge disse forbindelser går gennem hubben.

Jeg har nu fulgt dk's svar, DHCP er deaktiveret, begge pc'er kører med faste IP'er. Computerne kan se hinanden som de skal osv...men nu blinker hubben hver gang der er kommunikation på netværket... dvs. når jeg overfører filer lyser den næsten konstant. Og jeg vil også mene at hastigheden er ikke optimal i forhold til hva den burde være.

Under Wins fanebladet ved de avancerede indstillinger har sat begge pc'er til "Standard" konfiggen.

Hva med instillingen af "DNS server adresser" ? jeg har indtastet de to som der står inde på routeren...

Derudover har jeg åbnet gæste kontoen på begge pc'er, hvis disse ellers har noget at gøre med netværk, hvilket bringer os til det næste, nemlig at jeg på fanebladet "Godkendelse" under egenskaber for netværksforbindelsen har et flueben på alle tre muligheder. Dvs. de to øverste er markeret som standard, mens det tredje ( Godkend som gæst når bruger.......)har jeg selv sat, i den tro det skulle hjælpe.

Jeg begynder næsten at tro det er hubben der er noget galt med, kan ikke rigtig se hva det ellers skulle være.
Nogen andre forslag??


Kommentar
Fra : dk


Dato : 06-02-04 10:09

Nu er det sådan med XP, Kun de(n) mapper du deler kan de andre computere se, dine private
mapper kan ikke deles (og ses) på netværket. Prøv f.eks at oprette en mappe og smid nogle filer i
og del denne mappe, denne vil du så kunne se på de andre computere.......
dioderne på hubben kan lyse på 2 måder, enten fordi der er aktivitet eller fordi der er en Collision.
XP reserverer også 20% af båndbredden som standard. (dette kan slås fra)
gætekontoen behøver ikke at være aktiv !!
Du skal angive en IP range indenfor routerens ip adresser f.eks
hvis router har ip 192.168.1.1 subnet 255.255.255.0
så skal computerene have samme range 192.168.1.X subnet 255.255.255..0
og gateway 192.168.1.1 og DNS til din udbyder ( eller bare i første linie i DNS 192.168.1.1)
wins behøver ikke være aktiv !!
på denne måde kan hver enkelt computer være på internettet mv.
men den computer som printeren er tilsluttet skal være tændt før der er adgang til den på netværket.
At diodene lyser konstant eller blinker er ikke nødvendigvis tegn på collision !!

Kommentar
Fra : User


Dato : 06-02-04 12:27

Jeg har delt flere mapper på begge computere, og begge pc'er kan også se den andens delte mapper. Men...som jeg skrev før er det farten/reaktionshastigheden der er noget galt med. Og hva angår hubbens dioder, så er der 7 dioder, 5 der lyser grønt eller er slukket alt efter om der er netværkskabler i. Så er der en diode der viser om hubben er tændt, OG så er der en diode hvor der står Collision ovenover, og det er denne diode der næsten lyser konstant når der fx bliver overført data mellem de to computere.
Hubbens ip er 192.168.1.1 med subnet 255.255.255.0
PC1 har fast ip 192.168.1.2 og PC2 har fast ip 192.168.1.3
Inde på routerens software/firmware står der 2 DNS adresser, men skal jeg bruge dem eller ip 192.168.1.1 ?

Kommentar
Fra : w3ird0.dk


Dato : 09-02-04 20:39

på speedstream 2601 kan man benytte den som DNS idet den forwarder til ekstern DNS. hvis printeren sidder på den ene computer er det letteste at aktivere DHCP på routeren og lade være med at have fast på pc'erne så er der ikke noget man kan konfigurere forkert. Med hensyn til hastigheden er en hub gennerelt ikke så hurtig som en switch da den jo deler båndbredden på antallet af tilkoplede maskiner men ikke nødvendigvis lige

Godkendelse af svar
Fra : User


Dato : 09-02-04 22:34

Tak for svaret dk. Det er din konfiguration der fungerer bedst vil jeg mene. Derudover må hubben konstateres at være fejlbehæftet idet jeg har testet med en anden.
                        

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 176825
Tips : 31926
Nyheder : 719565
Indlæg : 6404073
Brugere : 218778

Månedens bedste
Årets bedste
Sidste års bedste