/ Forside/ Teknologi / Hardware / Bundkort / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Bundkort
#NavnPoint
tedd 7545
BjarneD 3920
peet49 3555
Gambrinus 2905
dk 2525
Klaudi 1680
Manse9933 1215
dos-man 1010
Brommi 1005
10  srhansen 945
Hjælp til nyt bundkort...Haster
Fra : lyng
Vist : 478 gange
200 point
Dato : 04-02-04 20:04

En god ven, som ikke pt. kan komme på nettet, har fået nyt bundkort, ASROCK ge pro-hc, ny processor, celeron 2.4 og 512 ddr ram, radeon 128 mb grafikkort. Alt sammen helt nyt.
Problemet er ,at der overhovedet ikke kommer noget signal til skærmen. Der er 64mb shared grafik på bundkortet, men både med radeon og uden radeon sker der intet. Standbylampen på skærmen står bare og blinker.

Hans kæreste som ikke var meget for at skulle smide penge i noget nyt, lod sig overtale, midt i et afsluttende speciale i økonomi.... så nu er han presset.

Kan nogle hjælpe ?

På forhånd tak

Lyng

 
 
Kommentar
Fra : dk


Dato : 04-02-04 20:09

Hejsa

Det lyder som om ledningerne til reset/SW/pw mv. ikke sidder korrekt
hvis du mender de sidder det rigtige sted, prøv da at vende stikket om -+

Kommentar
Fra : Tooncompany


Dato : 04-02-04 20:17

Prøve evt deres hjemmeside - De har også et support område...

http://www.asrock.com/index_english.html

held og lykke

Kommentar
Fra : emesen


Dato : 04-02-04 20:17

gir den noget bib når du tænder den.
starter HD
reagerer disketten


Kommentar
Fra : lyng


Dato : 04-02-04 20:25

Det er jo fantastisk så hurtige i er....mange tak
Jeg er i telefonisk kontakt med ham og har forelagt ham jeres forslag... han siger iøvrigt :

ingen bip ved opstart, harddisk lampe lyser,disketten reagerer ikke...



Kommentar
Fra : dk


Dato : 04-02-04 20:32

Kører CPU Blæser ??
hvis ikke så er det power/sw - reset SW
som ikke sidder korrekt.
lampen på diskette drevet skal kun lyse kort under opstart
hvis den lyser konstant skal fladkablet vendes om


Kommentar
Fra : emesen


Dato : 04-02-04 21:36

Der skal komme et bib
Tag alt unødvendigt ud/fra i comp (begge stik til HD, cd-rom og diskdrev)
alle løse kort ud lyd/netkort/skærmkort osv.
skærm sættes til indbygget kort.
Jeg holder lidt på dette >>power/sw - reset SW som ikke sidder korrekt<<
tag evt. alle de andre små ledninger/stik fra (ikke blæser til cpu)
Start comp.

Kommentar
Fra : lyng


Dato : 05-02-04 19:39

Så er jeg klar igen med sidste nyt... han kan jo ikke komme på nettet selv.

Der er ingen ændring at spore, ved at flytte rundt på de omtalte ledninger og sørge for at de sidder rigtigt. Der er stadigvæk ikke nogen kontakt med skærmen.
Hvad kan jeg ellers anbefale ham at gøre ?

På forhånd tak

Lyng

Kommentar
Fra : dk


Dato : 05-02-04 20:15

har du mere præcist hvilket bundkort det er ?? type nr etc. ??

Kommentar
Fra : emesen


Dato : 05-02-04 20:20

Tænd først skærmen efter at comp er startet.
Jeg mangler at vide hvad der sker ved start af "tom" comp
Med en "tom" comp skal der være liv i skærmen (bios-kørsel)
Emesen.

Kommentar
Fra : dk


Dato : 05-02-04 21:26

sorry... havde ikke set du havde skrevet hvilket det var...

i manualen side 13 er der en udemærket beskrivelse
http://www.asrock.com/Drivers/Manual/ASR_UM/GEPro-M-HT_UM.pdf

du skriver "harddisk lampe lyser"
er der byttet om på hd led og power led (pled)




Kommentar
Fra : saurbrey


Dato : 05-02-04 23:09

min microfon virker ej - windows beretter at den skal bruge dpv setup.exe


Kommentar
Fra : lyng


Dato : 06-02-04 12:23

Hej, Jeg er den uheldige ejer af den problematiske computer.. Tak for alle forslagen..
Jeg har endnu ikke prøvet at starte den "tom", men det vil være det næste jeg prøver..
Når jeg starter kører cd-romdrevene, harddisken og cpu-køleren. Jeg hører den starter op, men der kommer ingen bip.
Kan problemet skyldes strømforsyningen? At der eks. skal flere amp. til at tænde skærmen. Jeg har nemlig oplevet det samme problem (slukket skærm) ved et andet bundkort, hvor jeg senere opgav.
Igen mange tak for hjælpen.. og som Lyng siger, så er fruen der skriver speciale mindre tilfreds med mig lige nu, så det haster!!
Ture

Kommentar
Fra : saurbrey


Dato : 06-02-04 13:25

de fleste nye bundkort skal bruge 300 wat så det skal din strømforsyning kunne afgive


Kommentar
Fra : saurbrey


Dato : 06-02-04 13:25

de fleste nye bundkort skal bruge 300 wat så det skal din strømforsyning kunne afgive


Kommentar
Fra : saurbrey


Dato : 06-02-04 13:25

de fleste nye bundkort skal bruge 300 wat så det skal din strømforsyning kunne afgive


Kommentar
Fra : emesen


Dato : 06-02-04 16:26

Skærmen henter selv strøm fra netledningen.
Alle netledninger bør være udlignet til samme "jord" men behøver ikke være forbundet til forsynings "jord"
Stadig kør/start med absolut minimum i comp og vent med at tænde skærmen til comp er startet.
Du har mont alle de små stik........tag dem af undtagen dit lille startstik (reset/SW/pw)
Emesen.

Accepteret svar
Fra : dk

Modtaget 200 point
Dato : 06-02-04 17:10

flere og flere nye bundkort kommer kun med en bip lyd ( tik sound)
hvis der er fejl....

Du kan også prøve at vende "speaker" stikket om - +
1. tjek om nogle af benene på stikket er bukket sammen til skærmen.
2. tag stikkene til harddisk, floppy, cdrom fra
3. hvis der er sat andre instik kort (netkort, lydkort mv.) tag dem ud
4. koble alle externe enheder fra således det kun er skærmen der er tilsluttet.


Kommentar
Fra : emesen


Dato : 06-02-04 17:26

Ok DK - det er så nok kun alt mit gamle skrammel som kan sige bib ved opstart.

Kommentar
Fra : lyng


Dato : 07-02-04 12:54

Nu har jeg prøvet at starte den "tom", der sker ingenting.
Strømforsyningen er en: Taget DR-235ATX, altså 235 w
ydermere står der på den: input 115/230v 5A/3A, 50-60 Hz, Herunder er der et skema hvor der bl.a. står at den leverer 1 A ved +5VSB. I manualen står der at en PS2 jumper Skal have min 2A ved +5VSB for vække fra standby tilstand.. Om det er noget der kan bruges til noget ved jeg ikke!?
Det kan vel også være et defekt bundkort.
Endnu en gang tak for hjælpen!
Ture

Godkendelse af svar
Fra : lyng


Dato : 24-02-04 14:31

Tak for svaret dk.
                        

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 176819
Tips : 31926
Nyheder : 719565
Indlæg : 6404052
Brugere : 218778

Månedens bedste
Årets bedste
Sidste års bedste