/ Forside/ Teknologi / Hardware / Andet hardware / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Andet hardware
#NavnPoint
tedd 22408
refi 21484
Klaudi 13343
o.v.n. 12736
severino 10876
Fijala 9709
peet49 7935
Gambrinus 7284
emesen 6789
10  pallebhan.. 6757
XP Computer genstarter pludselig.
Fra : Eyvind
Vist : 505 gange
100 point
Dato : 26-11-13 19:58

Hej

Det er en Asus 3 Ghz med 2GB ram stationær

Jeg mangler et bud på en underlig computer opførsel.

Comp. havde svært ved at starte.
Ind med en backup som hjalp lidt efter at den selv genstartede.
Backup på en anden harddisk - samme problem.
Installer en ny XP og den afsluttes og virker.
Efter at have slukket en times tid - samme problem.

Ind med 3. harddisk og installere nyere ubuntu (som selv har drivere med)
Virker - men efter stilstand - samme problem

Så satte jeg anden skærm på - samme problem
så flyttejeg over på udgang 2 på samme skærmkort og computer kan køre
men den genstarter pludseligt når der laves lidt på skærmen.
Den kunne dog godt hente 32 GB mapper ud på en pendrive.

Der er ingen anmærkninger i egenskaber.
Det lille batteri er skiftet og bios indstillet.

Et godt bud ønskes.
Eyvind.

Ps. Jeg er lidt ked af at skulle smide min gamle Asus ud, for sammen med en 19" skærm er den god til at lave feriefilm.

 
 
Kommentar
Fra : Klaudi


Dato : 26-11-13 20:02

Pil ram ud og sæt dem i igen, prøv evt med andre!

CPU bliver ikke kølet nok!

Accepteret svar
Fra : Klaudi

Modtaget 110 point
Dato : 26-11-13 20:04

Er det et indstiks-grafikkort, pil det ud og sæt det i igen, evt et par gange!

Dårlig PSU, prøv med en anden!

Kommentar
Fra : Klaudi


Dato : 26-11-13 20:06

ps
Fandt en rimelig god app til at vise foto's med, Photo Slides, den findes også som Pro,
men Lite syn's jeg er helt fint, passer lige til min tegnedreng!

Photo Slides
https://play.google.com/store/apps/details?id=softick.android.photoframe

Kommentar
Fra : molokyle


Dato : 26-11-13 20:55

Rens den FYSISKE Tænd/Sluk 'knap' med et opløsningsmiddel/rense-spray.
Det lyder som om der er kommet 'snavs' i selve 'mekanikken'
..altså har det intet med dit skærmkort eller skærm, HD'er, RAM, eller andet ... at anbelange.
Som du ved; kan en computer genstartes ved at trykke på den fysiske on/off knap
Denne er muligvis i udu
Blot en tanke
</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 26-11-13 21:00

Ps. I det hele taget kunne det tyde på et elektrisk forbindelses problem internt i elektronikken:

1.) et relæ
2.) en 'løs' kabelforbindelse.
3.) en 'mindre' kortslutning (evt. i form af 'skidt og møg', som beskrevet i mit ovenstående indlæg.)

Fantasien fejler INTET !!!

</MOLOKYLE>

Kommentar
Fra : Eyvind


Dato : 26-11-13 21:52

Den kan installere XP og servicepack ud i en køre uden at "falde ud"
Den kan flytte 32 GB over på en Pendrive i en køre
Den kan installere ubuntu uden nugen form for stop incl hentning af suplerende pakker fra internettet
Min Asus har side-kanal indsugning til CPU køling (skal måske renses.
Den har en on knap og en reset knap

Det der undrer mig er at den kan køre og ved en "fysisk flytning" af en mappe, fryser den og laver efter et lille stykke tid en genstart og kan så køre lidt igen.

I morgen vil jeg hive RAM og skærmkortet og forbindelserne til skærmen og resetknappen og vaske det hele med Flüggers grundrens

Jeg har et skærmkort med passiv køling liggende, og hvis jeg finder en driver til det kort prøver jeg nok at skifte.

Foreløbig tak for lidt indput.

Kommentar
Fra : granner01


Dato : 26-11-13 22:45



Husk lige at alt på en computer er 0 og 1 taller. Når du flytter filer så kan en af 0 eller 1 være forbyttet eller i udu. Og hvad skal maskinen så gøre? Ud med problemet, den genstarter med et friskt program.
Det kan være som Molokyle skriver eller det kan være som Klaudi skriver.
Måske skal du fjerne en fil som driller.

Eller også har du bare en periodisk fejl på motherboardet som kortslutter en gang imellem.

Det er også bare strøtanker.

Kommentar
Fra : molokyle


Dato : 27-11-13 08:08

Jeg har engang siddet med en computer som genstartede hvergang CPU'en eller nærmere DMI kanalen kom 'på arbejde'. F.eks. ved flytning af større datamængder, afspilning af steams, opstart af flere programmer samtidig osv. ...ellers kørte den fint. Det viste sig at det var strømforsyningen som af en eller anden grund ikke leverede effekt nok. Jeg satte en 'ny' brugt strømforsyning i maskinen som derefter igen kørte som den skulle.

Jeg gætter på det var et temperatur sikringsrelæ i strømforsyningen som blev 'tricket' når der skulle leveres 'ekstra' strøm.

Måske samme problem hos dig?

</MOLOKYLE>

Kommentar
Fra : Eyvind


Dato : 27-11-13 09:15

Den kommer ud i regnvejret i dag, så den kan blive skyllet i gennem med blødt vand som nok ikke slår alle nullerne og ettallerne i stykker.

Måske skal du fjerne en fil som driller.................................... men jeg har jo prøvet at skifte harddisken og installeret et andet styresystem (ubuntu) som så havde samme fejl.
Der er også skiftet over på en anden controler på motherboard.
Det må være en hardwarefejl.

Det med strømforsyningen lyder rigtigt, men den kan jo flytte store datamængder.
Jeg kan og har allerede hevet store datamængder ud af maskinen.
Men det kan da være at den er forpustet grundet nullermænd indeni.

Ved opstart kommer det velkendte lille bib som jo skulle indikere ok.

Kommentar
Fra : granner01


Dato : 27-11-13 11:37



Jeg måtte skifte bundkort for 2 måneder siden, en periodisk fejl. Da strejkede maskinen også, slukkede og startede op igen. Jeg regner med en periodisk fejl i en af busserne (clips) men det var irriterende. Fejlen forsvandt med det nye bundkort. Men det er den dyre løsning.

Så prøv med at sætte en anden strømforsyning i.


Kommentar
Fra : Eyvind


Dato : 27-11-13 11:39

Støvsuget - renset - børstet med pensel - støvsuget igen.
Af med og på igen med 4 ramklodser.
Af med cpu blæser børstet og støvsuge og støvsuge køleblokken.
Det hjalp ikke...............................

Af med skærmkort og på med et ATI Radeon 9200se

Starter og kører med det samme --------------opdatere driver til XP via Microsoft.

Tak til alle for gode råd og indput - og nu kommer det virkelige problem.............hvem skal have alle disse dejlige point.

Kommentar
Fra : Eyvind


Dato : 27-11-13 11:44

Granner - der kommer ikke noget nyt bundkort i den gamle maskine, for så er der for meget der skal udskiftes og hvis den så ikke kan køre XP kan det være lige meget.
Jeg har et Autocad program som kun kan køre i XP, og det skal helst være på en stor skærm eller mine to 19" LG skærme.

Kommentar
Fra : granner01


Dato : 27-11-13 18:14



Hvorfor har du så ikke XP på en anden maskine? Du kan jo sagtens have mange styresystemer på samme maskine?

Jeg har lige kørt 8.1, men den manglede drivere til mine printere og scanner. Så jeg droppede den igen, og nu kører jeg win7. Så fungerer det hele igen.
Jeg har en original XP skive og jeg overvejede at læse den ind, men jeg opgav. For i win 7 kan tingene køre i XP format.

Kommentar
Fra : Eyvind


Dato : 27-11-13 20:03

Jow jow Granner...........en af mine bærbare 15" har 3 udskiftelige harddiske med XP - Win7 - Win8
Den kan også køre med en 19" ekstra skærm.
Den stationære kører med skuffesystem og cabel select så den øverste holder styresystemet og den næste med som slave.
Den har flere skuffer med XP - ubuntu - Mint (ubuntu) og alle har en passiv partition som kan bruges som lager/transport mellem systemerne.
Det samme kan gøres med USB drev.
Den stationære kan køre med 2 skærme på samme skærmkort.

Oprindeligt har jeg kun drivere til XP og Vista på den bærbare men via opgradering til 7 og senere til 8 (ej 8,1) hvor jeg ved hver opgradering ( win8 kostede enda 229 penge ) har gemt den foregående på en anden harddisk med programmet Acronis.

Ps. Jeg har en ældre bærbar XP som kun bruges til bankbesøg.

Mit nyeste legetøj er en billig lenovo tablet, købt Føtex for kun 1300 kr.

Et stort legebarn....................... Yes det er mig.


Kommentar
Fra : Klaudi


Dato : 27-11-13 20:22

Citat
Et stort legebarn....................... Yes det er mig.

Velkommen i klubben!

Kommentar
Fra : Eyvind


Dato : 27-11-13 20:29

Nemlig Klaudi - det er jo derfor vi er sat i verden................for at lege.
Lige nu prøver jeg på min kære gamle Asus om ubuntu's videoprogram er godt.

Kommentar
Fra : granner01


Dato : 27-11-13 21:47



Jeg leger også, har også haddiske i min doc station som kan køre med XP hvis jeg lige skulle mangle, eller ubuntu hvis jeg skulle få lyst og jeg har også mindre partitioner på alle harddiskene hvor jeg gemmer drivere. Ellers har jeg en ekstern HD som jeg bruger til backup. Og jeg har endnu intet mistet, men jeg tager også backup hver eneste måned. Og så en bærbar med 8.1 og må den stationære er der nu win 7 med en ekstra HD med win8,1

Men jeg bruger nu win7 fordi der virker min gamle laserprinter og scanner. Om 3 måneder så har canon og HP lavet drivere til printer og scanner og så begynder jeg bare at bruge win 8.1 igen.

Så jeg vil også være med i den legeklub.



Kommentar
Fra : molokyle


Dato : 28-11-13 07:42

Jeg synes du ska' gi' Klaudi påængårnø for at nævne grafikkortet:

http://www.kandu.dk/questionhist.aspx?qid=169389#1939605

</MOLOKYLE>

Godkendelse af svar
Fra : Eyvind


Dato : 28-11-13 09:14

Tak for svaret Klaudi. Ja det var så grafikkortet.

Ps. Det defekte kort sælges ikke alligevel for der sidder 7 kondensatorer som kan bruges i noget elektronik sammen med et par mos-kredse.

Kommentar
Fra : Klaudi


Dato : 28-11-13 17:33

velbekomme, og den virker endnu?

Kommentar
Fra : Eyvind


Dato : 28-11-13 18:40

Jo tak den kører både XP og ubuntu hvor jeg er ved at teste ubuntus videoredigerings programmer - altså dem for begyndere.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173630
Tips : 31662
Nyheder : 719565
Indlæg : 6383581
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste