/ Forside/ Teknologi / Hardware / Andet hardware / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Andet hardware
#NavnPoint
tedd 22408
refi 21484
Klaudi 13343
o.v.n. 12736
severino 10876
Fijala 9709
peet49 7935
Gambrinus 7284
emesen 6789
10  pallebhan.. 6757
Lyd forsvundet fra pc
Fra : lgs
Vist : 267 gange
300 point
Dato : 05-10-13 15:40

Jeg har et for mange andre nok trivielt problem: lyden er pludseligt forsvundet fra min pc m/Win7 og et lydkort (Realtek High Definition Audio), som, når jeg kontrollerer under kontrolpanel, skulle være ok.
Siden jeg sidst har haft lyd på har jeg haft håndværkere, der har foldet og pakket netkablet fra indboksen til pc´eren og skjult det under en fodliste og det er det eneste fysiske, jeg mener er ændret. Tidl. var kablet ført i nogenlunde lige linjer. Der er ingen andre problemer med at gå på nettet. Men lyden er væk (og ja, jeg HAR checket alle tilslutninger). Vil et søm gennem netkablet kunne påvirke blot lyden og ikke andet?
Kan netkablet ikke klare at blive foldet sammen?

Well, når sådanne tekniske problemer dukker for en som mig, så må man bide al skam i sig og stille dumme spørgsmål.



 
 
Kommentar
Fra : katekismus


Dato : 05-10-13 17:04
Accepteret svar
Fra : EA_HS

Modtaget 300 point
Dato : 05-10-13 17:47

Citat
Vil et søm gennem netkablet kunne påvirke blot lyden og ikke andet?
Kan netkablet ikke klare at blive foldet sammen?


Glem alt om netkabler, SØM gennen netkabler, og andre tilslutninger,

i din musik mappe
har du noget test musik liggende,
Hvis du heller ikke kan høre lyden derfra,
kan det fx. være manglende update af din lyddriver,

på min PC forsvinder lyden også efter længere tid uden genstart,
prøv evt. at genstarte din PC,

prøv også at installere flg. codec : (og genstart)
http://realtek-high-definition-audio-driver.soft32.com/free-download/?lp=dsa&tg=dk&kw=_cat%3Asoft32.com&mt=b&ad=31507497002&pl=&ds=s&gclid=CPDXkcGDgLoCFYJd3godpFwAhw

sidste mulighed er at prøve VLC player
http://www.videolan.org/

den plejer at kunne afspille formater som windows media player ikke vil / kan afspille.

PS,.. der findes ikke dumme spørgsmål,
kun dumme svar,.....

Kommentar
Fra : o.v.n.


Dato : 05-10-13 18:24

Hvis du ikke kan afspille lyden på en musikfil som er gemt på computeren og du er sikker på at ledningen mellem computer og højtalere er sat korrekt i og uskadt,
så prøv at fjerne lyddriveren, det gør du fra Enhedshåndtering, klik på det lille pil ud for Lydoutput og -input for at udvide menuen, find navnet på dit lydkort og højreklik på linjen og klik på Fjern, genstart computeren og lad Windows finde en ny lyddriver, det tager et stykke tid men virker næsten altid

Kommentar
Fra : mig-selv


Dato : 05-10-13 20:30

Bortset fra ALT andet; så kan det være at de ´banket´ så meget at der er røget en ledning eller du måske har haft din PC tændt? mens de brugte stærkstrøm - som har lavet problemer med din PC.
Tænk på et lyn-nedslag tæt på dit hus, alt kan miste kodninger og gå i sort = forsikrings problem.

Hvad siger den under Enhedshåndtering? IKKE kontrolpanel.
Start/ h-klik på denne puter/ administrer/LOGBOG = samme sted som ENHEDSHÅNDTERING er.

Kommentar
Fra : lgs


Dato : 05-10-13 20:41

Tak for alle svar.
1)fra pc´erens musikmappe kan jeg afspille med lyd
2)f.eks. DR2 TV kan både ses og høres
3)men Youtube kan ses men ikke høres
4)ja, jeg havde en sprængt sikring på et tidspunkt, men husker ikke om pc´eren var tændt da,
men alt andet end lyd på Youtube synes at virke, så det har næppe noget med det at gøre?
5)HAR slettet gl. lyddriver og installeret ny, som for øvrigt viser sig at være den samme som den slettede
For mig - som lytter meget til barokoperaer og -musik på Youtube - er manglende lyd dér PROBLEMET.

Kommentar
Fra : lgs


Dato : 05-10-13 21:19

Endnu en gang:
når jeg åbner Youtube ses højtalerikonet MEN efterfulgt af et "x", hvilket vel indikerer, at der er lukket for lyd - den tingenes tilstand har jeg ikke kunnet ændre.
Alle andre lydkilder end Youtube virker.

Godkendelse af svar
Fra : lgs


Dato : 05-10-13 21:33

Tak for svaret EA_HS og alle andre.
Føler mig lidt dum - ved klik på dette "x" ved siden af højtalerikonet på Youtube kom synderen til syne - den var "trykket" helt i bund, og derfor ingen lyd.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173637
Tips : 31664
Nyheder : 719565
Indlæg : 6383623
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste