/ Forside/ Teknologi / Hardware / Andet hardware / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Andet hardware
#NavnPoint
tedd 22408
refi 21484
Klaudi 14878
o.v.n. 12736
severino 10876
Fijala 9709
peet49 7935
Gambrinus 7284
emesen 6789
10  pallebhan.. 6757
Hjælp til digital kamera Kodak DX3900
Fra : TheCon
Vist : 367 gange
120 point
Dato : 01-06-03 18:07

Hejsa.

Mit kamera fortæller at CF kortet er fyldt, men når jeg prøver at overføre dem til min PC fortæller både pc'en og kameraet at der ikke er nogen billeder på...... Nogen der kan hjælpe med hvad der er sket og hvordan jeg får billederne overført eller slettet. Jeg kan selvfølgelige prøve at formatere kortet, men så mister jeg de billeder der er på.

Svar hurtigst muligt, skal til Thailand imorgen.

På forhånd tak

 
 
Kommentar
Fra : martinussen


Dato : 01-06-03 18:17

Er det et helt nyt CF-kort? Eller har det fungeret før?

Hvilket mærke er kortet?

Kommentar
Fra : TheCon


Dato : 01-06-03 23:17

Nej det er ikke nyt, og har fungeret før. Jeg brugte hele kortet og skulle overføre billederne da der stod at der ingen billeder var på, men alligevel siger meddelsen på kameraet at memory is full.
Det er et sandisk 64mb.


Kommentar
Fra : LLM


Dato : 02-06-03 00:28

Kan du hente billederne ind i kamaraets display og se dem der?

Kommentar
Fra : TheCon


Dato : 02-06-03 08:27

Nope...... Jeg kan heller ikke se billederne på kameraet. I billedvisningsfunktionen står der "no pictures in camera" og i billedtagningsfunktionen står der "memory is full"....... Meget pudsigt.

Kommentar
Fra : martinussen


Dato : 02-06-03 08:28

# TheCon prøv lige og svar på LLM's spørgsmål -> Kan du hente billederne ind i kamarets display?'?

Kommentar
Fra : martinussen


Dato : 02-06-03 08:29

prøv og skift batterier..!

Kommentar
Fra : TheCon


Dato : 02-06-03 09:14

Nej kan ikke hente billederne ind i kameraets display, og batterierne er fuldt opladet.

Kommentar
Fra : martinussen


Dato : 02-06-03 09:19

Hvordan overfører du..? Via. cardreader eller kabel?

Kommentar
Fra : TheCon


Dato : 02-06-03 09:23

Jeg overfører via den orignale dockingstation....

Accepteret svar
Fra : martinussen

Modtaget 120 point
Dato : 02-06-03 09:28

Det lyder altså meget mærkeligt.. Jeg havde et problem lidt i stil med dit.. Kamaret Olympus 670 c(tror jeg) ville ikke vise billederne. + min cardreader villle ikke vise billederne. Det var et SmartMedia card 128 mb. det var helt nyt fra USA. JEg gik så ned i Netto og købte den billigest cardreader jeg kunne finde (179 ,-). Og da den blev installeret fungeret det. Men jeg havde jo aldrig prøvet at overfører billedere fra det kort før, men det har du jo.. Så det burde jo ikke være stationen. JEg kan desværre ikke hjælpe dig.. Beklager..

Du må ha' en god tur til Thailand..!

Kommentar
Fra : per0702


Dato : 02-06-03 20:59

Jeg foreslår at du tager kortet ud af cameraet og sættet det ind i en cardreader. Lån eventuelt en i din omgangskreds. Det lyder som om kortet har "låst" sig i apperatet og dette kan du muligvis ophæve ved at benytte en anden reader.
Prøv.

Kommentar
Fra : renekok


Dato : 02-06-03 22:49

Som jeg tror jeg ser dit problem vil jeg hælde til 2 muligheder:
Enten har du en defekt dockingstation........
Eller har du fået fejl på kortet ved formattering.
Har du prøvet at formattere kortet i cameraet.......HUSK man må aldrig formattere andre steder..Eks. i cardreader eller lignende. Har selv er 128 mb kort der er afgået ved døden af ovenstående årsag....Udlånt til velmenende specialist der ville være sikker på at kortet var tomt da det blev afleveret.Det er det stadig....
God luck.
Hilsen René

Kommentar
Fra : TheCon


Dato : 20-06-03 18:40

Hej igen......
Så er jeg hjemme fra Thailand.
Det viste sig at CF kortet var defekt, jeg blev nødt til at lade en tekniker fra
Sandisk checke det.... Og der var bare intet at gøre, ikke engang en formatering
kunne få kortet til at fungere. Jeg takker for jeres forsøg på at hjælpe.....
Er det muligt at give point til flere forskellige......?????

Godkendelse af svar
Fra : TheCon


Dato : 23-06-03 09:05

Tak for svaret martinussen, desværre viste det sig at CF kortet var defekt.
Du får pointene for dit forsøg på at hjælpe..... Tak.

Michael
                        

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 176903
Tips : 31930
Nyheder : 719565
Indlæg : 6404533
Brugere : 218793

Månedens bedste
Årets bedste
Sidste års bedste