/ Forside/ Teknologi / Hardware / Bundkort / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Bundkort
#NavnPoint
tedd 7545
BjarneD 3920
peet49 3555
Gambrinus 2905
dk 2525
Klaudi 1680
Manse9933 1215
dos-man 1010
Brommi 1005
10  srhansen 945
USB virker ikke på ACORP-5ALI61 bundkort
Fra : seb74
Vist : 243 gange
20 point
Dato : 30-05-03 00:06

Hejsa
Min bror er den heldige ejer af et ACORP-5ALI61 bundkort, som vi ikke kan få til at kører USB.
Computeren var fra starten ikke udstyret med eksterne USB stik, men det er købt og monteret ifølge manualen. USB er aktiveret i bios'en.
Når vi starter computeren op i windows 98SE finder den gangske rigtigt noget USB hardware og alt ser ud til at fungere set fra windows af. Men når vi så forsøger at komme i kontakt med f.eks et Dentax kamera hvor driveren også er installeret, finder den ingen kamera.
Selv når man går ind for at se om der er tilsluttet et USB enhed der bruger noget strøm (under system, usb-rod,strømforsyning), finder den ikke noget. Kameraet er testet på en anden computer, og alt virkede ok.

Nogen der har løsningen på dette problem.

Sven-Erik

 
 
Kommentar
Fra : valic


Dato : 30-05-03 01:55

det kan være fordi driverne til bundkortet er blevet beskadig prøve at hent en ny fra produsenten(dem der har lavet bundkortet)
der efter at smide den gamle ud og installere den nye hvis det ik virker er usb system defekt:)
men prøve det:)

Kommentar
Fra : frostys


Dato : 30-05-03 17:25

Hej seb74

2 ting
1. Efter deres hjemmeside http://www.acorp.com.tw/English/Default.asp skulle der være usb 2 stk fra start. på 5ALI61
I/O Support USB*2, Floppy*1, Serial port*2, Parallel port*1, IR*1
2. Har du andre usb f.eks mus som kan køre, er der gul ! ved usb enhed under egenskaber, prøv evt. at åbne kabinet og se de ikke "bare" er blændet, samt kamera er tændt når i prøver at hente ting derfra og det er usb 1.x og ikke usb 2.0 dette understøtter

frostys say have a nice day

Kommentar
Fra : frostys


Dato : 30-05-03 17:30

En ting mere

-Computeren var fra starten ikke udstyret med eksterne USB stik, men det er købt og monteret ifølge manualen. USB er aktiveret i bios'en.-

Er dette i/o kort som er købt?? eller er det løst tilbehør fra acorp specielt til dit bunkort??, kan den understøtte mere end 2 usb ??? kan ikke få lov at læse deres manual.

frostys say have a nice day

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 176819
Tips : 31926
Nyheder : 719565
Indlæg : 6404049
Brugere : 218778

Månedens bedste
Årets bedste
Sidste års bedste