/ Forside/ Teknologi / Hardware / Pc'er / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Pc'er
#NavnPoint
Klaudi 44251
o.v.n. 40523
refi 29114
Fijala 19253
molokyle 16243
webnoob 13935
peet49 11383
EXTERMINA.. 10755
severino 10622
10  miritdk 9779
Føljetonen fortsætter...
Fra : Stouenberg
Vist : 716 gange
410 point
Dato : 19-03-08 17:45

Glæden var kort, efter http://www.kandu.dk/spg118631.aspx lavede jeg en genstart, og efter Windows opstarten går skærmene i sort? Jeg kan se og flytte cursoren men det er også det eneste...

Hvad sker der?

 
 
Kommentar
Fra : peet49


Dato : 19-03-08 17:47

Tryk F8 under opstart og vælg - sidste kendte konfiguration, hvor systemet virkede.

Kommentar
Fra : Stouenberg


Dato : 19-03-08 17:52

- har gjort peet, samme resultat. Og når jeg vælger "Fejlsikret", er der kun teksten i hjørnerne, eller intet...

Kommentar
Fra : peet49


Dato : 19-03-08 17:54

Kør en chkdsk /r /p i konsollen, når den er færdig kør en fixboot

Kommentar
Fra : Tilde38


Dato : 19-03-08 17:55

så kommer ikke nørden på banen igen.. jeg havde lige købt nyt keyboard og mus.. den lavede lige nøjatigt det nummer.. Satte et andet til og nu kører det fint.. det var usbèn i tastaturet der lavede balladen.. Jeg håber du finder en løsning..

Kommentar
Fra : Stouenberg


Dato : 19-03-08 17:59

- tak Tilde, men det er mine skærme jeg har problemer med...

Kommentar
Fra : Eyvind


Dato : 19-03-08 19:21

For sent herman...........................vi har fået point.

Og du har vel testet een skærm ad gangen.
Og der er vel installeret den rigtige driver til bundkort / skærmkort
Og så den rigtige driver til skærmen

H-klik på denne comp > egenskaber > hardware > enhedshåndtering.

Der skal ikke bare være nul gule advarsler, men også de rigtige drivere.

Kommentar
Fra : peet49


Dato : 20-03-08 08:29

En defekt ramblok kan være årsagen.

Kommentar
Fra : Stouenberg


Dato : 20-03-08 09:06

Eyvind, kan du ikke forklare mig tricket med at gå i "Egenskaber" med sort skærm?
Ang. RAM, hele opstartsproceduren forløber normalt. Skærmene går i sort når den skal åbne skrivebordet...

PS: Eyvind, det er Alfred, ikke Herman...

Kommentar
Fra : peet49


Dato : 20-03-08 09:11

En ramblok kan have en fejl på en bestemt adresse, har jeg set mange gange her på værkstedet, netop med samme fejl, som du har.

Kommentar
Fra : Eyvind


Dato : 20-03-08 09:19

Jo det kan jeg godt...................men det ta'r lang tid at forklare.

Kommentar
Fra : peet49


Dato : 20-03-08 09:21

Ctrl/Alt/Del når den står på ikke visende skrivebord, der har du lidt muligheder.

Kommentar
Fra : Gambrinus


Dato : 20-03-08 09:21

Citat
En ramblok kan have en fejl på en bestemt adresse

Ja, det er set flere gange her også.

En anden ting.
Når vi nu har haft alt det bøvl, så ville jeg lige resette BIOS.
Bare sår'n for at starte på en frisk.
Man ved aldrig. Vel ?
Gambrinus


Kommentar
Fra : Stouenberg


Dato : 20-03-08 09:33

Citat
Ctrl/Alt/Del når den står på ikke visende skrivebord, der har du lidt muligheder.


- har prøvet, der sker intet...

Citat
så ville jeg lige resette BIOS.


- hvordan Gambrinus?

Kommentar
Fra : peet49


Dato : 20-03-08 09:35

Det sker med jumper eller 2 lodninger , der kortsluttes på bundkortet, der står clear mos.

Kommentar
Fra : Stouenberg


Dato : 20-03-08 09:42

- det bliver vist for teknisk for mig, men tak alligevel...

Kommentar
Fra : peet49


Dato : 20-03-08 09:45

Du kan også gå i bios og loade default setup.

Kommentar
Fra : Gambrinus


Dato : 20-03-08 09:50

Hvis der ikke er en jumper, tager du 220 Volt stikket helt ud.
Så piller du det lille runde knapbatteri på bundkortet ud og venter en fem minutters tid, inden du sætter det i igen.
Så er BIOS resat til basis indstillingerne.
Gambrinus

Kommentar
Fra : Eyvind


Dato : 20-03-08 09:58

På denne tegning af dit bundkort, kan du se oppe til højre > password jumper (clear password)
Hvis der et andet sted på det bundkort er en tilsvarende som hedder Clear Cmos > så lad høre

http://support.dell.com/support/edocs/systems/dim4600/en/4600/sm/techov.htm#1084976

Kommentar
Fra : Stouenberg


Dato : 20-03-08 14:38

- knapcellen ud og ind... samme resultat???

Kommentar
Fra : Gambrinus


Dato : 20-03-08 14:47

Ja, ja det var jo også bare hvis.
Sig mig en gang..... Du bor ikke i nærheden af Als. Vel ?
Gambrinus

Kommentar
Fra : Stouenberg


Dato : 20-03-08 14:51

- desværre Gambrinus, hygger mig ved Roskilde fjord...

Kommentar
Fra : Gambrinus


Dato : 20-03-08 14:57

Tjaaaa....
Så er det ikke bare lige sår'n.
Jeg mener med visum, karantæne, valutaveksling etc.
Gambrinus

Kommentar
Fra : Stouenberg


Dato : 20-03-08 15:04

- jeg forstår, men jeg kunne jo også komme over til dig, ik'

Kommentar
Fra : Gambrinus


Dato : 20-03-08 17:54



Kommentar
Fra : Stouenberg


Dato : 21-03-08 07:08

- kan jeg ha' sat et stik forkert, da jeg skiftede PSU'en?

Kommentar
Fra : Gambrinus


Dato : 21-03-08 07:47

Ikke med mindre du har brugt en monteringsmuggert.
De er alle udformet, så de ikke kan monteres forkert.
Gambrinus
Brug ikke vold !
Brug en større muggert !

Kommentar
Fra : Stouenberg


Dato : 21-03-08 10:35

- kan jeg ha' glemt et stik? Der flere stik på den nye PSU end på den gamle...

Kommentar
Fra : peet49


Dato : 21-03-08 10:49

Du har ikke glemt nogen stik, så ville systemet ikke kunne boote.

Kommentar
Fra : Gambrinus


Dato : 21-03-08 10:57

Nu snakkede Peet om RAM.
Hvis du har flere RAM blokke kan du jo prøve at tage en af dem ud og så se om det spiller.
Gambrinus

Kommentar
Fra : Stouenberg


Dato : 21-03-08 11:13

- den skriver kun at ram-mængden er ændret, tryk F1 for at fortsætte... og så sker der ikke mere.

Kommentar
Fra : Gambrinus


Dato : 21-03-08 11:14

Og med kun den anden isat ?

Kommentar
Fra : Stouenberg


Dato : 21-03-08 11:18

- kun de 3 andre...

Kommentar
Fra : Eyvind


Dato : 21-03-08 11:20

Hov - så kan den skærm altså vise noget.
Har du diskettedrev på begge comp.


Kommentar
Fra : Gambrinus


Dato : 21-03-08 11:24

Citat
- kun de 3 andre...

? ? ?
Prøv med en eller to RAM blokke ad gangen kombineret på alle mulige og umulige måder.
Mærk dem må en eller anden måde, så du kan se om fejlen ligger i en af dem.
Det var det jeg mente.
Gambrinus

Kommentar
Fra : Stouenberg


Dato : 21-03-08 11:27

Ja Eyvind. Skærmene har jo hele tiden kunne vise noget, opstart, F2 og F12 osv. Når den skal åbne skrivebordet går den i sort.

Kommentar
Fra : Eyvind


Dato : 21-03-08 11:28

Jammen så er det vist nogle drivere ............................kan den i fejlsikret tilstand F8 under opstart
og lad den få lov at tænke med kun een skærm.

Kommentar
Fra : Gambrinus


Dato : 21-03-08 11:45

Nååå.... den kommer så langt.
Du ka' også prøve at starte i VGA tilstand.

Kommentar
Fra : Stouenberg


Dato : 21-03-08 11:46

RAM teorien afprøvet, alle virker åbenbart. Startet op på en skærm med "Fejlsikret tilstand" i hvert sit hjørne, men ellers sort skærm!!!

Kommentar
Fra : peet49


Dato : 21-03-08 11:48

Der skal køres en rantes på hver blok. Med en fejlfri blok skal der derefter køres en chkdsk /r /p igen.

Kommentar
Fra : Stouenberg


Dato : 21-03-08 11:51

VGA tilstand = same shit...

Kommentar
Fra : Stouenberg


Dato : 21-03-08 12:13

- den forstod jeg ikke peet, skal rammene testes på en anden comp?

Kommentar
Fra : Gambrinus


Dato : 21-03-08 12:23

Nu ved jeg snart ikke ?
Er den gal med Windows installationen ?
Prøv at starte op med en Ubunto-CD.
Spørg Eyvind.
Gambrinus

Kommentar
Fra : Eyvind


Dato : 21-03-08 13:58

Ja på med en ubuntu live CD / ubuntu gparted / DOS diskette / win95 eller 98 diskette.

Skærm og bundkort fejler ikke ret meget hvis den kan vise computeren egen opstart.
Men HD portene på bundkortet kan stadig være defekte.

Er der en fejlsikret tekst i hvert hjørne - så er windows kørende. giv tid - giv tid = 15 min.

1. Har du flere skærmkort...........hvor mange.
2. har du indbygget skærmkort
3. har du sar ekstra kort i comp for nylig
4. Viser der sig noget efter 15 min i fejlsikret
5. sker der noget når du klikker på wintasten efter 15 cmin i fejlsikret tilstand.

Kommentar
Fra : Stouenberg


Dato : 21-03-08 14:35

Citat
Ja på med en ubuntu live CD / ubuntu gparted / DOS diskette / win95 eller 98 diskette.

- lyder som en Tarzan film...

1. har et NX7600GS der trækker de to skærme...
2. ja, men bruger det ikke...
3. nej
4. nej
5. nej

- for en time siden kørte jeg en repair fra XP cd'en. Det gik fint indtil den lavede en aut. genstart = sort skærm, og så skete der ikke mere...

Kommentar
Fra : Eyvind


Dato : 21-03-08 15:01

Nu tror vi er vet at nærme os.................

I bios kan du slå det indbyggede skærmkort til......................og prøve med det.
Så kunne det være, at du så kan komme i windows og finde fejlen.

Kommentar
Fra : Stouenberg


Dato : 21-03-08 15:15

Eyvind, når du skriver Bios, er det via F12?
- og skal jeg pille NX-kortet ud?

Kommentar
Fra : Eyvind


Dato : 21-03-08 16:48

Ja F2 er vist = fortsæt
Og F12 må så være vejen til bios.

Lad bare kortet sidde i - for da du har to skærme kan det være at der kan køres på begge skærmkort

start med at sætte skærmen til det indbyggede, og se hvad der sker.........og så i bios.

Kommentar
Fra : Stouenberg


Dato : 21-03-08 17:16

- der sker intet Eyvind. Fumler videre i morgen, tak for i dag...

Kommentar
Fra : Eyvind


Dato : 21-03-08 17:21

ok

Kommentar
Fra : Stouenberg


Dato : 22-03-08 14:06

- har været hele turen (alle gode råd fra i går + hvad jeg har støvet op på nettet) igennem i dag, samme resultat... Isoleret set, er problemet at den ikke vil gå fra opstart over i Windows miljø. Hvad fanden stopper den?

Kommentar
Fra : Eyvind


Dato : 22-03-08 14:20

Hvis du ikke allerede har vidunderet .................. ubuntu live CD - så hent den.
http://www.kandu.dk/Tip16034.aspx

Den kører i dine ram.
Og med den kan du kigge ind i din harddisk.

Kommentar
Fra : Stouenberg


Dato : 22-03-08 14:45

- jeg kan kun komme på nettet via ThinkPad'en... kan jeg lægge det på en diskette?

Kommentar
Fra : Eyvind


Dato : 22-03-08 16:01

Nixen - det er en CD.
Hmmm...........


Kommentar
Fra : Stouenberg


Dato : 22-03-08 16:35

- jeg må ud i byen og skaffe den på cd... i morgen. Foreløbig tak Eyvind. Go' lørdag.

PS: lige nu vil jeg glemme at der er noget der hedder pc, og gøre klar til rødvin og et par bøffer...

Kommentar
Fra : Stouenberg


Dato : 24-03-08 08:28

Eyvind, den starter fint op på diskette 1, men går så i sort samme sted...

Kommentar
Fra : Eyvind


Dato : 24-03-08 11:24

Disketterne til Partition Magic - skal selv installere sig fra de gemte filer på skrivebordet.

Den første diskette skulle rimeligt hurtigt rulle ind og bede om diskette nr 2

Kommer den ikke dertil - så kan PM ikke "snakke" med din harddisk.



Kommentar
Fra : Stouenberg


Dato : 24-03-08 12:07

- ingen problemer med disketterne, men når jeg starter den stationære op med PM1, stopper det når den skal åbne skrivebordet "as usual"...

Accepteret svar
Fra : Eyvind

Modtaget 410 point
Dato : 24-03-08 12:17

Den åbner ikke skrivebordet...................den kører i DOS tilstand.
Er du sikker på at den booter på den diskette...................................i bios og sætte den til first boot på A

Kommentar
Fra : Stouenberg


Dato : 24-03-08 12:36

- jeg åbner fra F12: diskette/floppy drev og disketten reagerer med det samme. Jeg er ved at hente Ubuntu cd'en ned, men jeg ikke brænder på ThinkPad'en (men 2 på den stationære så den skal lige kringles rundt, så jeg kan lave en ISO...

Godkendelse af svar
Fra : Stouenberg


Dato : 28-03-08 16:53

Tak for svaret Eyvind, lukker her. Intet virker...

God weekend

Kommentar
Fra : Eyvind


Dato : 28-03-08 18:50

Ok - men den du henter skal ikke laves til en iso ..................det er en iso og kan brændes i nero > kopi/backup > brænd image til disk.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173631
Tips : 31664
Nyheder : 719565
Indlæg : 6383587
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste