/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 75853
o.v.n. 67550
refi 58409
tedd 45557
Manse9933 45149
molokyle 40687
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Problemer med opdatering
Fra : Timras
Vist : 426 gange
60 point
Dato : 30-12-06 16:33

Efter at have formateret min harddisk og geninstalleret windows xp, har jeg problemer med at opdattere windows.
Hver gang jeg prøver at opdatere, starter windows update med at jeg skal installere background intelligent transfer service. Når jeg kigger på de opdateringer jeg har installeret, har jeg allerede installeret denne opdatering adskillige gange.
Jeg kan ikke komme til at hente andre opdateringer før denne opdatering er installeret, men det er den jo...
Kan i komme med en løsning, vil jeg blive meget glad.

De venliste hilsner
Tim


 
 
Kommentar
Fra : hcma


Dato : 30-12-06 16:47
Kommentar
Fra : Bille1948


Dato : 30-12-06 16:50

Du mener sikkert "aktiveret".

Kommentar
Fra : hcma


Dato : 30-12-06 17:05

nej - jeg mener valideret, som der også står på den side jeg linker til

Kommentar
Fra : Manse9933


Dato : 30-12-06 17:50

Prøv at gå ind i>tjenester og se om>
Tjenesten Background Intelligent Transfer

i det hele taget kører,dobbelt klik på samme(egenskaber)

Starttype>Manuelt>anvend>Start>ok

Se også om "Automatiske opdateringer" kører.

Starttype>Automatisk>anvend>Start>ok
Disse to tjenester skal kører for at WU virker.

Jeg har oplevet at Tjenesten Background Intelligent Transfer er blevet deaktiveret unde ny installation.

Tjenester>
start>kør>skriv>

services.msc

>OK



Kommentar
Fra : Manse9933


Dato : 30-12-06 17:53

Skal man ikke Aktivere systemet før man kan validerer.
I do so belive

Kommentar
Fra : stl_s


Dato : 30-12-06 18:14
Kommentar
Fra : hcma


Dato : 30-12-06 18:20

da der allerede er blevet installeret nogle updates, går jeg da så sandelig ud fra at XP er aktiveret

Kommentar
Fra : Manse9933


Dato : 30-12-06 18:22

Jeg syntes nok jeg havde et link i mine Bogmærker der omhandler problemet,jeg er bare lidt langsom

http://www.castlecops.com/t106642-How_To_Fix_Windows_Update_BITS_Newly_Edited.html

Der er en sip pakket fix i bunden af siden,men læs
lige hans anbefalinger igennem først.

stl_s> HA.

Kommentar
Fra : Manse9933


Dato : 30-12-06 18:25

hcma >Automatisk opdatering

Nej,,spøg tilside,nogle gange skimmer jeg bare trådene igennem,længe leve dovenskaben <My Status.-

Kommentar
Fra : Manse9933


Dato : 30-12-06 18:27

zip

Kommentar
Fra : Manse9933


Dato : 30-12-06 18:37

For at skære det ud i zelofan

Automatisk opdatering
No aktivation
No Validation
Dosent need to

Kommentar
Fra : stl_s


Dato : 30-12-06 18:41

Og så er der iøvrigt den nemme løsning, der plejer at virke -> http://www.softpedia.com/get/System/System-Miscellaneous/Dial-a-fix.shtml

Hvis du kører Dial-A-Fix, sætter flueben ved "Fix Windows Update", og klikker GO. Når den er færdig, kan det måske være nødvendigt med en genstart før det virker.

Kommentar
Fra : hcma


Dato : 30-12-06 18:45

Manse9933 >> Castlecops... Der var den !!!
havde set den for et par dage siden i et andet forum, men kunne ikke huske ...o.s.v.....
Nu er den blevet bookmarked - takker

Kommentar
Fra : Manse9933


Dato : 30-12-06 18:51

stl_s >dig og dine nemme løsninger,folk skal sku arbejde for føden/løsningengrimme dreng,du skaber bare endnu mere dovenskab og det har jeg patent på.

Las os håbe det virker


hcma>fint nok.

Kommentar
Fra : stl_s


Dato : 30-12-06 19:09

Sorry Manse . Skal nok prøve at styre mig

Kommentar
Fra : Timras


Dato : 30-12-06 19:21

Jeg bliver ved med at have problemer med at den vil have jeg skal installere følgende: Opdatering til Background Intelligent Transfer Service (BITS) 2.0 og WinHTTP 5.1 (KB842773). Nu har jeg vel efterhånden installeret dette 10 gange uden resultat. Hver gang jeg har installeret det kan jeg hente 16 vigtige opdateringer som i øvrigt er de samme hver gang.
Jeg har prøvet dial-a-fix, jeg har selvfølgelig aktiveret og valideret og jeg har været inde i tjenester og slå BITS til.
Jeg bliver snart gråhåret nu. Kan der være gået noget galt under installationen af windows eller er jeg bare uheldig???


Kommentar
Fra : Manse9933


Dato : 30-12-06 19:22

GODTlad det ikke ske igen

Kandu scanner mine porte jævnligt,de er åben bart
de eneste der kan snuse igennem min router firewall>og få Bullguard til at reagerer
Jeg ved godt det er noget alle HP'er gør når man
besøger dem,men kandu gør det sku nogle gange selv om min Browser er lukket,mystikken breder sig
Selv en morgen da jeg startede min pc for første gang,da jeg loggede på WWW uden ar have været i nærheden af kandu..

Kommentar
Fra : Manse9933


Dato : 30-12-06 19:25

Har du prøvet at afinstallerer KB842773 og så geninstallerer den igen?og så kører et reg cleaner program før ny instalationen,du kan se inde på mit link at der er mange forskællige problemer med BITS og
lige så mange løsninger.

Kommentar
Fra : Manse9933


Dato : 30-12-06 19:38

Du kan også prøve at slette indholdet i nedenstående mapper>




C:\WINDOWS\SoftwareDistribution\DataStore

C:\WINDOWS\SoftwareDistribution\Download

C:\WINDOWS\SoftwareDistribution\EventCache

C:\WINDOWS\system32\CatRoot2

Men for at kunne slette indholdet i disse mapper så
skal du>starttype deaktiverer Anvend >stop
I tjenesten>
Automatiske opdateringer
under tjenester.
En korupt edb.log kan skabe mange problemer med WU blandt
andet.

Genstart pc'en og genaktiver Automatiske opdateringer
under tjenester.
Prøv så WU igen.

Kommentar
Fra : hcma


Dato : 30-12-06 22:04
Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 177353
Tips : 31960
Nyheder : 719565
Indlæg : 6407394
Brugere : 218867

Månedens bedste
Årets bedste
Sidste års bedste