/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18609
refi 14474
Klaudi 8489
Rosco40 5695
berpox 5456
dk 5398
Benjamin... 4870
webnoob 4747
o.v.n. 4637
10  EXTERMINA.. 4373
Excel (formel for indeholder)
Fra : jcd
Vist : 2866 gange
100 point
Dato : 14-03-06 22:51

Hej alle.

Jeg sidder og arbejder med Excel og har et lille problem.

Jeg ønsker følgende.

I celle A1 vil jeg gerne have indsat et 1 tal hvis en af cellerne b1:B10 og D1:D10 indeholder tallet 1
I celle A2 vil jeg gerne have indsat et 2 tal hvis en af cellerne b1:B10 og D1:D10 indeholder tallet 2
osv op til 9

Jeg har forsøgt med formlen =hvis(B1:B10=1;1;hvis(d1:d10=1;1;""))
Den virker dog ikke som jeg gerne vil have den til.
Jeg får kun indsat tallet i celle A1 hvis jeg skriver 1 i celle B1 eller D1 og ikke hvis jeg skriver 1 i celle B2,B3,B4,B5,B6,B7,B8,B9 eller B10 eller i D kolonnen.

Håber der er nogen der kan hjælpe mig
På forhånd tak
JCD

 
 
Accepteret svar
Fra : sion

Modtaget 110 point
Dato : 14-03-06 23:44

Hej jcd

Du kan bruge denne formel til A1: =HVIS(TÆL.HVIS(B1:B10;1)+TÆL.HVIS(D1:D10;1)>0;1;"")

Den tæller først hvor mange celler i kolonne B, der er 1, og derefter hvor mange i kolonne D, der er 1. Disse to antal 1-taller lægges samme, og hvis summen er større end 0 (altså der er et 1-tal et eller andet sted), så skriver formlen 1, og ellers skriver den ingen ting ("").

Simon

Godkendelse af svar
Fra : jcd


Dato : 15-03-06 18:06

Tak for svaret sion.
Det var lige det jeg skulle bruge

Mange tak
JCD

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173355
Tips : 31646
Nyheder : 719565
Indlæg : 6381620
Brugere : 218245

Månedens bedste
Årets bedste
Sidste års bedste