/ Forside/ Teknologi / Internet / Hjemme sider / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Hjemme sider
#NavnPoint
molokyle 23766
bentjuul 7763
Klaudi 7497
BjarneD 4584
severino 4460
Manse9933 4366
disken 3947
natmaden 3885
miritdk 3593
10  refi 3578
Forbindelse til hjemmeside??
Fra : Ammitz
Vist : 531 gange
100 point
Dato : 10-03-06 16:44

Jeg lavede sidste år en hjemmeside som jeg via Cute Ftp 7.0 uploadede - og alt gik fint.
Nu har jeg ændret lidt i den, og skal erstatte de filer jeg har ændret.
Det ser umiddelbart ud som om den udfører ordren fra mig, - men der sker intet på hjemmesiden.
URL, User-id og Password er korrekte, idet de stadig lå tilgængelige i programmet. Altså det samme som jeg brugte sidste år.
Hvad gør jeg galt?
Hvordan får jeg ændret mine filer?
Ammitz

 
 
Kommentar
Fra : arnely


Dato : 10-03-06 17:05

1. Har du chekket om dine sider du har ændret, også er ændret/virker i din browser.
2. Hvis hjemmesiden ikke er mega stor så tag og uploade, hele siden så alle ændringer kommer med.
3. Det er ikke nok kun og uploade en HTML fil, hvis du også har ændret f.eks i billeder filerne.
4. nogle web-hoteller slår ændringen ikke igennem lige med det samme, prøv og brug knappen opdatere når du har uploadet din side.



Kommentar
Fra : sofus.dk


Dato : 10-03-06 17:26

Plejer at slette det gamle først, og så uploade det nye, så er man sikker på der ikke ligger gamle rester, og er det "kun" forsiden, tager det ikke lang tid.


Kommentar
Fra : e.c


Dato : 10-03-06 17:31

Og du har vel lige opdateret i din browser så den ikke bare husker den gamle side.

Kommentar
Fra : sofus.dk


Dato : 11-03-06 12:32

Og du har sat CuteFtp til at overskrive dine filer på nettet.
Den kan indstilles på mange måder.
Men det kan du se, hvis den skriver SKIP, med blåt.

Kommentar
Fra : Ammitz


Dato : 11-03-06 18:34

Jeg har tjekket siden fra Internet Explorer Browser. Her er den OK.
Umiddelbart ser det også ud til, at den uploader, - den kører alle filerne fint igennem som den bør.
Jeg har prøvet at slette alle de gamle filer, - men det hjælper lige fedt!
Så det må være på dette sted jeg begår en fejl.
Host: er udfyldt korrekt
Username: korrekt
Password: korrekt
Port = 21
Så vælger jeg den mappe på min PC hvor jeg har alle filerne til min side liggende, - incl. de rettede filer "venstre side i skemaet".
Så vælger jeg "connect"
Den siger nu: "Connected! You can now drag and dropour files to/or from your local, and remote panes".
Dertil svarer jeg OK.
Nu er højre side fyldt med alle de filer som ligger på nettet.
Jeg markerer alle disse filer og deleter dem.
Så markerer jeg alle filer i venstre side (de nye) og klikker på upload.
Alle filerne kopieres over til den højre side.
Og hvad gør jeg så forkert, - for nu burde det hele jo være skiftet ud, - eller mangler jeg at færdigøre processen, - og hvordan gør jeg det?
Ammitz















Kommentar
Fra : e.c


Dato : 11-03-06 19:15

Du har en venstre rude = hjemme
du har en højre rude = ude
har du en rude ovenover..........og sker der noget i den når du flytter filer
har du prøvet med een af gangen

Kommentar
Fra : Ammitz


Dato : 11-03-06 20:27

Nej jeg har en rude nedenunder, - og der tæller den samtlige filer op til 100% før de er overført til højre ruden.
Jeg har prøvet at lægge dem over een ad gangen, - men med samme resultat.
Ammitz

Kommentar
Fra : sofus.dk


Dato : 12-03-06 08:05

Hvis upload ikke er blåt markeret, men markeret med flueben,,,nederste infofelt,,,,så skulle det være uplodet til din side. Altså er der ikke noget galt med det du laver.
Bare du husker at indexfilen skal hedde index.html eller index.htm
Men det kan være at dem der ejer serveren ikke har opdateret siden.
Eller gået konkurs, der kan være mange grunde, inaktivitet.
Har en side hos FRAC.DK som de ikke opdaterer mere, men har stadig adgang til siden, og kan lægge ting og sager på den, men kan intet se.
Du kunne også prøve at åbne din side, og i adresselinien, hvor der står HTTP:/ skriver du FTP:/
så skulle der være en mulighed, for også at komme ind på siden.
Ellers skulle du henvende dig til serverens ejer.

Kommentar
Fra : e.c


Dato : 12-03-06 10:13

Må vi prøve at kigge på din side, hvis vi kan altså.


Kommentar
Fra : Ammitz


Dato : 13-03-06 11:56

Hej e.c. og sofus!
Tak for jeres interesse for at hjælpe mig, - havde fødselsdag i går, - men er nu helt på igen.
Hjemmesiden hedder: www.kj-offset.dk
Jeg har prøvet at gå ind på den via FTP://www.kj-offset.dk efter fulgt at brugernavn og password, som sofus foreslog, - og her kan jeg se, at alle de nye filer er med.
Kan I give mig en idé om, hvorfor jeg så ikke får det rigtige resultat, når jeg kalder HTTP://o.s.v.
Jeg forstår det altså ikke.
Ammitz


Kommentar
Fra : Ammitz


Dato : 13-03-06 12:01

Indexfilen hedder: index.htm
Ammitz

Kommentar
Fra : sofus.dk


Dato : 13-03-06 13:05

Der må være noget galt med deres server.
Kan ikke se hvad det ellers kan være, når upload er kørt fint igennem.
Prøv at kontakt din udbyder, det SKAL være iorden.
----------------
For at se om siden opdateres/ fra udbyder, kan du lægge et tomt index.html op,
eller bare prøve at ændre navnet på index.html til index så går der panik på siden, og du kan rette det med det samme, med CuteFtp.


Kommentar
Fra : sofus.dk


Dato : 13-03-06 13:07

Og det nye er vel "linket" rigtigt.




Kommentar
Fra : Ammitz


Dato : 13-03-06 13:09

Ja, det nye er linket rigtigt, - det næste prøver jeg, - vender tilbage herom.
Ammitz

Kommentar
Fra : sofus.dk


Dato : 13-03-06 13:10

Du bruger frames, så kan det være derfor.
Det kan sommetider drille af pokker til, med at få det til at ligge ordenligt.

Virker det hele, hvis du åbner dit index.html i din webbrowser.

Kommentar
Fra : Ammitz


Dato : 13-03-06 15:09

Havde oprindelig Tiscali - som nu er solgt til Tele2.
Har forsøgt i 40 min. at komme til at tale med een, som kunne svare mig på hvad der er galt, - men bedst som jeg var blevet nr. 3 i køen blev jeg kastet af, og jeg har ikke tid til een gang til, at være på fastnet-telefonen - for måske bare at få en sludder for en sladder.
Jeg tror ikke det er mine frames, er er årsagen, - dem har jeg haft på alle tidligere hjemmesider, - samt på den jeg lavede sidste år, - og heller ikke her havde problemer med at up-loade.
Men---
hvordan sletter jeg alle filer fra hjemmesiden?
Så kunne jeg jo prøve det, for at se om den så bliver TOM?
Ammitz


Kommentar
Fra : sofus.dk


Dato : 13-03-06 15:37

Du behøver ikke slette alt, bare din index fil index.html
Så skulle der gerne ske noget på din side

Kommentar
Fra : sofus.dk


Dato : 13-03-06 15:39

Du klikker bare på den, i CuteFtp og delete
Men tag en kopi først


Kommentar
Fra : Ammitz


Dato : 13-03-06 17:21

Har lige prøvet dette, der sker ikke en pind.
Ammitz

Kommentar
Fra : sofus.dk


Dato : 14-03-06 07:19

Så er problemet din udbyder.
Send en mail til ham.
Og du har vel huske at forny siden,



Kommentar
Fra : sofus.dk


Dato : 14-03-06 07:20

Det må du have gjort, ellers kan du jo ikke logge ind.


Kommentar
Fra : e.c


Dato : 14-03-06 15:21

Er denne så den nye forside eller den gamle.
http://www.hirsenet.dk/kf.htm
.
bare lige for at sikre at det måske kun er dig der ikke kan se den nye side.

Kommentar
Fra : sofus.dk


Dato : 14-03-06 15:44

Absolut en anden side


Kommentar
Fra : sofus.dk


Dato : 14-03-06 15:46

Altså er problemet hos din udbyder.


Kommentar
Fra : sofus.dk


Dato : 14-03-06 15:48

Citat
bare lige for at sikre at det måske kun er dig der ikke kan se den nye side.

Troede heller ikke du kunne se den.


Kommentar
Fra : e.c


Dato : 14-03-06 16:00

????????

Kommentar
Fra : Ammitz


Dato : 14-03-06 16:08

Undskyld, - jeg har været på kundetur i dag.
Derfor har jeg heller ikke haft mulighed for i dag, at ringe til udbyderen "Tele2", - for at høre nærmere dér.
Men nu er jeg her igen.
Jeg kan ikke se på forsiden, om det er den nye eller den gamle, - forskellen ligger kun på siden forklaringen, - endnu. Der skal rettes mere, men jeg vil først se om jeg kan få udbytningen af filerne til at fungere.
Ammitz

Kommentar
Fra : sofus.dk


Dato : 14-03-06 16:16


Forvekslede brugernavnene.


Kommentar
Fra : e.c


Dato : 14-03-06 16:36

er denne så den gamle eller den nye
http://www.hirsenet.dk/kf2.htm

Kommentar
Fra : Ammitz


Dato : 14-03-06 17:46

Nu bliver jeg besværlig, - det er den nederste del af forklaringen, jeg har føjet noget til!
Ammitz

Kommentar
Fra : e.c


Dato : 14-03-06 18:32
Kommentar
Fra : Ammitz


Dato : 14-03-06 18:55

Hej e.c.
Tak for din tålmodighed med mig.
Det er desværre den gamle fil jeg ser her.
Hvad er resultatet - er fejlen min eller udbyder?
Ammitz

Accepteret svar
Fra : e.c

Modtaget 100 point
Dato : 14-03-06 19:07

Hvis du ser reaktion når du sender/henter og en bekræftelse bagefter - så er det hos udbyderen der er fejl.
Jeg kender ikke cute ftp
Jeg bruger Dreamweaver til at lave hjemmesiden, og arbejder direkte på hjemmesiden (web10.dk)
Og det gratis filezilla som ftp program
Oprindelig er min hjemmeside lavet i FrontPage

Kommentar
Fra : Ammitz


Dato : 14-03-06 19:58

Jeg har tid igen i morgen til at prøve at få kontakt med udbyderen.
Så det prøver jeg.
Tak fordi du/I satte så meget tid af til mig, - jeg kom da et godt stykke viere.
Jeg vil slutte nu, - men vender tilbage med nyt indlæg, - hvis det stadig ikke lykkes.
Ammitz

Godkendelse af svar
Fra : Ammitz


Dato : 14-03-06 19:59

Tak for svaret e.c.
specielt fordi du var så tålmodig med mig.
Ammitz

Kommentar
Fra : e.c


Dato : 14-03-06 22:27

Ok selv tak.
En af dagene vil jeg fjerne de screenshots af KJ -siden.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173384
Tips : 31646
Nyheder : 719565
Indlæg : 6381827
Brugere : 218246

Månedens bedste
Årets bedste
Sidste års bedste