/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40577
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
XP Pro - USB porte virker ikke
Fra : cjevertsen
Vist : 899 gange
200 point
Dato : 05-03-06 09:02

Her der mon nogen her der kan forklare hvorfor XP pludselig ikke kan "se" usb portene? Det virkede fint i går, men nu sker der absolut ingenting når jeg kobler enheder på. Enhedshåndtering melder ikke om fejl/konflikter noget steds. Har forsøgt at fjerne dem og windows fandt og installerede dem igen automatisk. Jeg kører XP Pro med alle opdateringer. Nogen der har oplevet noget lignende ?

Vh
claus/aalborg

 
 
Kommentar
Fra : molokyle


Dato : 05-03-06 09:32

Nej, det har jeg ikke oplevet.

Prøv at genstarte.

</MOLOKYLE>

Kommentar
Fra : maxhankat


Dato : 05-03-06 10:20

Kan du ikke forsøge at opdatere driveren i Enhedsorienteringen.

Kommentar
Fra : Fijala


Dato : 05-03-06 11:03

Jeg døjede for nogen tid siden med mine usb porte, at når der var koblet mere end en enhed til ad gangen låste pcen. Det fandt jeg aldrig noget svar på, men efter flere opdateringer af Windows fra Microsoft blev problemet løst.
Og hvis du har afprøvet at med at fjerne driverne i enhedshåndtering og de er installeret igen, er det meget svært lige at komme med et brugbart svar.

Har på min ene pc på jobbet det samme problem. Der kan den godft finde ud af at der kobles noget til usb, men det er ikke muligt at installere derfra. Der er der nok kun en udvej, og det er en nyinstallation af XP. Pcen står dog som server så det er ikke så godt lige at slette den og så forfra. Så er alle mine kollegaer jo arbejdsløse Ellers fungerer den perfekt.

Kommentar
Fra : molokyle


Dato : 05-03-06 11:20

Geninstallation er næppe nødvendigt, men en genoprettelse måske?

http://www.wintip.dk/xp/guides/recover/

</MOLOKYLE>

Kommentar
Fra : e.c


Dato : 05-03-06 11:26

USB er af hunkøn - hvis man bytter om på rækkefølgen bliver de fornærmet.
Alt hvad der kan skrives til (camera/harddiske/memorycard/printer/scanner) må ikke tages fra under når comp er kørende men skal kobles fra nede ved den grønne pil først.
Samme type USB udstyr sættes til efter start. Al USB udstyr kan tages fra når comp er slukket (helt afbrudt)

Accepteret svar
Fra : Fijala

Modtaget 200 point
Dato : 05-03-06 11:39

Der er lidt om det E.C. er inde på. Selv om det hedder sig at usb udstyr bare kan hives af og på så er virkelighedens verden en anden. Det sker hvis der skrives/læses fra enheden og den lige bliver hevet fra, så kan det gå grueligt galt.

Kommentar
Fra : clou


Dato : 05-03-06 11:58

Har haft samme problem, men i mit tilfælde var det en defekt USB-hub der var årsagen, så hvis dine enheder er tilsluttet en sådan, kan det måske være en løsning at skifte Hubben.

Good Luck

Clou

Kommentar
Fra : KaVAkandu


Dato : 05-03-06 12:18

Gå ind i enhedshåndtering og fjern alle USB-controller, genstart og de vil indstallere sig igen, det gjorde jeg da jeg havde det problem.

Mvh.


Godkendelse af svar
Fra : cjevertsen


Dato : 05-03-06 13:02

Tak for svaret Fijala.

Hvis det er det der er sket, hvad så?
Er der ødelagt noget i hardwaren ?
Skal den til reparation eller kan jeg mon selv klare det ?

vh
claus

Kommentar
Fra : e.c


Dato : 05-03-06 13:21

Først slukke for comp.
Tag alt USB udstyr fra (ikke mus og tastatur)
start comp
sæt een enhed til
genstart comp
sæt en enhed til
genstart comp
fortsæt til alt er sat til.

Kommentar
Fra : Fijala


Dato : 05-03-06 14:18

Egentlig burde e.c have pointene men tak alligevel.

Nej der er ikke gået noget i stykker ud over nogle beskadiget drivere.

Allerførst vil jeg slette alt hvad der er af usb devices i enhedshåndtering. Genstarte komputeren og gøre som e.c beskriver. Når så alt usb hardwaren er installeret er det hele klar til brug igen.
Når du så frem over skal tage usb dimser af skal du bruge det dertil indrettede usb program som er den grønne "pil" der ligger ved siden af uret. - Sikker fjernelse af hardware - . DSå er der ikke noget der kan gå galt.

Kommentar
Fra : cjevertsen


Dato : 05-03-06 21:33

Jeg har fulgt e.c.s råd til punkt og prikke. Der detekteres stadig overhovedet ikke noget.....

Men jeg er kommet i tanke om, at min pc faktisk er født med 6 usb stik bagpå og 2 på fronten.
I enhedshåndtering vises 5 x USB-rodhubs - burde jeg kunne se 8xUSB-rodhubs når jeg har 8 stik?

Kommentar
Fra : maxhankat


Dato : 05-03-06 21:46

Jeg har kun 4 USB porte på min PC, og i min enhedshåndtering vises også, som hos dig, 5 x rodhubs! Så det følges tilsyneladende ikke ad.

Kommentar
Fra : cjevertsen


Dato : 11-03-06 17:45

Problemet er løst. Tilsyneladende er en controller på bundkortet brændt af. Det er for dyrt at begynde at reparere på. Jeg har i stedet monteret et pci-kort med 3 usb-stik (sandberg til 250 kr) og dette virker perfekt. Tak til alle, der forsøgte at komme med en løsning

/cje

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173377
Tips : 31646
Nyheder : 719565
Indlæg : 6381806
Brugere : 218246

Månedens bedste
Årets bedste
Sidste års bedste