/ Forside/ Teknologi / Hardware / Printer / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Printer
#NavnPoint
refi 8587
o.v.n. 8034
tedd 4195
Fijala 3924
severino 3480
webnoob 3329
Klaudi 3040
bentjuul 2340
pallebhan.. 2040
10  transor 1770
Epson CX 6400 vil ikke
Fra : k_m_s
Vist : 875 gange
300 point
Dato : 17-02-06 19:40

Hej

Efter jeg har skiftet 3 farve patroner i min printer kan den ikke udskrive noget mere, d.v.s. den laver et meget meget svagt omrids om motivet og hvis det er tekst kommer der nogle meget svage vandrette streger i den ene side af papiret. Jeg har prøvet at udskrive en testside direkte fra printeren, der kommer intet på papiret, så det skulle ikke være noget med driveren.

Den ene patron sagde den, at den ikke kunne kende, så jeg måtte sætte en ny i. (uoriginale)

Nogle ideer?????

K_M_S


 
 
Kommentar
Fra : BjarneD


Dato : 17-02-06 19:50

Indtørret blæk i printerdyserne, måske.
Man kan køre rensning og dysetjek.
Jeg ved ikke om printerhovedet med dyserne kan afmonteres (Det kan ikke på min Epson) og kan det ikke kan du ikke gøre andet.
Jeg er færdig med uoriginale blækbeholdere for de giver kun bøvl. Jeg køber originale hos InqClub

Kommentar
Fra : akle


Dato : 17-02-06 21:37

Ved hvert patronskift, skal du via maskinens program, rense printerhovederne samt efterølgende udprinte et checkprint, hvor du kan se om alle farver og streger er tydelige. Gentag processen indtil checkprintet ses korrekt. - Det må stå noget her om i din printers manual.
Har selv en EPSON Fotoprinter.

Kommentar
Fra : BjarneD


Dato : 17-02-06 21:53

Yderst overraskende information, akle

Kommentar
Fra : Fijala


Dato : 18-02-06 08:13

Der er nogle printere der ikke er så gode til uorginale patroner, men om din er en af dem ved jeg ikke. Ellers er forslagene allerede kommet på bordet. Der er ikke andet for end at prøve dig frem. Nu siger du godt nok at det ikke kan være driveren der fejler og du har sikkert ret, men det var da let at afinstallere den for så at geninstallereigen. Så er den da udelukket 100%

Kommentar
Fra : akle


Dato : 18-02-06 10:29

Dét har godt nok været nødvendigt med min Epson printer.

Kommentar
Fra : BjarneD


Dato : 18-02-06 13:18

Du har vel fjernet dæktapen så blækket kan komme ud?

Kommentar
Fra : akle


Dato : 18-02-06 14:23

Hvis det er mig du mener, BjarneD, så er svaret JA!
MVH Akle

Kommentar
Fra : BjarneD


Dato : 18-02-06 14:33

Nej jeg mener den der har oprettet spørgsmålet.

Kommentar
Fra : k_m_s


Dato : 19-02-06 19:35

Tak for alle svar.
Jeg har fjernet dæktapen.
Jeg har renset printerhovederne og udskrevet checkprint mange gange men papiret er ligeså blankt når det kommer ud af printeren som da det kom ind.
Med hensyn til indtørret blæk i printerdyserne så burde den patron jeg ikke har udskiftet da stadig udskrive noget.
Jeg har opdateret driveren.
Det har aldrig været bøvl med uoriginale patroner, selvfølgelig kan det jo også komme senere, men jeg syntes det er underligt at den så intet udskriver.
Jeg syntes det er MEGET underligt.

Hilsen
K_M_S


Kommentar
Fra : k_m_s


Dato : 23-02-06 19:44

Hej igen

Nu er jeg først forviret.

Jeg har købt ny Epson printer RX425, installeret den nye driver, slettet den gamle printer, checket at den nye printer kontrol bliver brugt.
Sagt udskriv side, gæt selv, en tom side kommer ud.

Hjælp.

Hilsen
K_M_S


Kommentar
Fra : Fijala


Dato : 23-02-06 21:04

Nu er jeg også forvirret???

Det er vel ikke sådan at du har valgt skriftfarven til hvid i det du skal udskrive. Undskyld men det er ikke for at være fræk, men det kunne jo være valgt ved en fejl og så være gemt som standard.

Måske et skud i blinde.

Kommentar
Fra : k_m_s


Dato : 25-02-06 15:02

Hej Fijala.
Der er ingen dumme forslag når det er så underligt.
Men det er blevet endnu underligere. Nu virker den og skriver ud som den skal. Jeg var inde for at se om spoolsv.exe kørte og det gjorde den, lukkede igen og så udskrev den igen.
Nu vil jeg prøve at slukke pc og se hvad der så sker bagefter.
K_M_S


Accepteret svar
Fra : BjarneD

Modtaget 300 point
Dato : 25-02-06 15:18

Den kan have hængt i en aktivitetskommando og derfor kan den igen fordi du uden at vide det har tømt ordrerne.

Kommentar
Fra : k_m_s


Dato : 25-02-06 15:19

Jow den udskriver stadig.
Det er jo dejligt og et bevis på at pcen nogle gange lever dens helt eget liv.
K_M_S


Kommentar
Fra : k_m_s


Dato : 25-02-06 16:00

Hej BjarneD
Min tanke vil så være at den anden printer stadig virker tror du ikke?
K_M_S


Kommentar
Fra : BjarneD


Dato : 25-02-06 16:21

Man kunne godt få den tanke, at dewt har været spool systemet der har drillet og så har det ikke meget med printeren at gøre.
Hvis du havde reinstalleret driveren i stedet for kun at opdatere ville det sandsynligvis have løst problemet (med genstart mellem afinst - inst).

Det er faktisk det almindelige supportråd at reinstallere, men det var så indlysende med dysefejl - troede jeg, at jeg slet ikke tænkte i de baner, men sådan er det jo og derfor bliver det aldrig kedeligt.

Kommentar
Fra : k_m_s


Dato : 25-02-06 16:29

Nemlig, man kan altid lære/opdage noget nyt.

Jeg vil prøve at installere den gamle printer igen (den kunne min kone nå knapperne på)

Jeg vender tilbage.

K_M_S


Kommentar
Fra : BjarneD


Dato : 25-02-06 16:32

Ja nu bliver det jo lidt spændende.

Godkendelse af svar
Fra : k_m_s


Dato : 15-03-06 00:09

Tak for svaret BjarneD.
Den gamle printer kunne også udskrive igen, så du havde ret i at PCen har hængt i et eller andet.
Nu er dyserne på den gamle så bare tydeligt blevet beskidte e.l. (som ikke kan renses med softwaren) men dem må jeg se om jeg kan skille ad en anden dag.
Stor tak til alle for hjælp.
Hilsen
Kim.


Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173372
Tips : 31646
Nyheder : 719565
Indlæg : 6381762
Brugere : 218246

Månedens bedste
Årets bedste
Sidste års bedste