/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69075
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40577
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Kan ikke komme på nettet?
Fra : mikkelsmail
Vist : 791 gange
50 point
Dato : 19-01-06 20:22

Jeg har påtaget med den rolle at installere XP og alt hvad der tithører af programmer på hans pc, da han ikke ved noget som helst om pcér. Jeg har dog 2 problmer som jeg håber I kan hjælpe mig med. Jeg kan ikke logge på nette med den ...? Jeg har taget stikket fra min pc (stofanet, fri bredbånd) og pluget i hans men den kan ikke komme på nettet. Jeg kan se at den er på, på det lille ikon ved uret som viser at den sender og modtager pakker, men så er det også det ...? Det andet problem er at der ikke er lyd på pcen? Inde i device manager står der et ? ved Multimedia Audio Controller, men kan jo ikke opdatere den, da jeg ikke kan komme på nettet. Troede også at XP media edition havde ALLE drivere til det forskellige hardware. Lydkortet er integreret derfor ved jeg ik hvlken driver jeg kan evt. kan bruge. Har ellers mulighed for at gå på nettet med min egen pc ...
Håber I kan hjælpe - hurtigst muligt.

På forhånd tak Mikkel

 
 
Kommentar
Fra : Fijala


Dato : 19-01-06 20:25

Har han ikke en cd med de forskellige drivere til bla. lydkort. De er som regel en 4-1 driver.
Den må jo kunne bruges

Kommentar
Fra : Fijala


Dato : 19-01-06 20:27

Den er vel ikke koblet op på et netværk? Ellers skal du jo lige tjekke indstillingerne.
Det kunne tyde på at du ikke har den korrekte ipadresse. måske.

Kommentar
Fra : miritdk


Dato : 19-01-06 20:28

hvis de to små skærme er aktive er du jo på nettet - mon ikke du lige skal ind og oprette bruger i bla mail osv ??


Kommentar
Fra : Fijala


Dato : 19-01-06 20:29

Hvis du dobbeltklikker de 2 skærme ved uret, viser den så om der både modtages og sendes

Kommentar
Fra : mikkelsmail


Dato : 19-01-06 20:34

Nope han har ikke nogen cdér med drivere på. Pcen er ikke koblepå på et netværk. Jeg tar stikket fra min og putter i hans pc. Den både sender og modtager på nettet, men jeg kan ikke få adgang til nettet ...? Plejer ikke at skal oprette sig som bruger ... joh for at bruge mail, men det er ikke vigtigt ... det er vigtigt at logge på nettet så jeg kan opdateret lydkortet, da den jo heller ikke virker ... en pc uden lyd .. Hmm

Kommentar
Fra : tedd


Dato : 19-01-06 20:38

http://signon.stofanet.dk/

Her skal du sætte brugernavn og password ind
Det andet problem med driveren går du ind på motherboardets hjemmeside med og søger efter drivere eller du bruger den drivercd der kom med PC'en


Kommentar
Fra : hcma


Dato : 19-01-06 20:50

er den opdateret med SP2 ?
der kan af og til være problemer med at komme på nettet lige efter SP2.
Download en patch fra MS som kan genskabe LAN-forbindelse til internettet, hvis den er røget.
http://www.microsoft.com/downloads/details.aspx?displaylang=da&FamilyID=17d997d2-5034-4bbb-b74d-ad8430a1f7c8


Kommentar
Fra : mikkelsmail


Dato : 19-01-06 21:24

Tak for linket hcma, men ska bruge en engelsk i stedet ... har nemlig Service pack 2 installeret ... kan du hjælpe mig med det? Håber at det kan afhjælpe problemet ...!

Kommentar
Fra : o.v.n.


Dato : 20-01-06 00:07

På siden som hcma linker til, står der Skift sprog, i rullepanelet vælger du engelsk og klikker skift, er det ikke det så ikke som du efterlyser?

Kommentar
Fra : hcma


Dato : 20-01-06 00:18
Kommentar
Fra : sofus.dk


Dato : 20-01-06 06:34

Du kan hente service pakke 2 DK her.
Så har du altid ved hånden.
Bare brænd den over på en cd.
http://www.kandu.dk/Tip13152.aspx
-----------------
Prøv at åbne internetforbindelse, i kontrolpanel, og opret ny forbindelse.
De bliver guidet gennem forløbet

Kommentar
Fra : Tec_Raven


Dato : 20-01-06 06:49

husk og sat din ip adr ind vis den ikke æøre som dynamisk allså kan også være en indstallationd fejl har selv lige lavet en og måtte lave den om pga jeg også havde probs med nettet kunne godt komme på nettet og net driver og det var lagt ind og det hele men det sage vis jeg vile se nået på en side iexplore har fundet en fejl og lukker og det var bare en simbel indstall fejl så prøv og formater og lave ne ny


Kommentar
Fra : sofus.dk


Dato : 20-01-06 06:51

Eller bare klik for at reparere forbindelse, i internetforbindelse

Kommentar
Fra : Tec_Raven


Dato : 20-01-06 06:54

ja men vis ham ikke kan komme på nettet så kan han heller ikke repare forbindelsen vis den mangler en fil eller nået


Kommentar
Fra : Tec_Raven


Dato : 20-01-06 06:55

men vær op prøve selvf :)

Kommentar
Fra : sofus.dk


Dato : 20-01-06 07:04

Han kan sende og modtage pakker, altså er han på nettet.
Han kan bare ikke oprette forbindelse.
Det kan han reparere, i internetforbindelse.

Har du en firewall, der kan stoppe forbindelsen.

Kommentar
Fra : sofus.dk


Dato : 20-01-06 07:10

En anden ting du kan gøre
Indsæt din XP cd, kør kommandopromp og indtast sfc /scannow
ødelægger alle opdaringer.

Eller indsæt xp cd, gå til/ tilføj valgfri komponenter, prøv først at fjerne flueben ved internetforbindelser, genstart pc, geninstaller internetforbindelser.
Det kan være din Explore er oprettet med fejl.

Kommentar
Fra : tukols


Dato : 20-01-06 09:26

Du har prøvd tedds forslag med sigon stofanet?
Derudover skal computeren stå til at modtage automatisk dns og Ip adresse.
Er usikker på om stofanet "låser" forbindelsen til netkortsnummer. Har selv stofanet, men bruger router som har kørt i flere år. På denne måde, kan jeg koble forskellige computere på uden problemer.

Hilsen tukols

Kommentar
Fra : Simmaster


Dato : 20-01-06 10:33

Hmm... ´Synes måske at folk skulle overveje om de gider at hjælpe mikkelsmail

Han har i sin tid på kandu stillet 16 spørgsmål, og ikke et eneste har han lukket igen.



Kommentar
Fra : miritdk


Dato : 20-01-06 10:37

Simmaster - ham om det - har han ikke fået svar der kan bruges er der ingen grund til at lukke iflg min opfattelse - og det koster ham jo bare lidt minus point

Det ville dog være rart med en respons

Kommentar
Fra : mikkelsmail


Dato : 22-01-06 15:00

Hej guys .... Sorry jeg ik havde afsluttede de tidligere stillede spørgsmål - dem jeg har fået sva pår har jeg nu afsluttet ... Mit problem er desvære ikke løst med at kunne logge på nettet, den sender og modtager fint nok, men kan ikke komme ind på nogen hjemmesider - har netop geninstalleret XP Media Center igen, men de samme 2 fejl er tilstede ... ... Jeg har jo også fejl i mit lydkort eller dvs. det virker ikke der er et udråbstegn inde i systemet ... Lydkortet er integreret på bundkortet! R der nogen der kender adressen på en driver som kan bruges til det hele ...? Computeren er en 1.8 Ghz med 256 mb ram - en bette fætter, men ska bruges til nogen der ikke gå så meget op i pcer. Den skal bare virke, da de snart skal i gang med eksamen.
Jeg har ikke kontaktet Stofa om det kan være grunden til at jeg ik kan komme på nettet. Har jo fri adgang og bruger ikke koder for at logge på, men dermed ik sagt at det stadig kan være der problemet ligger ....
Håber I kan hjælpe mig ...

Kommentar
Fra : Fijala


Dato : 22-01-06 16:24

hvad hedder bundkortet.

Kommentar
Fra : Fijala


Dato : 22-01-06 16:28

Hvis ikke du ved det kan du downloade dette program, du må jo gøre det fra en anden pc, og installere det. Det vil fortælle dig om hvad for hardware der er i. Derefter er det bare at gå ind på producentens (igen fra en anden pc) og hente driverne til lyd og hvad det nu skal være. Det er som regel en 4-1 driver til bundkortet der skal bruges.

Kommentar
Fra : sofus.dk


Dato : 22-01-06 16:33

Fijala ---------
Mente du dette, du havde glemt linket.

http://www3.sympatico.ca/gtopala/siw_download.html

Kommentar
Fra : Fijala


Dato : 22-01-06 16:38

Undskyld. Der er alderen du

http://www.majorgeeks.com/download4181.html

Kommentar
Fra : sofus.dk


Dato : 22-01-06 16:43

Kan det samme, stort set.


Kommentar
Fra : Fijala


Dato : 22-01-06 16:44

Det program du selv havde link til er også ok. Det kendte jeg bare ikke. Har lige hentet det.

Kommentar
Fra : mikkelsmail


Dato : 22-01-06 16:48

Lyder stort vil prøve at fixe lydkortproblemet ... Tak for linket ...

Kommentar
Fra : Fijala


Dato : 22-01-06 16:49

I lige måde ...

Kommentar
Fra : Fijala


Dato : 22-01-06 16:50

Hvis du installerer Everest er det muligt at finde driveren direkte inde fra programmet.

Kommentar
Fra : mikkelsmail


Dato : 22-01-06 16:58

Multimedia Audio Controller Has a problem skriver den inde i ovenstående program som jeg har downl. fra linket ... Jeg ved ik hvad lydkortet hedder ... men ska jeg prøve at opdatere Motherboardet frs prodecents hjemmeside eller ...?

Kommentar
Fra : Fijala


Dato : 22-01-06 17:07

Hvad hedder bundkortet


Kommentar
Fra : Fijala


Dato : 22-01-06 17:13

Du skal ikke opdatere modtherboardet, men hente driveren til lydkortet på modtherboardet på producentens hjemmeside.

Kommentar
Fra : mikkelsmail


Dato : 22-01-06 17:38

Hej Fijala
bundkortet hedder: Gigabyte Technology
Model: GA-85G800
Version: 1.x
Cpu Intel Celron

R det til nogen hjælp ...! Sender du et link til hvor jeg kan downl, driver til lydkortet ...?

Kommentar
Fra : mikkelsmail


Dato : 22-01-06 17:38

Hej Fijala
bundkortet hedder: Gigabyte Technology
Model: GA-85G800
Version: 1.x
Cpu Intel Celron

R det til nogen hjælp ...! Sender du et link til hvor jeg kan downl, driver til lydkortet ...?

Kommentar
Fra : Fijala


Dato : 22-01-06 18:08
Accepteret svar
Fra : Fijala

Modtaget 50 point
Dato : 22-01-06 18:10

Hvis ikke det er den rigtige, kan du selv søge her i blandt. Der kan du ud fra forskellige kriterier finde den driver der passer.

http://global.giga-byte.com/Motherboard/Support/Driver/Driver_List.htm

Godkendelse af svar
Fra : mikkelsmail


Dato : 22-01-06 20:22

Tak for svaret Fijala. Lyddriveren ordnede lydproblemet ... Helt kanon ... Har stadig problemer med at logge på nettet, men problemet er måske at jeg har Stofa og at det kræver men kode ... Men nu får min ven hans pc med hjem og sætter den til ved ha, og virker nettet ikke - ringer han til Stofa .... Tak for hjælpen mester ..

Hilsen Mikkel

Kommentar
Fra : Fijala


Dato : 23-01-06 21:38

Helt iorden Mikkel. Jeg er glad for at det kom til at virke.

Sidder lige og installerer en spritny bærbar, mærke Zepto 6515WD, af de grove med det helt rigtige grafikkort og hvad ved jeg. 1,5GB ram. Samtidig blev jeg narret til at købe 2 fladskærme til de par andre stationære jeg har kørende. Nu mangler jeg lige at modtage det trådløse netværk, så vi kan komme på nettet med den nye bærbare og den gamle bærbare overalt i huset.

Så nu er jeg en fattig mand, men rent computermæssigt er jeg med.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173362
Tips : 31646
Nyheder : 719565
Indlæg : 6381697
Brugere : 218245

Månedens bedste
Årets bedste
Sidste års bedste