/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69075
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40577
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Processor Speed
Fra : turia
Vist : 502 gange
125 point
Dato : 12-01-06 07:54

Hi ale, jeg har et lille prob,
jeg prøver at installer need for speed mw. men når jeg når til 26% så får jeg denne besked
Processor Speed, er der en som kan fortælle mig hvad der kan være galt og hvad jeg kan gøre ved det.
M.V.H.
Turia.

 
 
Kommentar
Fra : djddk


Dato : 12-01-06 08:02

umiddelbart ud fra hvad du skriver, så lyder det som om din processor ikke er hurtig nok, eller at du måske har for mange ting kørende til at testen på processoren bliver god nok, og derfor stopper den.


bare et gæt...

Kommentar
Fra : turia


Dato : 12-01-06 08:46

Hej djddk. tak for svaret men det jeg ikke forstår det er at det er det eneste
spil den gør det ved, min processor er en AMD Athlon XP2800, du skulle vil ikke
vide hvad jeg kan gøre ved de ud over at købe noget helt nyt
M.V.H.
Turia.

Kommentar
Fra : storebror30


Dato : 12-01-06 11:18

hejsa

har du læst systemkravne. der står bag på spillet. der står det helst skal være en intel p4. det kan være derfor.
hilsen

Henrik

Kommentar
Fra : tedd


Dato : 12-01-06 12:23

Skulle sagtens kunne køre med den CPU! Der må stå noget mere i den fejlmeddelelse? Og hvilket styresystem kører du med!


Kommentar
Fra : turia


Dato : 12-01-06 16:01

Hej jeg køre med det systemkrav som der står og det er en p4 jeg ha og det er windows XP sp2,og der står kun
Processor Speed,, om der kommer noget senere det ved jeg så ik,

M.V.H.
Turia.

Kommentar
Fra : Simmaster


Dato : 12-01-06 16:09

Jeg har det spil, og kan sagtens køre det.

Jeg kører kun med en XP2200+ processor, så det skulle ikke være et problem for dig.
Jeg har 512 Mb ram, hvilket jo heller ikke er alverden.
Mit grafikkort er et Ati Raden 9250, med 256 mb ram, igen ikke noget særligt.

Svært at sige hvad der kan være galt med din. Men i manualen anbefaler de at man lukker alle programmer der kører i bagrunden. så prøv evt. det.

Jacob

Kommentar
Fra : turia


Dato : 12-01-06 20:32

Hi Simmaster, jeg har nu prøvet 2 af de spil og det er det samme hvergang det er når den når til de 26%
hvor den skal køre de filer der hedder icon.ico, der stopper den jeg ved ikke om du har lagt mærke til de filer
og mit skærmkort er et gainward FX 5900 128 mb ram 1.00 gb ram i maskinen.

M.V.H.
Turia.

Kommentar
Fra : Simmaster


Dato : 21-01-06 18:30

HAr ikke lagt mærke til disse filer, da mit ingen problemer havde med instalation, jeg fik først problemer da jeg skulle spille. var nød til at skrue ned for grafik osv.

Er det et originalt spil du har?`

Kommentar
Fra : Simmaster


Dato : 21-01-06 18:35

Lige noget jeg kom til at undre mig over.. Du lægger ud med at sige at du har en AMD processor, længere nede i tråden siger du så at det er en P4 processor du har.. he he

Hvad har du så? ikke at det skulle betyde noget da jeg jo kører med amd og de anbefaler P4. Bare for at være sikker du har ikke en Duron, Barthon eller celeron processor vel? For det vil højst sandsynligt give problemer.

Jacob

Accepteret svar
Fra : Simmaster

Modtaget 125 point
Dato : 21-01-06 18:45

Hmm... Har lige kikket lidt på dit grafikkort, det er sku et ganske fedt kort du har der, og hvis processoren er som du siger skulle du jo ikke have nogle problemer. Hvis det er en fyfy kopi du har forsøgt dig med, skulle du måske downloade en anden kopi, eller du skulle overveje at gå ned og købe spillet originalt. Er det derimod originalt, må der være en hotline du kan ringe til, når din maskine lever op til kravene må de også kunne hjælpe dig med at få det til at virke.

Kommentar
Fra : turia


Dato : 21-01-06 20:07

Hej Simmaster, har desværre været væk et par dage, det er oprigtig en AMD 2800. så den skulle køre som en pentium 4, men har fået det installeret hvad prob var det ved jeg ikke for jeg prøvede at formatere min HD, og bagefter var der ikke noget prob med at installer det,så der må ha ligget et eller andet og stoppet det, og det er ikke nogle fyfy kopi det er et orginalt. men jeg siger mange tak for hjælpen, det er altid rart at der er nogle man kan spørge om råd hvis det er. og til jer andre osse manget tak.
M.V.H.
Turia...

Godkendelse af svar
Fra : turia


Dato : 21-01-06 20:09

Tak for svaret Simmaster.Hej Simmaster, har desværre været væk et par dage, det er oprigtig en AMD 2800. så den skulle køre som en pentium 4, men har fået det installeret hvad prob var det ved jeg ikke for jeg prøvede at formatere min HD, og bagefter var der ikke noget prob med at installer det,så der må ha ligget et eller andet og stoppet det, og det er ikke nogle fyfy kopi det er et orginalt. men jeg siger mange tak for hjælpen, det er altid rart at der er nogle man kan spørge om råd hvis det er. og til jer andre osse manget tak.
M.V.H.
Turia...

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173361
Tips : 31646
Nyheder : 719565
Indlæg : 6381663
Brugere : 218245

Månedens bedste
Årets bedste
Sidste års bedste