/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 75853
o.v.n. 67550
refi 58409
tedd 45557
Manse9933 45149
molokyle 40687
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
windows problem
Fra : villumsen
Vist : 144 gange
20 point
Dato : 10-11-02 16:15

Hej
jeg har fået at vide. der ville være nogle her der kunne hjælpe mig.
mit problem er, jeg har en no name 500 mhz med 128 mb sd ram, jeg har købt 512 mb sd 133 ram og sat dem i sammen med de 128 jeg havde, bios kan se dem og tælle dem. men men.
når windows så starter op kører den lige ind til at den kommer op sidste gang alså lige før op start.
her går maskinen i stå, for derefter at genstarte, der efter stopper den ved de 5 spørgsmål, her vælger jeg så fejlsikker
opstart, det gør den, men der kommer ikke nogle ikoner ??

Vi snakkes IB

 
 
Kommentar
Fra : technet


Dato : 10-11-02 18:38

de 128 mb er det pc 100 eller pc 133 ? for det kan godt være at dit motherboard ikke kan arbejde med pc 133 + pc 100

og er det win 98 du har ?

prøv at tage de 128 mb ud start så op med de 512 mb ; virker det ?
eller prøv at bytte lidt rundt på dem



Kommentar
Fra : villumsen


Dato : 10-11-02 20:41

Jeg ved ikke, på nu værne tidspunkt om de 128 mb ram er 100 el 133

ja kører win 98

har prøvet at vende ramne på alle de måder de kan, (undtagen på hovet)

har prøvet de 512 mb alene med samme resultat i op starten

Kommentar
Fra : h_blunck


Dato : 11-11-02 00:39

Det ville hjælpe med navn og model på bundkortet.... samt om der f.eks. var tale om Celeron eller hvad???

Det er som at finde en nål i en høstak hvis ikke man kan søge videre for dig på Nettet.

;-> Henrik

Kommentar
Fra : Bjarne_H


Dato : 11-11-02 02:01

Hej Villumsen!

Har du prøvet at teste dine RAM? - det er ikke sikkert der er noget i vejen med dine RAM; men der er en del bundkort der har prblemer med RAM blokker der er større end 256 MB.

Prøv at teste med "Memtest86" - programmet dowloades og skal derefter installeres på en bootbar diskette, som man så starter op på!

Læs mere om programmet og download det via: http://www.memtest86.com/

Mvh
Bjarne H



Kommentar
Fra : Nyhedsbruger


Dato : 11-11-02 07:53

Noget kunne tyde på at dit bundkort ikke understøtter ramkredse på 512
mb...Men lidt flere oplysninger var at ønske...

Wierd-Al

--
Venditio
Godthaabsvej 2 - DK-8700 Horsens - tlf :7562 8870 -
email: venditio@mail.venditio.dk - www.venditio.dk
CVR nr. 26 41 04 87 - Giro: 1199 840 0296 - Bank : BG Bank

"villumsen" <villumsen.news@kandu.dk> skrev i en meddelelse
news:FAuz9.15253$oC3.1372018@news010.worldonline.dk...
> Hej
> jeg har fået at vide. der ville være nogle her der kunne hjælpe mig.
> mit problem er, jeg har en no name 500 mhz med 128 mb sd ram, jeg har
> købt 512 mb sd 133 ram og sat dem i sammen med de 128 jeg havde, bios
> kan se dem og tælle dem. men men.
> når windows så starter op kører den lige ind til at den kommer op sidste
> gang alså lige før op start.
> her går maskinen i stå, for derefter at genstarte, der efter stopper den
> ved de 5 spørgsmål, her vælger jeg så fejlsikker
> opstart, det gør den, men der kommer ikke nogle ikoner ??
>
> Vi snakkes IB
>
> --
> Leveret af:
> http://www.kandu.dk/
> "Vejen til en hurtig løsning"
>



Kommentar
Fra : villumsen


Dato : 13-11-02 13:24

Hej Bjarne

Har hentet programmet du fortalte om og gjordt som du skrev, men efter at programet havde kørt 6, 1/2 time slukket jeg det, det kan godt være at det er mig da jeg ikke kender programet.
eller ?

Ib

Kommentar
Fra : villumsen


Dato : 13-11-02 13:27

Hej Henrik

Ja det er et Intel celeron bund kort, er der noget specialt med dem??

Ib

Kommentar
Fra : Borsthansen


Dato : 14-11-02 10:09

Prøv i bios at bruge den funktion der hedder noget i retning af: OS2/nonOS2 og sæt indstillingen til at være på OS2.
Det kan have betydning for adresseringen til dine ram. Er det ecc ram???

Kommentar
Fra : strarup


Dato : 14-11-02 20:53

Hej IB,

hvis du ikke ved hvilket bundkort du har, ka' du køre dette her program... --> "Bios Wizard"... -->
http://www.motherboards.org/files/programs/bwz-rel.exe

når du så har åbnet Bios Wizard... og kørt run, og save... vil den kreere en tekstfil "bwz.txt"... her ka' du så kopier følgende, som i eksemplet her nede under... så du ka' sætte det ind på siden her, så vi ka' kigge på det...

f.eks. er det her et resultat fra mit ASUS bundkort med Bios Wizard... -->
---------------------------------------------------------------------
BIOS Manufacturer : Award Modular BIOS v6.0
BIOS ID : 01/04/2002-I815EP-TUSL2-C
BIOS Date : 01/04/02
BIOS OEM Signon : ASUS TUSL2-C ACPI BIOS Revision 1011
BIOS ROM Size : 256K
Chipset : Intel Solano 815/EM rev 2
Super I/O Chip : Known super I/O chip is not found
---------------------------------------------------------------------

programmet er hentet fra denne side... -->
http://www.motherboards.org/moboidtools.html

mvh.

Strarup

Kommentar
Fra : Bjarne_H


Dato : 15-11-02 02:08

Hej Ib!

Hvis du har downloadet memtest86 og lagt det på en bootbar diskette som du derefter bootede op fra, burde programmet starte op fra disketten!

Programmet viser "loading" og derefter kommer der et testbillede frem, der viser at programmet tester. På venstre side af skærmbilledet skulle du gerne kunne se RAM i alt. (Jeg har eks.v på en af mine PC'ere 416 MB og memtest viser i venstre side bl.a. "Memory 414M 217MB/s") I bunden af skræmbilledet kan man herefter se hvilke muligheder man har "ESC" for at afbryde og "C" for configuration. Programmet skulle kunne køre uden at du ændre i indstillingerne.

Hvis du har haft programmet til at køre i flere timer uden fejl, så er selve RAM'ene OK - vel og mærke hvis programmet kørte. Man kan læse mere om testene på http://www.memtest86.com/ og der står at det tager 5 timer og 25 min. for at køre alle test igennem og selv om memtest86 ikke melder fejl og eller kan køre og viser korrekt antal RAM behøver det ikke være ensbetydende med at dit system (bundkort og bios) understøtter stoe RAM blokke.

Jeg vil mene, at dine RAM er OK; men som jeg tidligere har skrevet så kandet være at dit bundkort ikke understøtter store RAM blokke.

Hvad viser / viste memtest86 for din PC? og hvilket bundkort har du?

Mvh
Bjarne H


Kommentar
Fra : nillo


Dato : 22-11-02 04:04

Hej

Jeg har læst din post igennen, samt alle svarene - jeg tror problemet ligger i at dit bundkort enten ikke understøtter 512 mb klodsen eller at det ikke kan køre med så mange ram (dvs. max 384 eller lign. ) . Jeg er bange for at du er nødt til at få fat i 2 x 256 ramklodser og så "nøjes" med at køre med dem. Prøv evt. med en 256 klods først og så fyld en mere i. Du kan også på intels hjemmeside hente en ny bion til dit bundkort hvis du har mod på det, der kan du også identificere bundkortet ud fra en stregkode - læs mere her: http://support.intel.com/support/motherboards/identify.htm

Håber du kommer lidt nærmere målet med dette.

Niels


Kommentar
Fra : Spagnum.dk


Dato : 28-11-02 01:49

Det er et kendt problem at win 98 kun udnytter 128 MB ram, du kan godt flyde mere ram i, men dette får du ikke noget ud af. Problemet ligger ikke i det bundkort eller ram, men i Windows 98, da den har problemer med at håndtere store mængder ram. Hvis du ønsker at kunne udnytte dit ram så skal du opgradere til Windows 2000 eller XP.

Kommentar
Fra : Bjarne_H


Dato : 28-11-02 03:56

Hej Spagnum!

Hvor har du de oplysninger fra, at Windows 98 kun udnytter 128 MB Ram, jeg har lige nu på en af mine PC'ere Windows 98 SE og et af mine status / hjælpeprogrammer viser at jeg fysisk har 424.020 Kb til rådighed og at jeg har 181.476 Kb værende frie og til rådighed. På denne PC er der p.t. et TV-program, firewall og antivirus deling af netværk og diverse diagnose-programmer m.fl. kørende.

Men jeg vil give dig ret i, at skal man virkelig have udnyttelse af ens Ram, så er det Windows 2000 eller XP; endvidere mener jeg også at der er en gænse for hvor meget Ram Windows 98 kan udnytte; men jeg kan desværre ikke lige huske det, og det er også derfor, at jeg har skrevet det med at 1 512 MB blok muligvis er en for stor mundfuld som enkelt modul.

Mvh
Bjarne


Kommentar
Fra : strarup


Dato : 28-11-02 08:17

Hej Bjarne,

Win98 ka' max udnytte 512 Mb ram med mindre man ændre noget... men den ka' sagtens køre med 768 Mb ram... det er bare ikke sikkert den udnytter det, så ska' du ind og ændre et par steder som jeg ikke lige ka' huske, men det sku' stå på en af de følgende sider...

"Windows 98 & WinME Memory Management"... -->
http://www.aumha.org/a/memmgmt.php
"Out of Memory" Error Messages with Large Amounts of RAM Installed"... -->
http://support.microsoft.com/default.aspx?scid=KB;en-us;q253912
"Computer May Reboot Continuously with More Than 1.5 GB of RAM"... -->
http://support.microsoft.com/?kbid=304943

jeg har selv kørt med en win98 med 3 256 MB ram moduler... den kørte fint nok... men udnyttede kun de 512 Mb ram, jeg prøvede at ændrer værdien så den sku' ku' udnytte de 768 MB, men den blev ret ustabil, så jeg gik tilbage til den oprindelig værdi, og nøjes med at kun få det fulde udbytte af de 768 MB ram, når jeg brugte win2000 på den dualboot maskine...

men af og til er det ikke kun Windows det kommer an på... f.eks. har jeg det Asus bundkort, som også blev benyttet til Bios testen lidt længere oppe... og den ka' ikke bruge mere end 512 MB ram, og det undre mig nu lidt at Asus har lavet den begrænsning på det, når jeg tænker på jeg har haft et ældre Bundkort, der understøttede op til ca. 1 Gb ram...

men uden at ændre noget ka' Win98 håndtere og udnytte 512 MB ram... hvis man vil udnytte mere ska' der ændres nogle værdier og det er ikke sikkert at det vil funke... jeg har hørt der er nogen som der siger de har fået den til at udnytte 1 GB ram, men hvor vidt det er sandt ved jeg ikke... jeg havde selv problemer med at få den til at køre stabilt hvor den sku' udnytte 768 MB ram... så det er bl.a. derfor jeg holder på at 512 MB ram er max udnyttelse med brug af Win98...

mvh.

Strarup

Kommentar
Fra : Bjarne_H


Dato : 28-11-02 14:40

Hej strarup!

Tak for orienteringen - ja så kan det jo nemt have noget gøre med Ibs problemer, som vi jo også tidligere har gjort opmærksom på! Jeg havde for øvrigt selv problemer (ca. 1 ½ år siden) med en 512MB Ram blok på en PC med Windows ME; men en Bios opdatering klarede det (stod i manualen tilbundkortet at det kunne klare 1.024 MB).

Mvh
Bjarne

Kommentar
Fra : h_blunck


Dato : 13-02-04 02:35

Villumsen VIL ikke lukke spm.

Flueben fjernet fra dette spm...

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 177356
Tips : 31960
Nyheder : 719565
Indlæg : 6407417
Brugere : 218867

Månedens bedste
Årets bedste
Sidste års bedste