/ Forside/ Teknologi / Internet / E-Mail / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
E-Mail
#NavnPoint
o.v.n. 20481
miritdk 16341
Klaudi 15049
refi 14168
dk 5455
tedd 5322
webnoob 5265
BjarneD 5014
emesen 4154
10  bentjuul 3460
undersøgelse af Ram
Fra : geoing
Vist : 637 gange
350 point
Dato : 19-11-05 14:07

jeg har lige installeret 512 extra ram og er der noget program dr kan vise mig om det er installeret korrect ?

På Min Amitech computer under generelt viser det kun de oprindelige 512 ram.

hvordan undersøger jeg om jeg nu har 1024 ram ?

geoing

 
 
Kommentar
Fra : peet49


Dato : 19-11-05 14:12

Systemoplysninger eller i bios.

Kommentar
Fra : peet49


Dato : 19-11-05 14:12

Prøv blokkene hver for sig.

Kommentar
Fra : jeanette18


Dato : 19-11-05 14:30

via denne computer og egenskaber. Her står det også.

Kommentar
Fra : geoing


Dato : 19-11-05 14:40

hi peet49
tak for svar.

men hvordan afprøver jeg blokkene hver for sig?

det nye rammodul på 512 er klikket ret på plads, men denne computer viser stadig kun 512 ram .

geoing

Accepteret svar
Fra : peet49

Modtaget 360 point
Dato : 19-11-05 14:58

Du tager en blok ud, og prøver med den, derefter tager du den ud, og sætter den anden i, og prøver med den.

Kommentar
Fra : geoing


Dato : 19-11-05 15:13

hi peet.

ja det kan jeg selvfølgelig gøre, men findes der ikke en lettere metode????

geoing

Kommentar
Fra : peet49


Dato : 19-11-05 15:16

Nej. Og det er også den letteste, tager kun et par minutter.

Kommentar
Fra : peet49


Dato : 19-11-05 15:17

Du kan prøve, at bytte dem rundt, er de begge enkelt eller dobbelsidet?

Kommentar
Fra : severino


Dato : 19-11-05 15:41

De to blokke skulle gerne have de sammen egenskaber og data, ellers kan det godt give problemer.
Men hvad siger den når den starter op, her skulle den gerne tælle RAM op. Med 1 Gb = 2x512, skulle den gerne tælle til 1.048.576

Kommentar
Fra : miritdk


Dato : 19-11-05 17:17

hvis du har genstartet vil det normalt stå under :
højreklik på denne computer - vælg egenskaber - der står så pludselig flere ram under generelt - nederst


Godkendelse af svar
Fra : geoing


Dato : 19-11-05 18:11

Tak for svaret peet49.

jeg gjorde som du anbefalede og nu virker det , det ser ud at jeg ikke havde trykket remblokken godt nok ned i søjlen .. tak for det .
                        

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 177356
Tips : 31960
Nyheder : 719565
Indlæg : 6407409
Brugere : 218867

Månedens bedste
Årets bedste
Sidste års bedste