/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69075
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40577
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Windows XP installation hænger
Fra : Kinajumjum
Vist : 498 gange
100 point
Dato : 10-04-05 18:35

Hej brugere.

Min Windows XP installation hænger. Det sker til sidst i installationen, der hvor der står "Installtation vil blive fuldført om ca.: 9 minutter / Gemmer indstillinger"
Bjælken for "Gemmer indstillinger" fryser på ca. 10%. Herefter sker der intet.

Hardware:
Asus K8V-X, bios opdateret til sidte nye.
512 MB ram
80GB SAT-A HD
Geforce FX5900U

Det er ikke CD'en, da jeg har prøvet med to forskellige Win XP Pro CD'er.
Jeg har slettet den første installation, partitionerert igen (1 part.), formareret og prøvet at installerer igen. Den stopper samme sted.

Nogle forslag?!


 
 
Kommentar
Fra : Squarna


Dato : 10-04-05 19:01

Indstalere du inde fra windows eller booter du direkte fra cd-rommen ?
Hvis du gør det inde fra windows så prøv det andet...

-Squarna

Kommentar
Fra : Kinajumjum


Dato : 10-04-05 19:07

Booter direkte fra CD-en.
HD'en er tom og ny. Sat op i SAT-A (80GB).

Det er første gang jeg installerer på en SATA HD, og det går mistænkeligt hurtigt. Den formaterer disken på 10 sekunder, og installerer windows på ca 11 minutter. Kan det passe?

Åh, ja.. installationen "hænger", men hvert 2. minut spinder HD'en lige op et par sekunder.

Jeg løste engang et lign. problem, ved at gå ind i "Job listen" MIDT I INSTALLATIONEN, og afslutte en process.
Men jeg har glemt taste-kombinationen, for at komme ind i "Task sceduler" under installationen.. nogen, der kan den?!


Accepteret svar
Fra : frederikshavn

Modtaget 100 point
Dato : 10-04-05 20:50

har haft en kammerat der havde samme problem,men det hjalp at sætte biosen til default,under insta.
har du husket at insta.s-ata driveren under insta.(f6)


Kommentar
Fra : Kinajumjum


Dato : 10-04-05 21:32

Bios var default.
Havde husket at installere driveren (ellers ville XP slet ikke finde en HD, og nægtede dermed at installere overhovedet).


Indtil videre ser det ud til at jeg har løst problemet, ved at install. Win 2K Pro, og derefter opgradere til Win XP.

Kommentar
Fra : Squarna


Dato : 10-04-05 21:38

det kan jeg desvære ikke svare på...

-Squarna

Kommentar
Fra : aaron


Dato : 11-04-05 00:44

Har du prøvet den almindelige kombination: Ctrl-Alt-Del ? Ved ikke om den virker under installation.

//aaron

Kommentar
Fra : Kinajumjum


Dato : 11-04-05 09:08

Aaron; selvfølgelig. ;)

Kommentar
Fra : Kinajumjum


Dato : 19-04-05 22:44

Den første, der klippe-klistrer følgende svar ind i tråden, får point'ne:

"Problemet blev løst ved først at installere Windows 2000 på maskinen, og derefter opgradere FRA windows 2000, til Windows XP .
Der var tilsyneladende ikke andre muligheder".

Godkendelse af svar
Fra : Kinajumjum


Dato : 04-02-06 14:36

Dette kunne ligeså godt have været problemet.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173361
Tips : 31646
Nyheder : 719565
Indlæg : 6381667
Brugere : 218245

Månedens bedste
Årets bedste
Sidste års bedste