/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40677
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Problemer med højre musetast
Fra : Soenne
Vist : 480 gange
250 point
Dato : 09-04-05 13:17

Jeg har et lille irriterende problem.
Hvis jeg i startmenuen forsøger at højreklikke med musen, kommer den normale menu ikke frem, den giver kun et blink, som om menuen er der, den forsvinder bare igen med det samme.

Problemet forekommer kun her, alle andre steder fungerer den, skrivebord, i mapper, på selve startlinien osv.

Maskinen kører med XPpro, bundkortet er skiftet, musen er skiftet (ikke pga. dette).

Hjælp

 
 
Kommentar
Fra : arne.jakobsen


Dato : 09-04-05 20:56

Har du regelmæssigt været inde på WindowsUpdate og hente nye versioner og opgraderinger? Har du opgraderet til SP2?
Hvis ikke, så gør det. Hvis, ja så aner jeg det ikke. Jo forresten, du kunne prøve med en anden mus. Så finder du ihvertfald ud af om det er musen det er galt med, men det tror jeg nu næppe.

Kommentar
Fra : Soenne


Dato : 10-04-05 17:07

Windows er opdateret, også med SP2, musen er blevet skiftet, samme resultat...

Accepteret svar
Fra : Tom_Gossip

Modtaget 250 point
Dato : 03-05-05 15:17

Jeg tror det bedste du kan gøre er at installere sp2'eren igen.



Kommentar
Fra : arne.jakobsen


Dato : 03-05-05 15:23

Hvornår opstod problemet? I stedet for at geninstallere SP2 kan du jo prøve at lave en Systemgendannelse tilbage til et par dage FØR problemet opstod.

Kommentar
Fra : Soenne


Dato : 03-05-05 17:19

Jeg kunne selvfølgelig geninstallere Windows, jeg vil dog helst undgå det, det er ikke min egen computer, så gæt hvem der skal installere alt andet.

En anden ting der nok ligger i det, er at jeg er en lidt stædig type, jeg vil gerne vide hvad der er gået galt, der går lidt sport i at undgå formatering.

Kommentar
Fra : arne.jakobsen


Dato : 03-05-05 17:22

Soenne - Læs lige min kommentar igen! Jeg forslår ikke at du skal geninstallere Windows, kun lave en systemgendannelse.

Kommentar
Fra : arne.jakobsen


Dato : 17-05-05 15:42

Hvorfor lukker du ikke dine spørgsmål når du har fået hjælp og ideer? Dette er ikke det eneste spørgsmål der er besvaret uden at du lukker?

Kommentar
Fra : Soenne


Dato : 17-05-05 19:16

>arne.jakobsen. Hvis du ellers gad kigge på min historik, vil du opdage at jeg normalt ikke efterlader spørgsmål åbnet. Jeg har ikke fået noget tilfredsstillende svar, derfor har jeg ikke lukket. Jeg synes du skal læse mit spørgsmål igen, jeg vil finde ud af at rette problemet, fordi jeg finder det underligt, laver jeg en systemgendannnelse finder jeg aldrig ud af det.

Du er måske typen der geninstallerer, for at løse problemer. Hvis du læste mine tidligere indlæg og svar, vil du nok opdage at jeg absolut ikke er nogen nybegynder.

Jeg har derimod brugt et par timer for at finde ud af hvad du er for én, konklusionen er meget simpel, du må meget gerne undlade at kommentere mine indlæg....



Kommentar
Fra : Soenne


Dato : 17-05-05 19:17

>Tom.gossip Det var også galt inden sp2

Godkendelse af svar
Fra : Soenne


Dato : 25-05-05 23:37

Tak for svaret Tom_Gossip. Mit problem er ikke løst, men tak for indlægget, så kan jeg da få lukket
                        

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173466
Tips : 31650
Nyheder : 719565
Indlæg : 6382375
Brugere : 218248

Månedens bedste
Årets bedste
Sidste års bedste