/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69075
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40577
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Presario m bios problem
Fra : kraller
Vist : 366 gange
200 point
Dato : 02-04-05 14:10

Jeg har en compaq presario 1400 model 14xl250. Jeg har byttet harddisken (win2000) ud med en fungerende hardisk (xp). Derefter ville den ikke starte op. Den gl. hardisk fungerede fint i en anden bærbar og kunne opgraderes til xp. Men i presarioen kunne jeg kun komme ind i bios.
Jeg er nu bange for at jeg har kommet til at lave ændringer i bios, så den konflikter når den skal starte. Den vil altså ikke! Den starter op men der sker intet, og ingen reaktion på skærmen.
Kan jeg opdatere bios uden at komme ind i den, og i så fald hvordan?
Er der andre muligheder? Den vil heller ikke boote på xp-cd. Hjælper det at tage HD ud og foretage ændringer på denne?

/ Kraller

 
 
Kommentar
Fra : tedd


Dato : 03-04-05 13:24

Skal det forstås sådan at der er XP installeret før du satte den ind i compaq'en?


Kommentar
Fra : aaron


Dato : 03-04-05 18:17

Hvis du har indsat en HDD med installeret styresystem fra en anden computer, vil det med meget stor sandsynlighed ikke fungere i din Presario på grund af forskelle i hardware mv. Den bedste løsning vil være at installere styresystemet fra bunden af i din Presario så drivere mv. kommer til at passe til det hardware, der sidder i Presarioen. Det vil sige formatere, geninstallere Windows osv. Med hensyn til boot på XP-CD, så sæt CD-ROM som 1st Boot i BIOS.

P.S. Hvis du har lavet "rod" i BIOS, kan du prøve "Load Default Settings". Husk F10 <Save> og genstart.

//aaron

Kommentar
Fra : kraller


Dato : 04-04-05 18:01

ja, HDD er i forvejen installeret med XP. Men PC vil slet ikke starte, den giver op inden startskærm. Så jeg kan IKKE komme ind i Bios.

Accepteret svar
Fra : aaron

Modtaget 200 point
Dato : 05-04-05 03:11

Hvis ellers der ikke er fejl på noget af dit hardware, er det eneste jeg lige kan komme i tanke om at resette BIOS ved at pille det lille knapbatteri ud, der sidder på bundkortet, i et par minutter og derefter sætte det i igen og prøve at starte PC'en igen. Hvis du altså har mistanke om, at det skyldes indstillinger i BIOS du selv har ændret på.

//aaron

Kommentar
Fra : tedd


Dato : 05-04-05 03:15

Hmm? Er der ikke nogle compaqs hvor bios indgangen ligger som en skjult partition på harddisken? Synes der foresvæver mig noget om det?

Kommentar
Fra : tedd


Dato : 05-04-05 03:18
Godkendelse af svar
Fra : kraller


Dato : 07-04-05 07:54

Tak for svaret aaron. Det var lige præcis det sder skulle til!
                        

Kommentar
Fra : aaron


Dato : 07-04-05 11:33

Jeg takker for pointene. Held og lykke med den videre geninstallation. Ellers KanVI herinde sikkert hjælpe dig igen


//aaron

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173361
Tips : 31646
Nyheder : 719565
Indlæg : 6381656
Brugere : 218245

Månedens bedste
Årets bedste
Sidste års bedste