/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 75853
o.v.n. 67550
refi 58409
tedd 45557
Manse9933 45149
molokyle 40687
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
XP fryser i opstart
Fra : zxcvbnm1
Vist : 756 gange
120 point
Dato : 25-02-05 08:53

Min XP fryser i opstarten (har tidligere virket helt perfekt). Når jeg starter maskinen når den til det punkt, hvor min profil skal indlæses. Her kommer så en meddelelse om, at min profil ikke kan findes eller er beskadiget og bagefter, at der ikke er systemressourcer nok til at indlæse standardprofilen. Så fryser skærmen med en dialogboks fra Windows installer.
Det er det samme problem uanset hvilken brugerprofil jeg forsøger at starte.

Jeg har formentlig ikke noget gendannelsespunkt (har ihvertfald ikke gjort noget aktivt for at få et), men lavet en stribe opstartsdisketter da maskinen var ny (købt præinstalleret).

Jeg kører SP2 med alle opdateringer.

 
 
Kommentar
Fra : maxibon19


Dato : 25-02-05 08:59

.

Kommentar
Fra : maxibon19


Dato : 25-02-05 09:01

Vis du køre i fejlsikkeret tilstand og så køre systemgendannels så skal den selv finde et gendannelsespunkt...

Kommentar
Fra : betonjens1


Dato : 25-02-05 09:06

Din maskine laver selv genstartspunter,gå til funktioner i internet Explora /internetindstillinger /slet cookies/slet filer/Ryd oversigt

Kommentar
Fra : zxcvbnm1


Dato : 25-02-05 09:55

Til betonjens: Mit problem er, at blandt andet, jeg ikke kan komme i kontakt med Explorer, så det bliver nok lidt vanskeligt at ændre på indstillingerne.

Til maxibon19: Jeg vil forsøge senere i dag, men det lyder lovende.

Kommentar
Fra : molokyle


Dato : 25-02-05 10:28
Kommentar
Fra : maxibon19


Dato : 25-02-05 12:38

jeg håber det vil virke for dig.....

Kommentar
Fra : rmhgrmhg


Dato : 25-02-05 12:39

Kan du logge ind i fejlsikret tilstand og oprette en ny profil?
Hvis du kan? kan du så når du genstarte logge ind på den nyge profil?

Kommentar
Fra : zxcvbnm1


Dato : 25-02-05 18:20

Jeg har forsøgt at starte i fejlsikret tilstand og vælge systemgendannelse. Der var ikke nogen forskel - bortset fra at jeg nu når frem til en dialogboks, der spørger om jeg vil registrere XP. Hvis jeg vælger ja, sker der enten, at der kommer en fejlmeddelelse, der siger at en fejl var skyld i at jeg ikke kunne registrere. XP lukker ned (eller rettere forsøger på det - den fryser igen) eller også kommer der et vindue med aktiver windows, og så der sker der ikke mere.

Jeg har også forsøgt at sætte min XP-cd-ROM i drevet, og genstarte (så burde der komme en mulighed for at reparere installationen, men det gør der desværre heller ikke.....

Jeg har ikke forsøgt at oprette en ny bruger i fejlsikret tilstand, fordi jeg har meget svært ved overhovedet at få muligheden - er det F8 eller F11, der skal aktiveres og hvornår.

Mange nye spørgsmål, men desværre ikke noget fremskridt.

Kommentar
Fra : zxcvbnm1


Dato : 25-02-05 18:48

Det er nu lykkedes mig at starte i fejlsikret tilstand, men når jeg vælger systemgendannelse har jeg kun mulighed for at vælge dags dato (og det er der jo ikke megen idé i) eller en dato i 1990!!! - hva´nu

Kommentar
Fra : xou


Dato : 25-02-05 21:24

sæt din xp cdrom i når den er i fejlsikkertilstand pg vælg indstallation - opgradering (ikke ny indstallation)- det er det somme som repair.derefter skal du bruge cd key påsiden af pc og aktivering,lav være med at registreere det er vælgfrit.opdate windows via opdate ......
eller >>>>.....
hvis ikke ...... skriv i kør (start-kør)
msconfig
vælg her diagnosisk start ok genstart normalt.....

Kommentar
Fra : zxcvbnm1


Dato : 25-02-05 21:33

Til xou: Det er overordenligt vanskeligt at få maskinen til at starte i fejlsikret tilstand. Selvom det lykkedes for mig at komme til menuen og jeg vælger fejlsikret tilstand (der står fejlsikret tilstand forneden med blå skrift - og jeg taster herefter på return) starter maskinen stadig i normal tilstand. Når jeg svarer enten ja eller nej til aktivering lukker maskinen ned. Men det største problem er dog stadig at få dyret i fejlsikret tilstand.

Kommentar
Fra : molokyle


Dato : 25-02-05 21:45

Start->Kør... skriv; msconfig , vælg [Avanceret] og flueben ved 'Aktiver menuen Start' (..virker i Win98 !)

</MOLOKYLE>

Kommentar
Fra : zxcvbnm1


Dato : 25-02-05 22:18

Til MOLOKYLE: Probelmet er at få den i fejlsikret tilstand - ellers kan jeg ikke vælge kør... etc. I øjeblikket står der fejlsikret tilstand med blå skrift nederst på skærmen men når jeg vælger det (altså trykker på RETURN-tasten) starter maskinen blot op i normal tilstand (det vil sige forsøger på det, for det går jo galt hver gang).
mvh
zxcvbnm1

Kommentar
Fra : zxcvbnm1


Dato : 25-02-05 22:21

eller også laver den blot sort (dog ikke blå :)) skærm og så sker der ikke mere

Kommentar
Fra : molokyle


Dato : 25-02-05 22:32
Kommentar
Fra : zxcvbnm1


Dato : 25-02-05 22:43

Jeg har nu forsøgt at boote fra xp-cd-rommen. Installationen startede med kom med en fejlmeddelelse om at filen pci.sys ikke kunne findes og at installationen stoppede. Giver det nogen mening...

Kommentar
Fra : zxcvbnm1


Dato : 25-02-05 22:58

Til Molokyle: Jeg har nu forsøgt mig med et af forslagene i et af de3 links du sendte til mig og bootet på de 6 disketter, men der er åbenbart noget forhekset ved det hele. Ved disk 3 får jeg følgende fejlmeddelelse:"Filen ntkrmlmp.exe kunne ikke indlæses. Fejlkode 7. Installationen kan ikke .... og der er jo formentlig min diskette, der er noget galt med - eller hva

Kommentar
Fra : molokyle


Dato : 25-02-05 23:50

...eller din harddisk har bad sectors !

Prøv lige at køre en scandisk (fuldstændig)

</MOLOKYLE>

Kommentar
Fra : zxcvbnm1


Dato : 25-02-05 23:53

Den har kørt scandisk flere gange under opstart. Hvordan kan jeg manuelt kære en fuldstændig scandisk, når jeg ikke har nogen Kør-kommando eller propmt?

Kommentar
Fra : zxcvbnm1


Dato : 26-02-05 00:07

Jeg har nu igen kørt en reparation og er nået lidt længere - desværre får jeg nu følgende fejlmeddelelse:

Der er opstået en fejl, der forhindre installationsprogrammet i at fortsætte.
En af de komponenter, som Windows skal bruge til at fortsætte installationen, kunne ikke installeres.
En komponents fil stemmer ikke overens med de bekræftelsesoplysninger, der findes i komponentmanifestet.
Klik på OK for at se installationsprogrammets logfil.
Af logbogen fremgår følgende:
sxs.dll Syntaksfejl i manifest- eller politikfilen. "d:\i386\asms\6000\msft\vcrtl\vcrtl.man" på linie 21

Det er komplet sort snak for m ig, men det er sikkert noget af forklaringen

Accepteret svar
Fra : molokyle

Modtaget 120 point
Dato : 26-02-05 00:09

Hmm.... du må nok lave et nyt sæt boot diske : http://bootdisk.com/bootdisk.htm

</MOLOKYLE>

Kommentar
Fra : zxcvbnm1


Dato : 26-02-05 00:18

så kom den lidt videre, men mangler nu filen VIAAGP1.sys og beder om stien til filen. Kan den evt. ligge et eller andet sted på min HD eller evt. på disken til grafikkortet?

Kommentar
Fra : zxcvbnm1


Dato : 26-02-05 00:57

Så lykkedes det - tilsyneladende. Det eneste jeg nu mangler er at få opdateret mine drivere til mit skærmkort, så jeg kan køre højere opløsning end 600X800. Kortet er et Radeon 9200 og jeg har i forbindelse med købet fået opdateret driverne til de nyeste, men det burde vel være muligt selv at hente dem på nettet. Har du et bud på det MOLOKYLE?

Godkendelse af svar
Fra : zxcvbnm1


Dato : 26-02-05 12:30

Tak for svaret molokyle. Nu kører XP som den skal, men jeg har stadig problemer med mit grafikkort. Det er et Radeon 9200 SE. Tidligere havde jeg et ATI-kontrolpanel, hvor jeg kunne vælge forskellige indstillinger men det er der ikke mere. I egenskaber for kort står der vgaSave. Skærmen er en difusion 17" TFT, men i egenskaber står der standardskærm. Kan du evt hjælpe mig videre. Da jeg købte maskinen havde jeg også problemer med skærmkortet (eller rettere driverne), og det betød indlevering til værksted, men det ville være rart at undgå dette.
                        

Kommentar
Fra : molokyle


Dato : 26-02-05 12:46

Du må nok stille spørgsmålet her : http://www.kandu.dk/dk/emne/30607 ...så du er sikker på 'eksperterne' kommer på banen

Takker for påæng

</MOLOKYLE>

Kommentar
Fra : zxcvbnm1


Dato : 26-02-05 13:23

Selvtak. Spørgsmålet er nu stillet i 30607.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 177360
Tips : 31960
Nyheder : 719565
Indlæg : 6407422
Brugere : 218867

Månedens bedste
Årets bedste
Sidste års bedste