/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40577
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Windows startstribe hvad gør den der.
Fra : emesen
Vist : 238 gange
50 point
Dato : 14-11-04 14:20

Når windows 2000 eller XP starter, kommer der en hvid stribe.
Hvad laver windows lige på det tidspunkt. Jeg har oplevet comp stå længe på det sted og andre suse forbi.
Eyvind.

 
 
Accepteret svar
Fra : tedd

Modtaget 60 point
Dato : 14-11-04 14:27

Osse mig!! Ingen tvivl om at den checker hardware! Sandsynligvis USB! Min kammerats PC har ikke USB og der suser den forbi!

Kommentar
Fra : emesen


Dato : 14-11-04 14:39

Se det kan måske passe.
En comp med XP og bøvl efter indstallation af sp2
Kører længe på den hvide streg
Jeg satte min USB kortlæser til ups skærmen gik ud, comp døede da jeg trak kortlæseren ud igen. (forsyningen cuttede og kom igen lidt senere)
Efter gendannelse til før sp2 kører den stadig længe på den hvide stribe.
Front USB som lavede ballade er pillet fra.


Kommentar
Fra : BjarneD


Dato : 14-11-04 14:41

Jeg har en USB scannertilslutning som gør opstarten langsom, og hvis jeg fjerner den kører det hurtigere.
Forklaringen er nok, at USB enhederne ikke har en fast indlæst driver og derfor skal "installere" ved hver opstart.
USB er da vist også oprindeligt lavet for at kunne tilslutte apparater uden at lukke ned, og nu er det meste jo til USB og det skyldes vel det gamle nu overståede problem med manglende IRQ adresser.
Kunne det ikke passe?

Kommentar
Fra : tedd


Dato : 14-11-04 14:42

Måske skulle du vente med at sætte USB enheder til efter SP2 er installeret?

Kommentar
Fra : emesen


Dato : 14-11-04 14:53

Men den "suser" også forbi på min 450mhz både på win2000 og XP.
Og jeg har både USB 1 oprindelig og USB2 på et pci-kort, men dog som regel ikke noget tilkoblet under opstart.


Kommentar
Fra : tedd


Dato : 14-11-04 14:57

Det kan jo osse hænge sammen med chipsettet! Jeg har set små computere smække winxp op på skærmen efter 20 sekunder, og monstre som tog et ondt år!

Kommentar
Fra : emesen


Dato : 14-11-04 14:58

Det er en preindstalleret XP sp1...........så den kan køre med USB2 - det kan min.

Kommentar
Fra : BjarneD


Dato : 14-11-04 14:58

"Ikke noget tilkoblet under opstart". Det er jo nok der problemet ligger og så er det nok heller ikke ligegyldigt hvad det er for noget. Min printer (USB) er jo slukket når jeg starter op så den sløver ikke, men kortlæsere og skannere driller på min. Jeg har kun skanneren og printeren tilsluttet fast for ellers kan den lige frem fryse under opstart.

Kommentar
Fra : BjarneD


Dato : 14-11-04 15:00

Har for øvrigt også skiftet til PS2 mus (optisk) fordi den oså drillede da jeg havde den på USB. Problemet er det samme på min gamle PC der kun kører USB1.

Kommentar
Fra : emesen


Dato : 14-11-04 15:01

Tja det er utroligt lyncomp/masser af ram/store HD...............men IRQ er det samme- næsten.

Kommentar
Fra : emesen


Dato : 14-11-04 15:05

Min optiske radiomus sidder via USB-stik på PS2

Kommentar
Fra : Manse9933


Dato : 14-11-04 15:09

Nå kaffe pause,jeg har oplevet det samme på nogle venners pc'er og geninstallerede deres styresystem og fandt ud af at de havde ladet pc'en køre videre på win cd'en efter færdig installation i stedet for at gå ind i bios og sætte boot sekvensen tilbage tik HDD 0(master)
jeg går altid ind og sætter boot sekvensen tilbage til original setting og fjerner win cd'en før jeg starter op igen og fandt ud af at når jeg gjorde det på min måde(som beskrevet)
så var/er denne hvide stribe væk,altså den søger efter boot sekvensen cd muligvis floppy og så HDD,derfor denne hvide stribe,dette har jeg gjort med fem venners pc'er og den hvide streg
var væk på alle pc'er efter jeg installerede systemet på den måde jeg har beskrevet,på dem alle.
Mansekaffe pause slut9933


Kommentar
Fra : Manse9933


Dato : 14-11-04 15:14

de havde altså først sat boot sekvensen tilbage efter de havde været inde i win,så genstartet
og så sat boot sekvensen tilbage til HDD 0,fjernet win cd og genstartet

Kommentar
Fra : BjarneD


Dato : 14-11-04 15:55

Jeg har prøvet med begge dele (boot indstillinger) flere gange uden at det har givet nogen ændringer. Normalt sætter jeg den tilbage til HD boot første gang der genstartes, men jeg har også prøvet at lade være uden jeg har bemærket nogen forskel. Har aldrig hørt at det skulle være et problem hvis man ikke sætter den til normal. Nogle maskiner har en BIOS hvor boot står i rækkefølge med cd-rom før HD (især bærbare).

Kommentar
Fra : Rellom


Dato : 14-11-04 16:00

Jeg får også den hvide stribe nederst på siden, når jeg tænder for computeren
- men kun i meget kort tid. Et halvt sekund eller der omkring.

Så vidt jeg husker, var det ikke tilfældet, da jeg kørte med SP1
- men helt sikker er jeg ikke.

Efter at jeg har installeret SP2, starter computeren meget hurtigere op end før,
og det gør ingen forskel på opstartshastigheden, om min USB-tilsluttede printer
starter op samtidig med eller ej.




Kommentar
Fra : emesen


Dato : 14-11-04 16:04

Min boot: A/cd-rom/HD efter at den lige har kigget på mine HD (2sek) forsøger den lige at boote på A og cd og så på bootmanager hvor jeg vælger eller autovalg.
Først nu optræder den hvide streg og bagefter i Win2000 en opstartsprofil eller valg af anden profil. Og så indlæses w2k / XP

Kommentar
Fra : emesen


Dato : 14-11-04 16:12

Rellom - jeg har haft hvid stribe i w2k / XP /XP sp1 /XP sp2
Men min er en 450 mhz og det er i kort tid.
Jeg har set comp med en streg der ligner et zip

Kommentar
Fra : Rellom


Dato : 14-11-04 16:36

Emesen, ok, så har jeg nok også haft den i SP1, selv om jeg ikke kan mindes det.

Men uanset hvad Windows laver på det tidspunkt, hvor striben fremkommer, burde
det jo nok være muligt at lave - UDEN at afstedkomme en hvid stribe.

Jeg ser derfor striben som en smutter fra Microsoft side - men så længe de kan
holde deres smuttere på det plan, er det helt okay med mig.




Kommentar
Fra : Manse9933


Dato : 14-11-04 16:48

Jeg fortæller også kun ud fra mine erfaringer,som jeg ser
det må det være lidt af en tilfældighed at problemet blev
løst på fem maskiner uden problemer.
Det har heller aldrig hændt mig selv når jeg har installeret
styresystemer og det er efterhånden sket nogle gange i tidens
løb,jeg går selvfølgelig ud fra at folk sætter bios til default før
de installere styresystemet og så sætter Cd-rom til first boot
device,man behøver det ikke men det gør det hele meget mere
sikkert og så kan man indstille bios som man vil bagefter.
I øvrigt så kan man næsten sætte boot sekvens en som man vil
i bios,for finder den ikke noget på først boot device så forsætter
den til næste boot indtil den finder en boot partition det giver
bare en lidt længere boot tid.
Hvorfor at striben først kommer når styresystemet starter,tror
jeg er fordi at det ikke er i bios problemet ligger men at det er i
styresystemet der bliver sat et flag på en eller anden måde.
Disse fem systemer var både med sp1 og sp2.
Manse9933

Godkendelse af svar
Fra : emesen


Dato : 15-11-04 12:31

Tak for svaret tedd. Det er også hvad jeg kommer til.


Kommentar
Fra : Manse9933


Dato : 15-11-04 15:56

ja ja,så må der være noget galt med mine pc'er,jeg vil altså også have en start stribe,hjææælp,det ser så cool ud,mine pc'er skal altså også søge efter mine
usb porte,de skal ikke kun tro at de virker,jeg vil have en stribe der bekræfter
at de eksisterer
Manse9933

Kommentar
Fra : tedd


Dato : 15-11-04 16:01

Hehe Windows start stribe!!!! Lyder godt nok farligt! Kan man mon få bøde for at lave processorafbrænding?

Kommentar
Fra : emesen


Dato : 15-11-04 16:05

Hallo jeg har to startstriber.

Efter bootvalg i Boot Manager (Powerquest)

Først en lille kort stribe med indbygget F8 .........................
Så får jeg et lækkert sort/hvidt billede hvor jeg kan vælge profil
Og så kommer den hvide startstribe igen
Bagefter kommer et billede i farver hvor der står Windows 2000 pro

Jeg skal bare huske at følge med på sidehåndtaget ellers flimrer skærmen så skrækkeligt.

Kommentar
Fra : Manse9933


Dato : 15-11-04 16:07

IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIwrommmmmmmmmmmmmmm
jeg vil jeg vil, nu når jeg har fundet ud af at andre har en så vil jeg også have
en og den skal være rød,er der nogle der kan hjælpe mig???mine usb porte
troede at de var noget og nu har de fået mindreværkskomplekser.


Kommentar
Fra : Manse9933


Dato : 15-11-04 16:09

emesen>kan jeg ikke få en af dem??

Kommentar
Fra : tedd


Dato : 15-11-04 16:14

Stakkels Manse!!

Kommentar
Fra : emesen


Dato : 15-11-04 16:16

Kun hvis du også har håndsving på siden af comp........ellers ingen stribe.
Og til opbygning af dit mindreværdskomplex så har jeg 2stk USB1 og 5stk USB2
som dog deler disse striber.

Kommentar
Fra : emesen


Dato : 15-11-04 16:21

Men min nye comp går uden om den hvide stribe og direkte fra logobillede til XP
3 Ghz P4

Kommentar
Fra : Manse9933


Dato : 15-11-04 16:24

Øv,ingen håndsving,min pc tror ikke den er en rigtig pc mere,jeg må have den til en pc hjerne skrædder/prosesser doktor så den kan få sin selvtelid tilbage,og så må jeg und at lede efter en stribe så jeg kan få den op på usb protene igen,der er jo masser af dem på vores veje,så jeg kan jo nok snuppe et stykke på 1024 pixel længde


Kommentar
Fra : Manse9933


Dato : 15-11-04 16:31

så nu har jeg lavet en midlertidig løsning,jeg har sat et stykke rødt elektrikker issoler bånd nede i bunden af skærmen, nu smiler den lidt igen,stolt som paven,den booter
som en anden araber hest med ild i rv'en.
Manse9933

Kommentar
Fra : emesen


Dato : 15-11-04 16:31

Men du kan ønske dig denne comp hvor du selv kan male striber.
ftp://hirsenet.dk/tmp_001.jpg

Kommentar
Fra : Manse9933


Dato : 15-11-04 16:38

emesen>min pc må være af han køn,den brokker sig aldrig,ingen error koder,så nej tak
jeg kan godt undvære error koder,men køn er hun,det er måske noget for min pc,så kan de hygge sig samme i de lange vinter nætter

Kommentar
Fra : Manse9933


Dato : 15-11-04 16:42

n,og jeg kan få en masse små pc'er,yyyeeeesssss og starte min egen forretning

Kommentar
Fra : tedd


Dato : 15-11-04 16:45

Pas på! De formerer sig som rotter sådan nogle PC'ere

Kommentar
Fra : emesen


Dato : 15-11-04 16:47

Tedd................jeg skulle nok aldrig ha' fortalt om de striber.

Manse9933........ jeg tror ikke hun har tid til små pc'er, med alt det hun skal smøre ind.

Kommentar
Fra : tedd


Dato : 15-11-04 16:47
Kommentar
Fra : Manse9933


Dato : 15-11-04 16:54

fedt,jeg skal til at være rig,hvorfor er jeg ikke kommet på det noget før,jeg vil lave et pc kabbinet hvor begge mother/fatherboards kan sidde i så de rigtigt kan komme til slotsne,så må vi håbe at min pc ved hvor den skal indsætte sit indstiks kort ellers må jeg lære den det med 12 volts linien.


Kommentar
Fra : Manse9933


Dato : 15-11-04 16:54

linjen

Kommentar
Fra : Manse9933


Dato : 15-11-04 16:56

orv så kan jeg bare henvise min pc til dit link,så skal den nok lære det

Kommentar
Fra : Manse9933


Dato : 15-11-04 16:58

emesen>jo min pc er meget sexet,den ville hun ikke kunne stå for

Kommentar
Fra : Manse9933


Dato : 15-11-04 17:00

og får hun at vide at den har to brødre(tre kant)så er hun lost

Kommentar
Fra : emesen


Dato : 15-11-04 17:03

Hun bliver altså ikke ved med at være der - hun skal hjem til mig igen.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173369
Tips : 31646
Nyheder : 719565
Indlæg : 6381749
Brugere : 218246

Månedens bedste
Årets bedste
Sidste års bedste