/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40577
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Scriptfejl i Windowsmediaplayer!
Fra : Twistgirl
Vist : 483 gange
465 point
Dato : 26-06-04 14:43

Hej
Med windowsmediaplayer kan man finde sange og videoer. Men det vil min ikke mere! Den nægter at åbne de filer jeg finder, den kalder det en "script-fejl". Den skriver:

----------------------------------------------------------
"Der opstod en scriptfejl på denne side

Linje: 217
Tegn: 6
Fejl: Objektet understøtter ikke dennne egenskab eller metode.
Kode: 0
URL: (her står en lang http-kode)

Vil du forsætte med at afspille script på denne side?

JA NEJ"
-------------------------------------------------------------
Når jeg svarer ja eller nej, sker der intet! Hvad skal jeg gøre for at få min mediaplayer til at virke igen?

Hilsen Twistgirl

 
 
Kommentar
Fra : gril


Dato : 26-06-04 14:54

Slet det. Gå så ind og update Windows og installer det igen

Kommentar
Fra : tedd


Dato : 26-06-04 15:22

Har du slået active scripting fra i Internet explorer?

Kommentar
Fra : tedd


Dato : 26-06-04 15:22

eller bruger du en anden browser som standard browser?

Kommentar
Fra : Twistgirl


Dato : 27-06-04 11:01

jeg har slået "deaktiver scripfeklfinding" til

Kommentar
Fra : Twistgirl


Dato : 27-06-04 11:02

jeg har slået "deaktiver scripfejlfinding" til


Kommentar
Fra : tedd


Dato : 27-06-04 16:52

Media playeren bruger jo dine sikkerhedsindstillinger fra browseren. Hvis du har sat dem for højt vil du typisk opleve sådanne fejl!

Kommentar
Fra : Twistgirl


Dato : 28-06-04 00:43

jeg fatter overhovedet ik hvad du snakker om.


Kommentar
Fra : Twistgirl


Dato : 28-06-04 00:44

kan du ikke forklare det på en simplerre måde ( ja, jeg ved godt at jeg er dum )

Kommentar
Fra : penny


Dato : 25-07-04 12:54
Kommentar
Fra : molokyle


Dato : 25-07-04 23:14

Kører du med en firewall ? ..og har hindret mediaplayer fuld adgang til nettet ?

(...go' idé ! ), men måske derfor ?

Ps. Hvilken URL leder du efter 'sange' og 'videoer' ???

</MOLOKYLE>

Kommentar
Fra : Twistgirl


Dato : 26-07-04 20:51


Svar:

1. Kører du med en firewall ? Øøh nej. jeg bruger ofte ad-aware.
2. ..og har hindret mediaplayer fuld adgang til nettet ? Nej.

3. Hvilken URL leder du efter 'sange' og 'videoer' ??? Sange.



Kommentar
Fra : jeanette18


Dato : 26-07-04 21:03

prøv at gå ind i din meiaplayer - gå ind under funktioner - gå ind under indstillinger og sikkerhed. Er der flueben ud for: KØR SCRIPSKOMMADOER NÅR DE FINDES?

Kommentar
Fra : Twistgirl


Dato : 28-07-04 09:43

nej


Accepteret svar
Fra : penny

Modtaget 465 point
Dato : 28-07-04 10:54
Kommentar
Fra : penny


Dato : 28-07-04 11:12
Kommentar
Fra : Manse9933


Dato : 28-07-04 11:30

jeg ved ikke om dette kan løser dit problem,det kan være at du har hentet denne opdatering på winupdate,men så har fået den slettet af en eller anden årsag(måske en system gendannelse)
men du kan prøve at hente den manuelt igen, nede på siden.

http://support.microsoft.com/default.aspx?scid=kb;da;828026#appliesto

Manse9933

Kommentar
Fra : Manse9933


Dato : 28-07-04 11:32
Kommentar
Fra : dannyboyd


Dato : 20-08-04 21:18

Prøv at GENINSTALLERE w-media player.

Kommentar
Fra : 123nu


Dato : 20-08-04 22:12

Hej

Jeg syndes lige du skal se det her link
(måske det kan være med til at løse dit problem med en opdatering)
http://www.tipchannel.dk/tema/din_computer_sladrer/media_player2.htm

Kommentar
Fra : Twistgirl


Dato : 22-08-04 20:06

Jeg kan ikke finde ud af at få slettet mediaplayer....

Kommentar
Fra : 123nu


Dato : 23-08-04 11:58

Hej Twistgirl

Kan du ikke gå ind i START - Kontrolpanel - Tilføj eller fejrn
programmer og så finde din mediaplayer der ?
Jeg går ud fra at det er XP vi taler om
mvh 123nu

Kommentar
Fra : Twistgirl


Dato : 24-08-04 20:07

Det har jeg prøvet for længst,men den står der ikke af sikkerhedsmæssige årsager tror jeg, så man ikke kommer til at slette den.

Kommentar
Fra : 123nu


Dato : 24-08-04 23:49

Hej Twistgirl

Det lyder meget underligt
Prøv om du kan fjerne den med AddRemove Plus! 2004

http://www.webmasterfree.com/software/SystemUtilities/SystemMaintenance/addremove_plus!_2004.html

Kommentar
Fra : tedd


Dato : 25-08-04 04:44

prøv at gå ind under Start og Kør og skriv RunDll32 advpack.dll,LaunchINFSection %windir%\INF\wmp.inf,Uninstall

Kommentar
Fra : Twistgirl


Dato : 25-08-04 08:58

det virkede, nu er den fjernet, nu skal jeg bare hente den igen. Hvilken mediaplayer skal jeg hente 9 eller 10??

Kommentar
Fra : 123nu


Dato : 25-08-04 12:49

Hej Twistgirl

Du skal hente 9
da den anden kun er en beta endnu
men husk at gør det her så du har lidt privatlivhttp://www.tipchannel.dk/tema/din_computer_sladrer/media_player2.htm
mvh 123nu

Kommentar
Fra : tedd


Dato : 25-08-04 19:03

Husk lige at lave et systemgendannelsespunkt før du installerer!

Kommentar
Fra : Twistgirl


Dato : 25-08-04 19:15

Det kan godt ske at jeg er dum, men hvad er et systemgendannelsespunkt?

Kommentar
Fra : tedd


Dato : 25-08-04 20:12

Hvis du bruger winME eller XP kan du gå ind under Start > programmer > Tilbehør > Systemværktøjer > Systemgendannelse og lave et systemgendannelsespunkt

Kommentar
Fra : dannyboyd


Dato : 25-08-04 20:38

->tedd hvorfor skal hun det? Hun skal bare installere Media player.

Kommentar
Fra : BertelBrander


Dato : 25-08-04 21:11

Det ville være rigtig rart om OP kunne undlade at hæve point for dette spørgsmål igen igen. Jeg tror at jeg (og ca 12000 andre) har fået 123 mails om at point er hævet, det er lidt trivielt.

Kommentar
Fra : tedd


Dato : 25-08-04 22:28

Tja så kan man jo bruge gendannelse til at komme tilbage Er altid en god ting når man installerer noget

Kommentar
Fra : 123nu


Dato : 26-08-04 13:07

Hej Twistgirl

Her kan du se hvordan man gør i xp
http://www.mander.dk/tips/systemgendannelse.htm
mvh 123nu

Kommentar
Fra : Twistgirl


Dato : 26-08-04 16:09

ok, nu HAR jeg slettet den gamle og installeret en ny mediaplayer, men fejlen er der stadig!!!

Kommentar
Fra : tedd


Dato : 26-08-04 16:18

Tror det er din internet explorer der trænger til at reparation! IE og media playeren er jo tæt integreret
http://support.microsoft.com/default.aspx?kbid=318378

Kommentar
Fra : tedd


Dato : 26-08-04 16:20

Du kan osse bruge denne her metode
http://www.dougknox.com/xp/tips/xp_ie_reinstall.htm

Kommentar
Fra : penny


Dato : 26-08-04 16:40
Kommentar
Fra : Twistgirl


Dato : 08-11-04 21:32

Hej
Jeg víl bare lige sige at min mediaplayer virker igen, og ved I hvordan jeg fik den til at virke? Jeg downloadede simpelthen den nye Mediaplayer 10!!!
Men hvem skal jeg nu give alle pointene?

Hilsen Twistgirl

Godkendelse af svar
Fra : Twistgirl


Dato : 08-11-04 21:35

Tak for svaret penny. Du gav adressen til siden hvor jeg kunne downloade den nye mediaplayer. Jeg brugte nu ikke adressen, men det hjalp alligevel.
Jeg håber du kan bruge pointene
                        

Kommentar
Fra : molokyle


Dato : 08-11-04 21:49

Twistgirl ... problemet blev løst og så er alle glade

</MOLOKYLE>

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173374
Tips : 31646
Nyheder : 719565
Indlæg : 6381775
Brugere : 218246

Månedens bedste
Årets bedste
Sidste års bedste