/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 75853
o.v.n. 67550
refi 58409
tedd 45557
Manse9933 45149
molokyle 40687
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Kommunikationsporte og Windows XP
Fra : aagesen
Vist : 892 gange
40 point
Dato : 10-06-02 12:28

Jeg har netop installeret Windows XP og ved opkald til Internet via mit 56k-modem ( Sonic Blue SUP2380 Data Fax Modem ) får jeg fejlen "Ingen klartone". Jeg har tidligere bruget Windows ME uden problemer. Jeg har læst Hjælp & Support i Win XP og fundet ud af at jeg under Windows ME får installeret en kommunikationsport med navnet COM3. Dette er tilfældigvis også den som mit modem anvender. Desværre får jeg ved Win XP installeret COM1 som modemet ikke er sat op til. Jeg har forsøgt at skifte port under modemindstillinger uden held. Jeg får stadig "Ingen klartone" ??

Er der nogle forslag til en løsning ??

 
 
Kommentar
Fra : Nyhedsbruger


Dato : 10-06-02 12:28


"aagesen" <aagesen.news@kandu.dk> skrev i en meddelelse
news:t5%M8.29153$N46.1042774@news010.worldonline.dk...
> Jeg har netop installeret Windows XP og ved opkald til Internet via mit
> 56k-modem ( Sonic Blue SUP2380 Data Fax Modem ) får jeg fejlen "Ingen
> klartone". Jeg har tidligere bruget Windows ME uden problemer. Jeg har
> læst Hjælp & Support i Win XP og fundet ud af at jeg under Windows ME
> får installeret en kommunikationsport med navnet COM3. Dette er
> tilfældigvis også den som mit modem anvender. Desværre får jeg ved Win
> XP installeret COM1 som modemet ikke er sat op til. Jeg har forsøgt at
> skifte port under modemindstillinger uden held. Jeg får stadig "Ingen
> klartone" ??
>
> Er der nogle forslag til en løsning ??

Jeg går ud fra at du har prøvet telefonledningen på en telefon og her fundet
ud af at der er klartone frem til modemet.
Hvis ikke du bruger COM 1-2, hvorfor så ikke lade modemet bruge en af dem.
Hvis XP finder modemet på COM1, så tilpas modemet til XP og ikke omvendt.

Bo



Kommentar
Fra : aagesen


Dato : 10-06-02 14:17


Ja, jeg har kontrolleret at der er klartone via en almindelig telefon.
Under modemindstillinger forsøgte jeg at ændre porten til COM1, da det var den som XP fandt. På listen stod der godt nok at denne var i brug - men til hvad ?? tænkte jeg. Så jeg valgte den alligevel.

Jeg vil dog prøve igen - tak for henvendelsen !!

Accepteret svar
Fra : GTZ

Modtaget 40 point
Dato : 10-06-02 18:44

Hej

Når du ikke kan få det til virke på com1, er det nok fordi både BIOS og XP kender den, så hvis den skal anvendes skal du nok også slå den fra i BIOS.

Rygtet siger at "Hayes" driveren fra Microsoft's XP database ikke virker med Hayes modem !.
Prøv istedet at anvende standard Windows XP driver for "Standard 33600 Modem".
Det kan godt gøre forskellen.

held og lykke

GTZ

Kommentar
Fra : Nyhedsbruger


Dato : 10-06-02 20:10


"Bo Nielsen" <bo.nielsen@jur.ku.dk> skrev i en meddelelse
news:ae22gl$c2c$1@news.net.uni-c.dk...
>
>
> Jeg går ud fra at du har prøvet telefonledningen på en telefon og her
fundet
> ud af at der er klartone frem til modemet.
> Hvis ikke du bruger COM 1-2, hvorfor så ikke lade modemet bruge en af dem.
> Hvis XP finder modemet på COM1, så tilpas modemet til XP og ikke omvendt.
>
> Bo
>
>
Com1 er normalt det samme som com3 og com2 er som com4, idet de benytter
samme adresser. Men det burde som anført være muligt at konfigurere modemet
til com1.
Din fejlmeddelelse kan du desværre ikke stole helt på. Den kan også skyldes,
at den ikke kan finde modemet, så det skal du nok lige teste først.
Det kan du gøre via Kontrolpanel, hvor du skal finde dit modem. Tryk på
Egenskaber knappen og vælg i næste billede fanen Diagnosticering og herefter
Undersøg modem.
Så kommunikerer computeren med modemet. Derved kan du se, om det er mellem
pc og modem at problemet er, eller det er mellem modem og telefonstikket,
hvor der jo kan være en dårlig forbindelse evt. en knækket ledning.

Kurt



Kommentar
Fra : aagesen


Dato : 11-06-02 08:53

Hej igen...

Jeg prøvede igen i går aftes - efter en ny ren installation af XP. Det virker stadig ikke !!

Til GTZ: Modemet installeres automatisk på COM3. Hvis jeg prøver med driver til Standard 33600 modem, skal jeg så samtidig slå COM1 fra i BIOS ?? - og hvordan gør man det ??

Til Kurt: Jeg har gennemført Diagnosticering, Undersøg modem. Når jeg ser i loggen hertil får jeg kun enkelte fejl ( kan ikke lige huske hvilke ), men XP siger at enheden ( mit modem ) virker korrekt.




Kommentar
Fra : Keld_Pedersen


Dato : 02-09-02 17:51

Emne : Fejl "Ingen klartone".


Opdaterer Sonic Blue SUP2380 DATA Fax Madem til Super Express 56i Pro.

Gå ind i enhedshåndtering og klik på modem'er. Højre-klik derefter på
'Sonic Blue Sup2380 DATA Fax Modem', og vælg 'opdater driver', flyt prikken til
(installere fra en liste eller en bestemt placering (avanceret)), og klik på næste,
flyt prikken til (Søg ikke. jeg vælger driveren, der skal installeres).
Klik på næste, fjern hak i (Vis kompatibel hardvare), og vælg fra listen:
Producent 'Sonic Blue' og vælg i Modeller 'SuperExpress 56i Pro', og klik på næste
og derefter klik på 'Udfør'

Og det virker, det er afprøvet på Compaq5396.

Venlig hilsen Keld



Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 177433
Tips : 31962
Nyheder : 719565
Indlæg : 6407965
Brugere : 218879

Månedens bedste
Årets bedste
Sidste års bedste