/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 75853
o.v.n. 67550
refi 58409
tedd 45557
Manse9933 45149
molokyle 40687
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Opstart af WinXP
Fra : Soenne
Vist : 411 gange
120 point
Dato : 25-05-04 20:41

Under opstart af WinXP, kommer PC'en ikke videre end til opstartsskærmen, dvs. den blå bjælke står bare og kører, men der sker intet.

Hvis jeg resetter PC'en gentagne gange, kan jeg være heldig at den starter op.

Jeg kører med WinXP Pro, med alle opdateringer, XP er lige blevet geninstalleret.

Da PC'en er en bilka-model, er jeg bange for at det er hardwaren den er gal med (bundkort, ram, CPU).

 
 
Kommentar
Fra : emesen


Dato : 25-05-04 20:43

Har du indlæst din driver Cd.

Kommentar
Fra : Soenne


Dato : 25-05-04 20:49

Ja, men det sjove er at fejlen er periodisk, nogle dage gør den ikke.

Accepteret svar
Fra : emesen

Modtaget 130 point
Dato : 25-05-04 20:57

Dine stik på motherboard/hd/cd/diskette/mus/tastatur sidder vel på plads.
Bare for at nævne almindelighedder.


Kommentar
Fra : Soenne


Dato : 25-05-04 21:04

Ja, det gør de.

Kommentar
Fra : emesen


Dato : 25-05-04 21:08

Så har du vel været i egenskaber og kigget om der er driverfejl.
Eller om XP selv har lagt en driver ind som ikke rigtig passer.

Kommentar
Fra : Soenne


Dato : 25-05-04 21:10

Jep.

Kommentar
Fra : emesen


Dato : 25-05-04 21:17

Så venter vi vist på at der kommer en med næste idé.

Kommentar
Fra : Manse9933


Dato : 25-05-04 21:27

prøv at holde F8 tasten nede mens du booter op og vælg så sidste kendete tildstand der systemet virkede hedder det vist,jeg kan ikke huske den ordrette beskrivelse,fordi det er 100 år siden jeg brugte denne funktion,men du kan ikke undgå at se hvad jeg mener når du kommer ind i menuen/skærmen og kan du ikke komme ind i menuen så genstart midt i boot sekvensen så skulle den dukke op ved næste opstart,husk at slå din F Lock til på tastaturet vis du har en sådan.
Manse9933

Kommentar
Fra : Manse9933


Dato : 25-05-04 21:30

eller vis du kan komme ind>start>alle programmer>tilbehør>system værktøjer>systemgendannelse
og se om du kan finde et gendannelses punkt/dato/tid fra før problemet opstod

Kommentar
Fra : Soenne


Dato : 25-05-04 21:31

Jeg tror ikke det hjælper, det sker lidt i perioder.

Kommentar
Fra : Manse9933


Dato : 25-05-04 21:34

der kan ikke ske noget ved at prøve,vis du ikke prøver forskællige mulighedder så får du jo aldrig løst problemet,så kan disse mulighedder jo udelukkes,og man kan prøve at finde andre ider,ik.
Manse9933

Kommentar
Fra : holniels


Dato : 25-05-04 22:52

Har du prøvet scanne harddisken for bad sectors?,altså full scanning?

Kommentar
Fra : pallebhansen


Dato : 26-05-04 00:40

Min har haft det lige som din, det var forskelligt hvor langt jeg kom ind i den blå skærm, og nogle gange kom jeg også til login, eller lige inden for.
Jeg trykkede mine strømstik godt fast på bundkortet, og ligeledes tog ramblokken ud og ind, så forsvandt det, men kom en mdr. senere, og fejlen var nok at ledningsbundet, pressede på siden af min ramblok.
VH Palle Hansen

Kommentar
Fra : wilsonweb


Dato : 26-05-04 12:02

Compaq lavede nogle PC'er (f.eks Deskpro EXm/c566) som giver denne fejl, hvis ikke der er tilsluttet Compaq's genvejstastatur eller et andet som kun bruger USB

Kommentar
Fra : Soenne


Dato : 26-05-04 20:47

Jeg tror ikke at det har noget med harddisken at gøre, for ca. 1 md siden stod harddisken af, jeg har så monteret en ny, men fejlen var der også før den nye disk blev monteret.

Jeg tror at jeg vil kigge hardwaren efter, det er muligt at der er noget at komme efter her, måske jeg skulle tjekke om PSU'en egenlig kan levere nok, det er trods alt en bilka-PC.

Nu er det så egentlig ikke min egen PC (kunne ikke drømme om at købe en PC i bilka) det er min genbo, men han kommer til mig hver gang der er problemer, så det er mere eller mindre mig, der vedligeholder hans PC, så der går nok et par dage inden jeg kan tjekke de forskellige ting.

Godkendelse af svar
Fra : Soenne


Dato : 14-06-04 22:02

Jeg tror ikke at vi kommer tættere, jeg er nok den eneste der tror at bundkortet eller andet hardware er defekt, så jeg tager det mest sandsynlige svar.

Tak for svaret emesen.
                        

Kommentar
Fra : emesen


Dato : 14-06-04 22:31

Ok - og sådan en periodefejl kan være rigtig drilsk.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 177362
Tips : 31960
Nyheder : 719565
Indlæg : 6407436
Brugere : 218867

Månedens bedste
Årets bedste
Sidste års bedste