/ Forside/ Teknologi / Internet / Sikkerhed / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Sikkerhed
#NavnPoint
stl_s 37026
arlet 26827
miritdk 20260
o.v.n. 12167
als 8951
refi 8694
tedd 8272
BjarneD 7338
Klaudi 7057
10  molokyle 6481
Problem med Norman virusprog.
Fra : pytten
Vist : 523 gange
20 point
Dato : 30-04-04 20:28

Jeg har på min søns pc, installeret Norman virusprogram ( anbefales af TDC ), og nu kan den ikke komme på nettet. Problemet opstod lige umiddelbart efter og jeg kan ikke afstallere, som jeg ellers plejer. Jeg har også prøvet med systemgendannelse, men skidtet har bidt sig fast. Hvad gør jeg ???

 
 
Kommentar
Fra : emesen


Dato : 30-04-04 20:33

Du har en lille grøn rude ned ved uret.
H-klik>ryd sessionsregler>tillad de forskellige regler> og prøv.
Emesen.

Kommentar
Fra : tedd


Dato : 30-04-04 20:34

Prøv norman uninstaller! Håber det er den rette version
http://www.nsclub.net/norman/download.html

Kommentar
Fra : emesen


Dato : 30-04-04 20:38

Norman er lidt tricky når man indstallerer, hvis jeg kan finde opskriften, kan jeg fortælle hvad du evt. har gjort forkert. For genstartet - det har du vel.
Emesen.

Kommentar
Fra : BjarneD


Dato : 30-04-04 20:46

Hvis du tidligere har haft et andet antivirusprogram installeret skal dette være fuldstændigt fjernet.
Fortvivl ikke Norman er et rigtigt godt program og lige bortset fra lidt installationsproblemer, der som regel skyldes, at man ikke har fulgt anvisningerne så er det nemt at bruge.

Bjarne

Kommentar
Fra : pytten


Dato : 30-04-04 20:47

Jeg kan jo netop ikke gå på nettet.... Der er heller ikke nogen grøn rude i nederst hjørne. Jeg har afinstalleret det i tilføj/fjern, men det figurerer stadig, hvis jeg går ind i denne computer.
Og ja, jeg har genstartet indtil flere gange..

Pytten

Kommentar
Fra : BjarneD


Dato : 30-04-04 20:48

Programmet kan afinstalleres via Kontrolpanel - Tilføj/fjern programmer, og så skal man lige huske at slette mappen C:\Norman til sidst.

Kommentar
Fra : pytten


Dato : 30-04-04 20:53

Når jeg går i denne computer- lokal disc (c) og forsøger at slette den, får jeg meddelelsen : Det er ikke muligt at slette Noemrc.dll: Adgang nægtet.
Kontroller, at disken ikke er fuld eller skivebeskyttet, og at filen ikke er i brug.

Så, hvad nu ???

Kommentar
Fra : emesen


Dato : 30-04-04 20:54

Og inden du lægger Norman ind igen, så prøv lige at gå på nettet og ud igen.
For Norman bør du lægge ind igen - det er ret godt og der er opdateringer næsten hver dag som ta'r et øjeblik. Den første opdatering tager dog lidt tid.
Emesen.

Kommentar
Fra : pytten


Dato : 30-04-04 20:57

emesen...
computeren kan ikke komme på nettet. Det er sønnens...jeg skal have programmet helt væk, jeg ved bare ikke hvordan.
Pytten

Kommentar
Fra : BjarneD


Dato : 30-04-04 20:57

Hvis den ikke kan slettes så prøv at genstarte i fejlsikker tilstand (F8) og slet den der.
Norman skulle have været deaktiveret inden afinstallation så nogle af filerne er stadig aktive, men de er ikke aktive i fejlsikker.

Kommentar
Fra : emesen


Dato : 30-04-04 20:58

Er der andre virusprogrammer inde.
Ellers læg Norman ind igen.
Jeg kan desværre ikke finde opskriften til indstallation.
Har du en grøn rude og et N nede ved uret/eller har haft.
Emesen.

Kommentar
Fra : BjarneD


Dato : 30-04-04 21:02

Citat
Generel information i forbindelse med Sikkerhedspakken
Læs dette før De installerer sikkerhedspakken.
Når De har valgt at sikre Dem imod virus og uautoriseret brug af Deres computer, skal De sørge for, at der IKKE findes andre sikkerhedsprodukter med samme funktion installeret i forvejen. Det er specielt vigtigt, hvis det er sikkerhedsprodukter fra forskellige producenter, da disse IKKE kan sameksistere. Det gælder både anti-virus programmer og personlige firewalls.

Afinstaller derfor andre produkter (også tidligere versioner af Norman Virus Control) og genstart Deres computer FØR de installerer Sikkerhedspakken. Afinstallation af andre sikkerhedsprodukter kan foretages ved hælp af: Start Indstillinger Kontrol Panel Tilføj/fjern Programmer.

Efter afinstallationen og en genstart, skal De sikre Dem, at der ikke stadig findes rester af tidligere sikkerhedsprodukt tilbage på Deres computer. Er det tilfældet, kontakt da vores danske Support-afdeling og få hjælp. Hvis andre sikkerhedsprodukter er fjernet anbefaler vi, at man defragmentere ens harddisk før Sikkerhedspakken installeres. Dette gøres på følgende måde :

Klik på Denne computer eller Min computer på Windows skrivebordet.
Højre-klik på harddisk-ikonen hvor der angives (C:). Dette er Deres primære harddisk drev.
Vælg punktet Egenskaber (nederste punkt på menuen)
Vælg herefter fanebladet Funktioner
Vælg her punktet hvor der angives Defragmenter... og start denne for drev C:
Efter endt defragmentering vil De opleve, at computeren er en smule hurtigere. Det skyldes, at filerne på harddisken nu er samlet. De opnår samtidig også den fordel, at defragmenteringsprogrammet giver en advarsel, hvis Deres harddisk har mindre fejl. Er det tilfældet, vil det indbyggede Windows program "Scandisk" kunne rette op på fejlen. Når harddisken er optimeret, er chancen for installationsfejl reduceret markant.

Vi anbefaler ligeledes, at alle kørende programmer afsluttes før installationen foretages - inklusiv de programmer som automatisk startes op sammen med Windows og placeres i proceslinjen/systray (nede ved uret i højre hjørne). Disse programmer er aktive og tager både ressourcer fra computeren (RAM og CPU), samt kan være årsagen til et sikkerhedsprodukt ikke kan installeres korrekt.

I langt de fleste tilfælde kan disse programmer deaktiveres midlertidigt ved, at man klikker eller højre-klikker på deres ikon og herefter vælger "Exit", "Stop", "Disable", "Afbryd", "Deaktiver" eller lignende. De vil altid kunne få ikonen tilbage gennem programmets hovedmenuer, hvor størstedelen af alle programmer giver følgende mulighed: "Show icon in systray" eller "Vis ikon på proceslinjen". Specielt RealPlayer og fildelingsprogrammer kan drille sikkerhedsprodukter i installationsfasen.

Når De har deaktiveret så mange programmer som muligt, kan De påbegynde installationen af Sikkerhedspakken.


Kommentar
Fra : pytten


Dato : 30-04-04 21:02

Bjarne D

Jeg er ikke nørd på dette felt, desværre...Det er godt der er hjælpsomme mennesker til...
Hvordan starter jeg i fejlsikker tilstand ???


Kommentar
Fra : BjarneD


Dato : 30-04-04 21:05

Under opstart trykker du F8, det står normalt på skærmen, men det er lige efter den har indlæst diske og RAM.
Prøv at læse citatet fra Norman DK, som for øvrigt yder fin support, men vi skal nok klare det.

Kommentar
Fra : pytten


Dato : 30-04-04 21:32

Bjarne D

Så lykkedes det endelig, at få fjernet resterne. Nu kan den bare ikke finde serveren...
Jeg må ringe til dem i morgen

Tak for hjælpen
Pytten

Kommentar
Fra : BjarneD


Dato : 30-04-04 21:37

Er det opkobling til Internettet der svigter?
Måske skulle forbindelser og opsætning tjekkes.
Hvilken type opkobling bruger du?

Kommentar
Fra : pytten


Dato : 30-04-04 21:59

Jeg har TDC`s bredbånd. 256/128

Kommentar
Fra : BjarneD


Dato : 30-04-04 22:06

Hvis opkoblingen svigter skal man tjekke netværksforbindelserne. Nu kan jeg ikke se hvilket styresystem der bruges.
På Win XP kan man genkalde forbindelsen: Start - Højreklik på Netværkssteder - vælg Egenskaber - Højreklik på LAN forbindelse - Klik på Reparer.
Hvis reparationen lykkes skal forbindelsen være genetablere, hvis ikke må vi prøve noget mere.
Fortæl lige hvilket styresystem.

Kommentar
Fra : pytten


Dato : 30-04-04 22:11

Vi har også XP på begge computere. jeg har prøvet, hvad du skrev. Der kom en meddelelse op:
Følgende trin i reparationen mislykkedes: Fornyer IP-adressen. Kontakt netværksadministratoren eller internetudbyderen

Kommentar
Fra : BjarneD


Dato : 30-04-04 22:17

Så er der ingen forbindelse til modem.
Du skal tjekke egenskaber for LAN forbindelsen - Egenskaber for TCP/IP protokol der skal stå til Hent automatisk IP adresse.
Prøv lige at tjekke nedstående.

Her er lige et link til TDC installationsvejledning, som også kan bruges til at tjekke om det er opsat korrekt:
http://kundeservice.tdconline.dk/artikel.php?dogtag=tdco_ss_int_bb_inst_58157

..og et link til vejledning i at tjekke IP adressen:
http://kundeservice.tdconline.dk/artikel.php?dogtag=tdco_ss_int_bb_opk_56886

andre muligheder: http://kundeservice.tdconline.dk/artikel.php?dogtag=tdco_ss_int_bb_opk_56716

Kommentar
Fra : BjarneD


Dato : 30-04-04 22:19

Din søns maskine får vel ikke forbindelse gennem din?
Hvis den gør kan problemet ligge et andet sted.

Kommentar
Fra : pytten


Dato : 30-04-04 22:40

Så er det også forsøgt....Stadig ingen server, men det sjove er, at der bliver vist 2 små pc skærme i hjørnet, som om den er på nettet. LAN- forbindelsen er også aktiveret. Indstillingerne er de samme som på min pc, men...
Da jeg forsøgte at gå ind og tjekke IP adressen, forsvandt billedet bare...

Kommentar
Fra : pytten


Dato : 30-04-04 22:41

Jeg har købt en switc, som forbinder begge til nettet. Jeg har også prøvet andre porte i den, stadig uden held.

Kommentar
Fra : BjarneD


Dato : 30-04-04 22:42

Hvis du vil tjekke IP adressen skal du bare skrive cmd i Kør <Enter>
Når prompten er fremme skriver du ipconfig <Enter>

Kommentar
Fra : BjarneD


Dato : 30-04-04 22:44

Du kan for øvrigt se IP adressen hvis du dobbeltklikker på de små skærme i proceslinien (nederst til højre) og vælger fanebladet understøttelse

Kommentar
Fra : BjarneD


Dato : 30-04-04 22:46

Virkede det før med switch'en?
Du skal have kablet til modem i port1 (wan eller uplink)

Kommentar
Fra : pytten


Dato : 30-04-04 22:48

Så fandt jeg en adr. starter med 169. osv
undernetmaske 255. osv
men der står ikke noget under standardgateway

Skulle der det??

Kommentar
Fra : pytten


Dato : 30-04-04 22:51

ja, hele herligheden kørte i går, men efter installation af Norman gik det galt.
Har du i øvrigt msn, eller må man ikke spørge om det ???

Kommentar
Fra : BjarneD


Dato : 30-04-04 22:53

Hvis Undernetmasken står til 255.255.0.0 er IP adressen forkert.
prøv, at tjekke din egen. Den starter sikkert med 80. og undernetmasken er 255.255.254.0


Kommentar
Fra : BjarneD


Dato : 30-04-04 22:54

prøv kør CMD
ipconfig/release

Kommentar
Fra : BjarneD


Dato : 30-04-04 22:56

Jo du må godt spørge efter MSN, men meningen er jo, at andre skal kunne have glæde af spørgsmålet, og jeg bruger heller ikke MSN

Kommentar
Fra : BjarneD


Dato : 30-04-04 22:57

Når du har kørt en release skal du prøve at køre reparationen igen.
dobb. klik på skærmikonet, vælg understøttelse - Reparer

Kommentar
Fra : pytten


Dato : 30-04-04 22:58

IP og standard starter med 80. og og undernetmaske med 255. Det har du helt ret i, men hva`så ???
Det siger ikke mig noget som helst....sorry..

Kommentar
Fra : pytten


Dato : 30-04-04 23:01

når jeg har kørt en release ???? hjælp mig...

Kommentar
Fra : BjarneD


Dato : 30-04-04 23:04

Nej, men det giver dig et spor omkring hvordan det skal være.
Jeg spekulerer på om noget andet er gået galt for det er ikke normalt at netværksforbindelsen afbrydes fordi man installerer Norman.
En fil kan være beskadiget og så burde du kunne bruge Systemgendannelse til at gendanne til et tidligere tidspunkt.

Kommentar
Fra : BjarneD


Dato : 30-04-04 23:07

Når du har kørt en release skulle netværkskortet slippe den Ip der er sat som standard og så skal man køre en fornyelse (renew) hvilket normalt kan gøres med Reparation af LAN forbindelse som du prøvede først, men du kan også prøve at åbne prompten med cmd og så skrive ipconfig/renew

Kommentar
Fra : pytten


Dato : 30-04-04 23:13

Så er det også prøvet. Der står at der opstod en fejl under fornyelse af grænsefladen LAN-forbindelse: Der kan ikke oprettes forbindelse til DHCP-serveren. Anmodningen fik time-out. At køre reparer, hjalp heller ikke

Kommentar
Fra : BjarneD


Dato : 30-04-04 23:17

hvad med gendannelse?

Kommentar
Fra : pytten


Dato : 30-04-04 23:21

Er også forsøgt. Computeren blev formateret i forgårs, og xp, lagt ind. Jeg har derfor været helt tilbage ( hvilket ikke er meget ) og kørt systemgendannelse, men intet virker. Det er en bærbar "satan", som åbenbart har sine egne meninger...


Kommentar
Fra : BjarneD


Dato : 30-04-04 23:30

Du kan prøve at fjerne installationen til netværkskortet og sætte den ind igen. Du skal måske bruge netværkskortdriveren.
Højreklik på ikonet Denne Computer, vælg Egenskaber
vælg fanebladet Hardware
klik på enhedshåndtering
højreklik på netværkskortet (står lige under Netværkskort)'vælg fjern
OK
Genstart computeren
Under genstarten vil den normalt begynde at installere kortet igen hvilket du skal lade den gøre.

Inden du begynder på dete skulle du måske prøve at tage netværkskablet ud af din maskine og sætte det i den bærbare, husk at lave en reparer. Bare for at udelukke en lille joker i form af en defekt forbindelse for man skal aldrig sige aldrig.


Kommentar
Fra : BjarneD


Dato : 30-04-04 23:31

Måske har du lavet en fejl under installationen for det er ikke normalt.

Kommentar
Fra : pytten


Dato : 30-04-04 23:51

jeg ved ikke hvad der er gået galt. Nu er det ikke mig, der har formateret den, men problemet er stadig ikke løst, og jeg vil opgive for i dag. Jeg skal lige sige dig, en KÆMPE tak, for din indsats...

Kommentar
Fra : BjarneD


Dato : 30-04-04 23:58

Ja det er sent, men du kan jo prøve at fortsætte i spørgsmålet senere og så kan du se om jeg er online eller om der er andre der kan hjælpe.
Det er lidt svært at løse den slags problemer online når der åbenbart er flere problemer.
Måske skulle du overveje at ominstallere.

Hilsen
Bjarne


Kommentar
Fra : BerndJ


Dato : 02-05-04 09:14

Jeg har fulgt med fra "sidelinjen" - jeg kan jo altid lære noget nyt - og jeg er igen dybt imponeret over det store engagement og oprigtig interesse som især BjarneD, endnu en gang, viser. Jeg har for et par uger siden selv haft stor gavn og glæde af BjarneD's professionelle support - HAN HAR VIRKELIG FORTJENT ET KÆMPE ROS!!!
BerndJ

Kommentar
Fra : BjarneD


Dato : 02-05-04 10:15

Tak, Berndj

Jeg kan slet ikke leve op til så meget ros.

Kommentar
Fra : tedd


Dato : 02-05-04 13:50

Hopper lige med igen! Det afinstallationsværktøj jeg kom med et link til, kan du jo bare downloade på din pc og overføre til en floppy!! Det skader jo ikke at prøve, da der stadigvæk kan ligge rester af norman!! Om det så løser netværksproblemet er en anden sag!

Kommentar
Fra : BjarneD


Dato : 02-05-04 19:17

Tedd> Afinstallationsværktøjet er så vidt jeg kan se til Norman AntiVirus medens det aktuelle tilsyneladende er Norman InternetControl med firewall, da det er den TDC anbefaler. Om det vil virke på begge ved jeg ikke, gør du?
Jeg har for øvrigt brugt Norman i mere end 4 år (både privat og på bærbare firma computere) og har aldrig haft afinstallationsproblemer. Tricket er, at deaktivere Norman inden afinstallation.

Kommentar
Fra : tedd


Dato : 02-05-04 19:25

Næh tvivler på den virker så. Kunne det være winsock der er blevet beskadiget? Du kan jo prøve denne her
http://cexx.org/lspfix.htm

Kommentar
Fra : pytten


Dato : 02-05-04 21:18

Så er jeg kampklar igen...Hvordan får jeg tvunget den computer, til at hente ny IP- adresse. Den der er nu hedder 169.254.153.39, Undernetmaske 255.255.0.0 og til sidst står der automatisk privat adresse.
LAN- forbindelsen er aktiv, ( der er to små skærme i hjørnet, der indikerer, at den faktisk er på nettet )men hver gang jeg prøver at logge på en side, kommer beskeden: Siden kan ikke vises.
Jeg har prøvet reparer, samt fulgt TDC`s introduktion om opkoblingsproblemer....
Jeg har (næsten) givet op, hvad med jer ???

Kommentar
Fra : BjarneD


Dato : 02-05-04 21:37

Skærmene indikerer at der er en forbindelse, men du er ikke på nettet før dit netkort har en IP adresse der sætter det i stand til at kommunikere med DHCP serveren.
Har du prøvet kun at have den bærbare sat til modemet? Evt med dit netværkskabel.
Det er ikke ualmindeligt at netkortet kan hænge på den standard IP og nogle gange går den i sig selv igen.

Kommentar
Fra : BjarneD


Dato : 02-05-04 21:39

Har du prøvet Tedd's forslag?

Kommentar
Fra : BjarneD


Dato : 02-05-04 21:43

Du kunne jo prøve at køre en ipconfig/all på din egen og så skrive adresserne ind på den bærbare, eller du kan proppe installations cd'en i den bærbare og køre en reparations installation.

Kommentar
Fra : pytten


Dato : 02-05-04 21:48

nej, jeg har ikke prøvet tedd's forslag, for det understøtter ikke xp. og så er mit engelske ikke for godt. Ja jeg har prøvet at reparer på mit kabel, det hjalp heller ikke

Kommentar
Fra : pytten


Dato : 02-05-04 21:51

ja, det er så næste problem. For jeg har ikke selv lagt xp ind, og har derfor ikke nogen cd


Kommentar
Fra : BjarneD


Dato : 02-05-04 22:04

vedr. Tedds forslag så kan du nederst på siden finde noget til XP. Jeg tvivler dog på at problemet ligger der,men da jeg har en stærk mistanke om at der er lavet en fejl ved installationen må du hellere skaffe en cd og da den er så nyformateret kan du vel roligt køre en ny ren installation.
Hvis der er installeret en uatoriseret version er der ingen grund til at fortsætte for den får du aldrig til at køre ordentligt i længden da den ikke umiddelbart kan få de nødvendige opdateringer.
Når en Norman NIC installation kan ødelægge netværksforbindelsen har der enten været fejl inden installationen eller de er lavet i forbindelse med forsøg på at fjerne den og det kan da heller ikke udelukkes, at den allerede er inficeret med virus. En XP der ikke er opdateret vil meget nemt kunne inficeres med bl. a. Blaster virus.
Jeg syntes du skal skaffe en lovlig version af XP så den kan aktiveres og opdateres korrekt hvilket er en forudsætning for at kunne få den til at fungere fejlfrit.
Jeg vil gerne hjælpe dig videre (det er der sikkert også andre der vil) når du har fået fat i en cd-rom.
VH
Bjarne

Kommentar
Fra : pytten


Dato : 02-05-04 22:10

Det arbejder jeg stærkt videre på. Mange tak for din hjælp.

Kommentar
Fra : BjarneD


Dato : 02-05-04 22:14

Du kommer bare tilbage når du er klar

Kommentar
Fra : pytten


Dato : 04-05-04 22:46

ja, så kører vi igen. Jeg er kommet frem til at jeg vil formatere hans computer helt, men ved ikke hvordan jeg gør. Jeg har en xp cd, og har forsøgt at reparere, hvad der ligger i den. Nu er der helt knald i systemet. Der kommer en blå skærm op, hvor der står at der er fundet en fejl, og windows er blevet lukket ned for at forhindre beskadigelse af computeren osv...
Det tør siges...

Kommentar
Fra : BjarneD


Dato : 04-05-04 22:53

Det letteste er hvis du læser disse tips:
http://www.hcma.dk/tips&tricks.htm#installering_repair

Min personlige er faring er, at man ikke skal forsøge at installere drivere under selve Windows installationen.
hvid du får mulighed for det skal du annulere installation af drivere og foretage dette når maskinen kører korrekt.

Kommentar
Fra : pytten


Dato : 04-05-04 23:00

ja, denne side fandt jeg tidligere på dagen, men var i tvivl da jeg var i bios, og det er noget jeg nødigt piller ved...

Kommentar
Fra : BjarneD


Dato : 04-05-04 23:15

Jeg kan kun anbefale dig, at læse alt hvad du støder på om emnet, også BIOS.
Her er et godt sted: www.wintip.dk

Kommentar
Fra : pytten


Dato : 04-05-04 23:18

Når jeg går ind under fanebladet advanced, er der ikke noget der hedder setup page..
Den første linie hedder Installed O/S ( win98/win2000), men det siger mig ikke noget..


Kommentar
Fra : BjarneD


Dato : 04-05-04 23:21

Hvad er du ved?

Kommentar
Fra : pytten


Dato : 04-05-04 23:24

jeg er inde i bios og har valgt fanebladet advanced osv. jeg fulgte beskrivelsen på den første side du gav mig, men tør ikke gå længere, for jeg ved ikke hvad jeg skal..


Kommentar
Fra : BjarneD


Dato : 04-05-04 23:26

Jeg er med, du skal sætte den til at boote. Der er så mange muligheder at du nok må søge i alle BIOS menuerne efter noget med bootdevice

Kommentar
Fra : BjarneD


Dato : 04-05-04 23:29

Når man skal guide en uerfaren kan det være en fordel at kende navnet på bundkortet for så kan man ofte downlode en manual og guide ud fra den! ??

Kommentar
Fra : pytten


Dato : 04-05-04 23:29

under advanced har jeg en der hedder QuickBoot Mode: (enable) og det er hvad jeg sådan lige kan finde. Er det den ??

Kommentar
Fra : BjarneD


Dato : 04-05-04 23:30

nej

Kommentar
Fra : BjarneD


Dato : 04-05-04 23:32

Jeg glemte lige i farten, at det er en bærbar hvor der sjældent er ret mange indstillinger i BIOS.
Den burde kunne boote fra CD-rom uden videre med mindre det er en "antikvitet"

Kommentar
Fra : pytten


Dato : 04-05-04 23:33

det aner jeg heller ikke noget om. Kan jeg finde det på computeren. Du må meget undskylde mit "håbløse" tilfælde. Det er godt, at du er så tålmodig, som du er. Jeg håber da også, at lære et eller andet..

Kommentar
Fra : BjarneD


Dato : 04-05-04 23:34

Hvad er det for et bærbar monster

Kommentar
Fra : pytten


Dato : 04-05-04 23:35

Det er en bærbar, ja. blikæsken er fra aldi og er ca 5 år gammel...Det er en medion. Jeg har prøvet at afinstallere fra cd'en, uden held. Det er det jeg siger, det er en stædig satan, med egne meninger

Kommentar
Fra : BjarneD


Dato : 04-05-04 23:41

Prøv, at sætte en original Windows XP installations cd i drevet og start computeren så skulle der gerne komme en mulighed hvor du skal trykke på en tast for at boote fra cd. Hvis det ikke er en original CD så har du et problem for så skal du have boot disketter.
http://www.bootdisk.com/bootdisk.htm

Kommentar
Fra : pytten


Dato : 04-05-04 23:44

det er en original fujitsu siemens product recovery cd-rom
med windows xp home-edition-sp1
Jeg har også fået en guide med om, hvordan man retablerer windows, men computeren kommer ikke med de billeder, der er beskrevet...

Kommentar
Fra : BjarneD


Dato : 04-05-04 23:46

Du kan ikke bruge en recovery til en anden model computer - derfor!

Kommentar
Fra : pytten


Dato : 04-05-04 23:48

ja, det siger så, en del, om ham der har givet mig den. Tak for hjælpen. Jeg må få fat i en anden...
Håber ikke, at jeg irriterer dig alt for meget, med alle mine problemer. Jeg kommer tilbage...

Kommentar
Fra : BjarneD


Dato : 04-05-04 23:55

Jeg vil anbefale dig at købe en Windows XP home edition som man ofte kan få billigere hvis man køber en eller anden hardware ting som f. eks. denne:
http://www.midtdata.dk/asp/bestil/produktUgroup1.asp?para='OS'

Kommentar
Fra : pytten


Dato : 07-05-04 20:29

Hej igen.
Nu har jeg et andet problem. Når jeg henter filer til winzip, havner de i c:/, problemet er bare at min harddisk hedder f:/
hvordan ændrer jeg det ??

Kommentar
Fra : BjarneD


Dato : 07-05-04 21:08

Nu er det efterhånden flere år siden jeg har brugt Winzip fordi jeg bruger Totalcommander, der er et multi filhåndteringsprogram, der kan anvende adskillige komprimeringtyper, FTP og meget mere - www.totalcmd.dk -, men mon ikke du skal finde et sted i konfigurationen hvor der er valgt C:\ som standard destination.


Kommentar
Fra : pytten


Dato : 07-05-04 21:45

Det er forsøgt. Jeg har lige hentet Bitzipper, og det hjalp. Det er en driver til mit kamera. Nu har jeg fået pakket driveren ud, men kan ikke få nogen billeder frem på computeren. Jeg har igen ikke nogen disc, til kameraet, heller...
Det er et magpix m2100. Kender du et godt sted, hvor jeg kan hente programmet, så jeg kan få mine billeder frem ??

I øvrigt har jeg fået sønnens computer til at køre igen. Jeg fik fat i en xp cd, og det hjalp. Så endnu engang TAK for din hjælpsomhed, og viden, som man sjældent ser...

Kommentar
Fra : BjarneD


Dato : 07-05-04 21:53

Kunne det være denne?
http://retail.sipix.ch/Magpix/M2100/Driver/
Der er nu mange der har større viden end mig også på Kandu

Det var dejligt du fik computeren til at virke, men sørg endelig for opdatering af Windows.

Hilsen
Bjarne

Kommentar
Fra : pytten


Dato : 07-05-04 22:01

Ja, driveren har jeg fået downloadet og pakket ud, men hvordan får jeg så billeder frem. Jeg har et program der hedder PhotoImpression3. Kan jeg få billederne frem der, eller hvordan gør jeg det . Har som sagt heller ikke nogen cd, til kameraet.

Kommentar
Fra : BjarneD


Dato : 07-05-04 22:10

Photoimpression er nok ikke det bedste program.
Man anvender som regel en twain driver lige som i billedscannere.
Jeg kender ikke dit kamera, men umiddelbart vil jeg tro at de fleste fotoprogrammer kan bruges fordi det der har været med er UleadPhotoExpress.
Jeg bruger ofte et lille freeware fotoprogram, der kan importere og bruges til farveforbedring og ændring af størrelse. Det hedder IrfanView er oprindelig bare et billedviserprogram, men der er efterhånden så meget i, at det er meget anvendeligt. Der er desværre ikke dansk oversættelse til den seneste version så du må bruge det på engelsk.
http://www.irfanview.com
Du vælger bare download og ved Tucows skal du vælge styresystem og senere hvilken server du vil downloade fra.

Kommentar
Fra : BjarneD


Dato : 07-05-04 22:14

Når du har downloadet og installeret programmet skal du vælge: File - select twainsource (vælg dit kamera) - Derefter skal du vælge Aquire for at hente billeder fra dit kamera via USB kabel.

Måske vil det være en god idé at anskaffe en multikortlæser så du kan tage hukommelseskortet ud og læse det direkte.

Kommentar
Fra : pytten


Dato : 07-05-04 22:35

så har jeg hentet programmet, men jeg får ikke lov at vælge kameraet i twainsource. umiddelbart, så er driveren installeret men...jeg er kørt fast

Kommentar
Fra : BjarneD


Dato : 07-05-04 22:49

Prøv at kigge i Kontrolpanel - System - Hardware - Enhedshåndtering
Kig om den ligger under billedbehandlingsenhed eller tjek om der indlæses en disk under Denne computer.
Jeg kender ikke et M.agpix, men jeg har prøvet flere forskellige og der mange måder de kan virke på

Kommentar
Fra : BjarneD


Dato : 07-05-04 22:57

Jeg kunne godt forestille mig, at der indlæses et midlertidigt drev (disk) hvor du så kan kopiere billederne fra.
Jeg har søgt efter en manual, men Magpix har ikke lagt nogen ud til download.
Hvis du ikke kan få det til, at virke må du anskaffe dig en kortlæser eller måske prøve, at oprette et spørgsmål hvor du søger efter en manual til kameraet.


Kommentar
Fra : pytten


Dato : 07-05-04 22:58

det gør det så ikke. Når jeg henter driveren, ligger det i winzip. jeg har udpakket filerne med bitzipper, da winzip kun vil pakke ud i C:/ når jeg prøver at ændre browser, sker der ikke noget, og jeg kan ikke ændre det. Min harddisk hedder F:/

Kommentar
Fra : pytten


Dato : 07-05-04 23:04

Jeg har søgt her på siden, uden held også sendt en mail til firmaet ang. manual, men ikke fået nogen respons...
Jeg kæmper videre..


Kommentar
Fra : BjarneD


Dato : 07-05-04 23:19

Jeg syntes da, at du må kunne finde en metode til, at finde billederne.
USB skal være tilsluttet og kameraet skal være tændt og sat i f. eks. PC mode og så bør du enten kunne finde det i et twain relateret program eller som et flytbar drev.


Kommentar
Fra : BjarneD


Dato : 07-05-04 23:24

huskede du genstart efter installation af filer.

Du kan i øvrigt hente en gratis zip udpakker her: http://www.totalcmd.dk/index1024.html


Kommentar
Fra : pytten


Dato : 07-05-04 23:59

nu har jeg hentet det hele incl. driveren en gang til, og så er kameraet løbet tør for strøm...jeg er på igen i morgen..


Kommentar
Fra : pytten


Dato : 08-05-04 12:42

Hej Bjarne.
Så er jeg på den igen...Jeg har fået billederne frem på computeren, men hver gang jeg sætter usb kablet i, kommer der et skærmbillede med FLYTBAR DISC (c:) bruger guiden Microsoft scanner og kamera. Det virker såmænd også, og billederne kommer frem, men kan jeg ikke få indstillet det sådan, at det automatisk kommer ind, i det program jeg hentede i går ???Jeg kan stadig ikke vælge twainsource i det...

Kommentar
Fra : BjarneD


Dato : 08-05-04 12:52

Det program du hentede kan åbenbart ikke bruges til at hente filerne, men behold det endelig fordi det er glimrende til at justere farve og størrelse for slet ikke tale om at genemse en mappe med digitale fotos.
Den med flytbar disc er en af de ting jeg forventede som en mulighed og du skal simpelthen bare markere billederne og flytte dem ind på harddisken.
Det program jeg nævnte til udpakning af filer (Totalcommander) vil være en stor hjælp når du skal kopiere billederne ind på harddisken. Man kan vælge f. eks. dit F drev i den ene kolonne og den flytbare disak i den anden og så kopiere over i præcis den mappe du har valgt og du kan oprette mappe fra programmet.
Dem der vil klare sig uden hjælpeprogrammer placerer genveje på skrivebordet og så kan man jo trække filerne over.
Du skal være glad for den funktion du har i det kamera, på mit skal jeg starte et program hvor jeg så kan markere de indlæste billeder for derefter at gemme dem på harddisken uden mulighed for at se andet end nogle thumbnails (små billeder).

Accepteret svar
Fra : BjarneD

Modtaget 20 point
Dato : 08-05-04 12:58

Ved du forreste godt, at hver gang du spørger om noget nyt i dette spørgsmål så bliver der sendt en mail til alle dem der har været inde i spørgsmålet (med mindre de har frameldt) og derfor er det en god ting, at få lukket spørgsmålet.
Jeg skal nok markere (det er nødvendigt når spørgsmålet er lukket) at jeg vil have mail ved indlæg så du kan kontakte mig her som du har gjort hidtil, men i princippet skulle du jo oprette et nyt spørgsmål så du også fik mulighed for at få svar fra klogere hoveder end mig. Nu sidder jeg jo ikke ved computeren hele tiden så det vil ikke altid være let at få et svar hvis jeg har et. På trods af din store tiltro til mig så ved jeg jo ikke alt.
Hilsen
Bjarne


Godkendelse af svar
Fra : pytten


Dato : 08-05-04 13:02

Tak for svaret BjarneD.

megen ros, det har du fortjent
                        

Kommentar
Fra : BjarneD


Dato : 08-05-04 13:08

Jeg har markeret: Ja tak, send mig en e-mail når der kommer nye indlæg. Så hvis du har tid til at vente på at jeg logger på så er du velkommen til at spørge løs i dette spørgsmål.
Hilsen
Bjarne

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173552
Tips : 31660
Nyheder : 719565
Indlæg : 6383002
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste