/ Forside/ Teknologi / Hardware / Lydkort / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Lydkort
#NavnPoint
Klaudi 2530
o.v.n. 2068
miritdk 1625
tedd 1508
refi 1265
pallebhan.. 880
Fijala 850
severino 741
peet49 660
10  Sunowich 657
Soundblaster 16 er tavst !
Fra : molokyle
Vist : 410 gange
310 point
Dato : 17-04-04 20:52

Problemos Gigante :

Jeg har et gammelt : Creative Sound Blaster 16 lydkort, som jeg prøver at få til at spille.

Efter kortet er kommet i, finder windows (Win98 SE) og installerer, de drivere der kan aflæses i :

Kontrolpanel->System->Enhedhedshåndtering ..og der står der under :

Citat
Enheder til lyd, video & spil

   Ad Lib Gold-kompatibel [OPL-3]

   MPU-401-kompatibel


Vælger jeg [Egenskaber] står der at enhederne virker korrekt.

Ingen lyd !

Jeg kan heller ikke finde nogen hardware konflikter !

Jeg har prøvet at installere drivere fra nettet til SB16 ..og forskl. kompatible.
De kan ikke finde enheden ..eller port adressen til denne

Det siger 'plop' i højttalerne når jeg tænder og slukker computeren, men ellers nul lyd.
Prøver jeg i Kontrolpanel->Lyde ..er eksempel lydenes afspiller symbol 'grånet'.

Hvordan kommer jeg videre ?

Skal jeg flytte jumpere på kortet og hvor skal de sidde ?

Heeeelp !!!

</MOLOKYLE>

 
 
Kommentar
Fra : emesen


Dato : 17-04-04 20:57

Tilsluttet windows lyde ??
sat stikket rigtigt på kortet fra CD ??
Det ser ikke ud som det er den rigtige driver
Emesen.

Kommentar
Fra : emesen


Dato : 17-04-04 21:08

Molokyle - jeg har en CD-rom hvor der står:
Sound Blaster CD
16 value pnp
men der står også:
win 95 and win 3.1/DOS
Sofware suite
Er det sådan en du mangler.
Emesen.

Kommentar
Fra : molokyle


Dato : 17-04-04 21:19

emesen -> Jeg har alt hvad hjertet begærer af drivere (..og de originale ..på disketter ..naturligvis !!!).

Ja, der sidder en analog ledning fra CD-ROM til kort. Stadig ingen lyd...!!!

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 17-04-04 21:23

Jeg tror det jeg har brug for er en oversigt over jumper positioner på kortet og deres betydning.

Et Link ? Please ?

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 17-04-04 21:29

Nu har jeg lige prøvet med musik CD'en : SUPERSTART m. Christine Milton der normalt kun vil afspilles via cd'ens dedikerede player, men nu åbnede Windows mediaplayer og fortalte at der ikke var nogen lydenhed eller at denne ikke fungerer korrekt.

Ka' systemerne ellers blive enige med sig selv ?

'Systemet' siger det funger, men applikationerne sigeg nix !

</MOLOKYLE>



Kommentar
Fra : molokyle


Dato : 17-04-04 21:30

SUPERSTAR ..uden T ..undskyld Christine

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 17-04-04 21:31

..og det er vist min venindes Kylie der har dedikeret afspiller

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 17-04-04 21:33

Jeg VIL ha' lyd !

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 17-04-04 21:45

Heeeeeiiiiiiiiii.......... Jeg fandt lige manualen i støvet : User Reference Manual , Creative Sound Blaster 16

I Kap.1-5 til 1-7 står alt om jumpere. Jeg må lige boge den til på tirsdag, hvis ikke der kommer andre go'e forslag

</MOLOKYLE>

Kommentar
Fra : holniels


Dato : 17-04-04 22:23

Prøv bruk installasjonsdisken i ? = andre enheter

Kommentar
Fra : molokyle


Dato : 17-04-04 22:30

holniels -> Det er prøvet for længe siden. Intallerer SB16 driveren godt nok, men kan ikke finde enheden bagefter. Sjovt; da Windows finder de først nævnte drivere ( ..som angivet i spørgsmålet : Ad Lib.., MPU.. osv..), hvis jeg fjerner dem og siden REBOOT'er.

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 17-04-04 22:33

En tur gennem : Kontrolpanel->Tilføj ny Hardware ..giver heller intet resultat !

</MOLOKYLE>

Kommentar
Fra : holniels


Dato : 17-04-04 22:38

Ok,brukte et sånt for noen år siden,sku legges inn på en annen måte,men husker ikke rigtigt,men men du får vel svar

Kommentar
Fra : molokyle


Dato : 17-04-04 22:42

Det bli'r mere og mere mystisk : Via et andet spørgsmål : http://www.kandu.dk/dk/spg/38563 havnede jeg på denne side : http://gsxx.sjedu.cn/ ..og hér virker lyden.

Kom med en naturlig forklaring !

</MOLOKYLE>

Kommentar
Fra : holniels


Dato : 17-04-04 22:42

Kontrolpanel-Tilføj osv-vælger selv-og så(har ikke 98se på denne,sorry) den enhet der har ? som hardvare-har disk-og så disken i????

Kommentar
Fra : holniels


Dato : 17-04-04 22:43

Det er bare fint jo!!!

Kommentar
Fra : molokyle


Dato : 17-04-04 22:44

Nix holsniels -> Dette er prøvet til hudløshed

Tjelkker lige lyden på den kinesiske side. Svaret må være at finde der?

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 17-04-04 22:46

Hmmm.... en flash-ting. Ikke megen inf. om lydkilde dér

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 17-04-04 22:56

Mine 'lokale' *swf filer siger ikke en lyd. Heller ikke andre sider. Kun : http://gsxx.sjedu.cn/

</MOLOKYLE>

Kommentar
Fra : tedd


Dato : 17-04-04 22:56

Har du prøvet aida?

Kommentar
Fra : tedd


Dato : 17-04-04 22:57
Kommentar
Fra : molokyle


Dato : 17-04-04 23:00

Den super tjekkede flash side på : http://www.avp-movie.com/ ..siger heller ikke en dyt

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 17-04-04 23:03

tedd -> Hvad sker der på aida. Jeg ka' ik' høre noget !

</MOLOKYLE>

Kommentar
Fra : tedd


Dato : 17-04-04 23:04

Hehe download aida og kør programmet! Måske er der en link til de rigtige drivere?

Kommentar
Fra : holniels


Dato : 17-04-04 23:05

Har du prøvet og læse help filen på disken??

Kommentar
Fra : tedd


Dato : 17-04-04 23:07

Lyder (hvis du kunne høre noget!) som om du ikke har fået instaleret en lydmixer!

Kommentar
Fra : molokyle


Dato : 17-04-04 23:29

Denne side siger heller ingen ting : http://www.superlaugh.com/1/smileback2.swf

.. det må være jumperne og ikke kortet der er noget galt med. Ellers ville den kinesiske side sgu ikke synge for mig

tedd-> Windows volumekontrol (C:\WINDOWS\SNDREC32.EXE) er installeret, men vises ikke i systray !

Knalder jeg en CD i, siger den enheden ikke findes !

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 17-04-04 23:30

holniels -> ja, ingen hjælp at hente dér. Ikke noget jeg ikke ved i forvejen

</MOLOKYLE>

Kommentar
Fra : tedd


Dato : 17-04-04 23:33

prøv lige aida. kør programmet og gå ind under PC og opsumering. Der skulle gerne stå lidt mere præcist hvilket lydkort det er!

Kommentar
Fra : molokyle


Dato : 17-04-04 23:35

Hvad er så scecielt ved den kinesiske side ? Lyden kommer herfra :

Kode
<OBJECT classid=clsid:D27CDB6E-AE6D-11cf-96B8-444553540000 CodeBase=http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0
height=420 id=bt width=740><PARAM NAME="movie" VALUE="bt.swf"><PARAM NAME="quality" VALUE="high">
<PARAM NAME="wmode" VALUE="transparent">
<EMBED src="bt.swf" quality=high WIDTH="740" HEIGHT="420" wmode="transparent" ALIGN="" TYPE="application/x-shockwave-flash" PLUGINSPAGE="http://www.macromedia.com/go/getflashplayer"></EMBED>
</OBJECT>


Kommentar
Fra : molokyle


Dato : 17-04-04 23:38

tedd- > Hvilken version : Interprise, Personal eller Network System?

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 17-04-04 23:40

Hmm. Kandu.dk laver 'sjov' med kodevisning, men dét er jo intet nyt

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 17-04-04 23:48

Prøver at hente og installere 'Personal'

</MOLOKYLE>

Kommentar
Fra : tedd


Dato : 17-04-04 23:50

jeg bruger vist enterprise!

Kommentar
Fra : molokyle


Dato : 17-04-04 23:58

Aida fortæller det samme som Enhedshåndtering i Windows : Ad Lib Gold..Mpu 401 osv.. Der står altså Sound Blaster 16 og Creative på både kort og 'lakridser' når jeg læser på printpladen !!!

</MOLOKYLE>

Kommentar
Fra : tedd


Dato : 18-04-04 00:04

Ok Måske er det en konflikt alligevel! Du kan jo prøve at fjerne driveren i enhedshåndtering, slukke PC og tage kortet ud. Start op igen! Så slukker du igen og instalerer kortet (prøv en anden slut, hvis der er en ledig!)

Kommentar
Fra : tedd


Dato : 18-04-04 00:05

windows burde jo osse installere en gameport hvis der er midi indgang på kortet!

Kommentar
Fra : tedd


Dato : 18-04-04 00:06

Og mens du har kortet ude kunne du evt aflæse FIC nummeret hvis der er et sådan!

Kommentar
Fra : tedd


Dato : 18-04-04 00:07

normalt vil de der gamle kort have enten irq 5 eller 7. Det må du kunne stille med jumberen?

Kommentar
Fra : molokyle


Dato : 18-04-04 00:18

Prøvede dit forslag : 18-04-04 00:04, men samme resultat.

Jeg læser i manualen på jumpersettings for at skifte slot er prøvet flere gange og Windows Systemoplysninger i Tilbehør siger :

Citat
Ad Lib Gold-kompatibel (OPL3)
MEDIA
Registreringsnøgle:     HKEY_LOCAL_MACHINE\enum\ROOT\*PNPB020\0000
Allokeret ressourcer:     Logisk konfiguration 0
IO-område:     Start=x0388 Slut=x038B Alias=x00, Afkodet=x03
Tvungen ressourcer:     Ingen
Boot ressourcer:     Logisk konfiguration 0
IO-område:     Start=x0388 Slut=x038B Alias=x00, Afkodet=x03
Filtreret ressourcer:     Logisk konfiguration 0
IO-område:     Start=x0000 Slut=x0000 Min=x0388 Maks=x038B Alias=x00, Afkodet=x00
Grundlæggende ressourcer:     Logisk konfiguration 0
IO-område:     Start=x0000 Slut=x0000 Min=x0388 Maks=x038B Alias=x00, Afkodet=x00
INF-navn:     MIDI.INF
Driver:     MEDIA\0010
Dato for driver:     5- 5-1999
Driver:     msopl.drv
    Filstørrelse: 17987 (0x4643)
    Fildato: 5/5/1999 10:22 PM
    Firmanavn: Microsoft Corporation
    Filversion: 4.0.950
Driver:     msopl.vxd
    Filstørrelse: 13458 (0x3492)
    Fildato: 5/5/1999 10:22 PM
    Firmanavn: Microsoft Corporation
    Filversion: 4.10.1998

MPU-401-kompatibel
MEDIA
Registreringsnøgle:     HKEY_LOCAL_MACHINE\enum\ROOT\*PNPB006\0000
Allokeret ressourcer:     Logisk konfiguration 0
IO-område:     Start=x0330 Slut=x0331 Alias=x00, Afkodet=x03
Tvungen ressourcer:     Ingen
Boot ressourcer:     Logisk konfiguration 0
IO-område:     Start=x0330 Slut=x0331 Alias=x00, Afkodet=x03
Filtreret ressourcer:     Logisk konfiguration 0
IRQ:     0 Maske: x06B8
IO-område:     Start=x0000 Slut=x0000 Min=x0200 Maks=x0271 Min=x0300 Maks=x0301 Min=x0310 Maks=x0311 Min=x0320 Maks=x0321 Min=x0330 Maks=x0331 Min=x0332 Maks=x0333 Min=x0334 Maks=x0335 Min=x0336 Maks=x0337 Min=x0340 Maks=x0341 Min=x0350 Maks=x0351 Min=x0360 Maks=x0361 Min=x0370 Maks=x0371 Min=x0390 Maks=x0391 Min=x03A0 Maks=x03A1 Min=x03D0 Maks=x03D1 Min=x03E0 Maks=x03E1 Alias=x00, Afkodet=x00
Grundlæggende ressourcer:     Logisk konfiguration 0
IRQ:     0 Maske: x06B8
IO-område:     Start=x0000 Slut=x0000 Min=x0200 Maks=x0271 Min=x0300 Maks=x0301 Min=x0310 Maks=x0311 Min=x0320 Maks=x0321 Min=x0330 Maks=x0331 Min=x0332 Maks=x0333 Min=x0334 Maks=x0335 Min=x0336 Maks=x0337 Min=x0340 Maks=x0341 Min=x0350 Maks=x0351 Min=x0360 Maks=x0361 Min=x0370 Maks=x0371 Min=x0390 Maks=x0391 Min=x03A0 Maks=x03A1 Min=x03D0 Maks=x03D1 Min=x03E0 Maks=x03E1 Alias=x00, Afkodet=x00
INF-navn:     MIDI.INF
Driver:     MEDIA\0011
Dato for driver:     5- 5-1999
Driver:     msmpu401.vxd
    Filstørrelse: 12968 (0x32A8)
    Fildato: 5/5/1999 10:22 PM
    Firmanavn: Microsoft Corporation
    Filversion: 4.10.1998
Driver:     msmpu401.drv
    Filstørrelse: 8807 (0x2267)
    Fildato: 5/5/1999 10:22 PM
    Firmanavn: Microsoft Corporation
    Filversion: 4.0.950


</MOLOKYLE>

Kommentar
Fra : tedd


Dato : 18-04-04 00:21

Har du prøvet at søge manuelt for nyt hardware?

Kommentar
Fra : molokyle


Dato : 18-04-04 00:22

Sitter på IRQ 5. Selvom MPU'en aflæses til : IRQ: 0 Maske: x06B8

7'eren er til printer/scanner

</MOLOKYLE>

Kommentar
Fra : tedd


Dato : 18-04-04 00:22

Eller er det automatisk *L* Så kan det være windows kommer med nogle forslag!

Kommentar
Fra : molokyle


Dato : 18-04-04 00:24

Må kigge på de dersens jumpere en anden dag. A er bleven trart

Indtil da tedd : Tak for tålmodigheden

</MOLOKYLE>

Kommentar
Fra : tedd


Dato : 18-04-04 00:24

Aha! Du kan jo osse prøve at afinstallere printer/scanner og så installere lydkortet igen!

Ellers må du snart ind på edbpriser og lede

Kommentar
Fra : holniels


Dato : 18-04-04 00:24

Er der en dosinstallasjon og?

Kommentar
Fra : molokyle


Dato : 18-04-04 00:26

Læs højere oppe i denne tråd :

Citat
Fra : holniels Dato : 17-04-04 22:23

Prøv bruk installasjonsdisken i ? = andre enheter

1 Kommentar

Fra : molokyle Dato : 17-04-04 22:30

holniels -> Det er prøvet for længe siden.


Kommentar
Fra : molokyle


Dato : 18-04-04 00:27

Men ok. ligesom du ikke er stærk i grønlandsk er du nok heller ikke stærk i norsk

Det er ellers bokmål

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 18-04-04 00:31

holniels -> Både og...

Jeg er nået til den konklussion, det er selve den fysiske kort-konfiguration der ska' pilles ved. Altså jumperne.

Jeg lader pointene gå til holniels eller tedd, når skidtet virker.

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 18-04-04 00:34

tedd -> Dato : 18-04-04 00:24 Dette er OGSÅ prøvet

Sinilluaritsi

</MOLOKYLE>

Kommentar
Fra : tedd


Dato : 18-04-04 00:41

Ajungilaq!!

Kommentar
Fra : molokyle


Dato : 19-04-04 13:55

Ja, nu fandt jeg da ud af, hvorfor den kinesiske side spiller. Jeg kan nemlig godt afspille *.mid, altså midi filer. Flash applikationen henter åbenbart sin lyd fra en midi kilde.

</MOLOKYLE>

Kommentar
Fra : tedd


Dato : 19-04-04 14:26

så mangler du bare wave filer! Er du oppe endnu Molo; eller er det først i morgen det store slag skal slås?

Kommentar
Fra : molokyle


Dato : 23-04-04 13:42

Ifølge denne side sidder mine jumpers korrekt : http://www.praestkjaer.dk/dk/emner/lydkort/lydkort.htm

Mit kort er nr.2 fra toppen : Soundblaster 16 lydkort med IDE kontroller, ISA

Derfor er der altså stadig mulighed for at redde sig nogle point hjem, hvis man kan komme med en plausibel forklaring eller løse problemet.

</MOLOKYLE>

Kommentar
Fra : tedd


Dato : 23-04-04 13:47

Skraldespanden er den eneste løsning jeg kan komme på

Kommentar
Fra : molokyle


Dato : 23-04-04 13:59

tedd -> Det spiller sgu da *.mid filer ..for hulen

</MOLOKYLE>




Accepteret svar
Fra : tedd

Modtaget 310 point
Dato : 23-04-04 13:59

Ja men wave delen er nok røget!

Godkendelse af svar
Fra : molokyle


Dato : 23-04-04 14:29

Så si'r vi det tedd

Forsat go' dag

</MOLOKYLE>
                        

Kommentar
Fra : tedd


Dato : 23-04-04 14:33

God fornøjelse med det nye lydkort Molo

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173552
Tips : 31660
Nyheder : 719565
Indlæg : 6383002
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste