/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18609
refi 14474
Klaudi 8489
Rosco40 5695
berpox 5456
dk 5398
Benjamin... 4870
webnoob 4747
o.v.n. 4637
10  EXTERMINA.. 4373
Diagram i Excel
Fra : twin
Vist : 222 gange
50 point
Dato : 22-03-04 12:13

Hvordan får man søjlen i et diagram i Excel til at skifte farve alt efter hvilken værdi søjlen repræsenterer ?
Fx skal søjlen være rød hvis værdien er under 20 og blå hvis den er 20 eller derover.

 
 
Kommentar
Fra : sion


Dato : 22-03-04 17:12

Jeg mener ikke det er muligt.

Simon

Kommentar
Fra : emesen


Dato : 22-03-04 17:42

En lidt kringlet mulighed.
Lav en makro der formaterer farven rød.
Lav en makro der formaterer farven blå.
Lav en "hvis" sætning som kører en af de to makro.
I stil med >>> =HVIS(A1<20;"farve = rød";"farve = blå")<<<
Dette er mest en tanke, og ikke en færdig/afprøvet løsning.
Emesen.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173581
Tips : 31662
Nyheder : 719565
Indlæg : 6383209
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste