/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40577
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Windows XP pro -hvor er mine cdrom drev?
Fra : RuneBadune
Vist : 292 gange
100 point
Dato : 09-03-04 16:51

Jeg har lige installeret win xp pro (eng) på min halvgamle pc. Før havde jeg win98 men replacede altså det styresystem med xp... Alt har virket fint undtagen at begge mine cd rom drev er forsvundet fra "my computer"...

Jeg har tjekket ledninger, osv. og det virker til at være i orden. Det morsomme er, at der er strøm til cdrom drevene, så de kan sagtens modtage en cd uden at der sker noget på computeren.

Måske skal det nævnes, at de vist nok virkede, da jeg lige fik det nye system op at køre (jeg installerede vist noget fra en cd). Det er åbenbart noget der er sket efter.

Nogen der ved, hvad der foregår???

 
 
Kommentar
Fra : tedd


Dato : 09-03-04 16:58

Her kommer standard svaret! Har du checket at all drev står til AUTO i bios?

Kommentar
Fra : PerOlof


Dato : 09-03-04 17:47

InCD??

Kommentar
Fra : PerOlof


Dato : 09-03-04 17:58

Easy CD var det, Check http://www.eksperten.dk/spm/213393 med flere

Accepteret svar
Fra : bentjuul

Modtaget 100 point
Dato : 09-03-04 20:02

Hvis de har virket, så prøv at lav en systemgendannelse fra dengang det virkede, det plejer at virke hvis de har været der.

//bentjuul

Kommentar
Fra : BjarneD


Dato : 09-03-04 20:42

Først tjekke BIOS om drevene findes i standardopsætningen og hvis de gør kunne du jo kigge i Kontrolpanel - System - Hardware - Enhedshåndtering. Se efter om dreven er markeret med gult udråbstegn eller om de overhovedet findes der. Hvis de er der uden fejl må det være fejl i systemfilerne.
En opdatering fra nettet kan måske hjælpe da det er svært at lave system rep uden cd-rom drev
Bjarne


Kommentar
Fra : dscoop80


Dato : 10-03-04 08:39

Hvis det ikke er BIOS:

Prøv at tjekke om du i dit motherboard har en RAID-port som du har tilsluttet dine cdrom drev til!
Hvis du har det så skal du først installere selve driverne til RAID før det virker i windows!
Dem finder du på din driver-cd du fik med da du købte computeren...
Hvis du ikke har dem så find på på din motherboards-fabrikants hjemmeside...

Mvh. Cooper

Kommentar
Fra : RuneBadune


Dato : 10-03-04 13:12

hvordan laver jeg en systemgendannelse?

By the way hvordan tjekker jeg om all drevet står til auto? Jeg har sat den til at boote fra c, a og cdrom drev, har det noget med det at gøre?

Kommentar
Fra : bentjuul


Dato : 10-03-04 13:21

Gå i start vælg "hjælp og support" og vælg her "Fortryd ændringen ved din computer ved systemgendannelse" og følg vejledningen. Her skal du vælge en dato fra før cd'erne forsvandt.

Kommentar
Fra : BjarneD


Dato : 10-03-04 13:23

Boot rækkefølgener underordnet i denne forbindelse.
Alt efter BIOS type er det enten i Basic, Main eller standard ~ (som regel første menu i BIOS) du finder drev opsætningen.

Kommentar
Fra : Manse9933


Dato : 10-03-04 13:48

Har du prøvet at tage data/strøm stik ud på dine cdrom drev og starte pc'en
kun med din HDD tilsluttet og så slukke den,sæt dit cdrom drev i igen og start pc'en,sluk,og så gøre det samme med næste drev, sørg for at jumperne
bag på dine drev sidder rigtigt,det skulle stå bag på drevet,sedundær master,sekundær slave,og i bios,plejer der at stå i bunden af skærmen,default eller optimal settings,klik på den eller den hot key f.eks. f5 eller noget lignende<prøv.
Manse9933

Kommentar
Fra : RuneBadune


Dato : 12-03-04 10:02

Ok jeg har tjekket i kontrol panel - system - hardware - enhedshåndtering og fundet frem til, at mine cdrom drev er der, de er bare ikke installeret, dvs. de er markeret med gult udråbstegn.

Jeg har et 40x cd-rom af ukendt mærke og et sony cd-rw crx220e1 er der nogle der ved, hvor jeg finder drivere til disse til at downloade??

Kommentar
Fra : Manse9933


Dato : 12-03-04 10:08

prøv og hent dette program,før musen hen over den blå tekst under Pc> opsumering og der er muligvis et link til drivere,skal have adgang ud igennem firewall(gratis)
AIDA32 - Enterprise System Information

http://www.aida32.hu/aida32-download.php
Manse9933

Kommentar
Fra : Manse9933


Dato : 12-03-04 10:09

den blå tekst ud for dine drev

Kommentar
Fra : PerOlof


Dato : 12-03-04 10:15


Har du eller har du haft Easy CD Creator på din pc?
Det kan give problemer ifølge dette:

Hvis dit CD eller CD-RW drev er forsvundet i Stifinder og Denne computer
kan det skyldes nogle filtre Easy CD Creator skaber i Registrringsdatabasen.

Løsning:
Gå til Start > Kør og tast: regedit

Du skal rette i denne nøgle:
HKEY_LOCAL_MACHINE\SYSTEM\
CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

I højre spalte skal du slette værdierne Upperfilters og Lowerfilters.

Genstart computeren og du burde være fri for at "miste" dine CD-drev igen.

Kommentar
Fra : PerOlof


Dato : 12-03-04 10:16

Men pass på med at pille i Registreringsdatabasen hvis du ikke hved vad du gør

Kommentar
Fra : Manse9933


Dato : 12-03-04 10:21

vis der ikke kommer et link frem ud for dine drev så kan du gå op i WEB
der er links til forskællige driver sider,men jeg forstår ikke at xp pro
ikke har drivere til dit drev,dine drev må være nogle gammle nogle af slaksen

Kommentar
Fra : Manse9933


Dato : 12-03-04 10:24

har du i enhedshåndtering,højre klikket på drevene og så på søg efter hardware ændringer

Kommentar
Fra : RuneBadune


Dato : 12-03-04 10:33

Jeg har været i regedit og fulgt den enormt lange path og slettet lowerfilters (der var ikke upperfilters). Jeg genstartede men der er ikke sket noget, mine drev er stadig væk. I øvrigt mener jeg ikke jeg har haft easy cd creator...

Manse9933 jeg fatter ikke, hvad du siger, du er meget svær at forstå. Hvad er det for en blå tekst du snakker om? Jeg har været i enhedshåndtering og søge efter hardware ændringer. Det ene af mine drev er gammelt, men det der Sony rw er forholdsvis nyt, jeg fatter heller ikke hvorfor xp ikke kan køre dem, win98 kunne....

Kommentar
Fra : Manse9933


Dato : 12-03-04 10:38

vis du dawnloader Aida32,så går du ind under PC>opsummering,så ud for
alt den hardware aida har fundet der er en lyseblå tekst,når du føre musen hen over disse blå tekster så kommer der en boks frem med links til producenten hjemme/driver sider

Kommentar
Fra : Manse9933


Dato : 12-03-04 10:41

og aida skal have adgang til nettet

Kommentar
Fra : RuneBadune


Dato : 12-03-04 10:49

Guess what, jeg har lige lavet en system gendannelse fra samme dag, jeg installerede win xp og nu er mine drev her igen... Der må være sket et eller andet, måske noget jeg har installeret eller whatever, er der nogle der ved det? Det kunne være rart at vide så det ikke sker igen...

Til Manse9933 Ok jeg tror jeg download'er Aida32 det lyder generelt meget brugbart

Kommentar
Fra : bentjuul


Dato : 14-03-04 18:33

Godt det virkede RuneBadune, det skulle du allerede ha' gjort da jeg skrev det den 9. og 10., men godt der er kommet gang i den, jeg har selv prøvet samme problem engang.

//bentjuul

Godkendelse af svar
Fra : RuneBadune


Dato : 15-03-04 11:36

Tak for svaret bentjuul. Det viste sig at være et brænder program B's Gold, der var skyld i det hele. Jeg lavede en systemgendannelse og geninstallerede det og nu virker det
                        

Kommentar
Fra : bentjuul


Dato : 15-03-04 11:40

Selv tak RuneBadune, ja det er dejligt når tingene fungerer.

//bentjuul

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173378
Tips : 31646
Nyheder : 719565
Indlæg : 6381806
Brugere : 218246

Månedens bedste
Årets bedste
Sidste års bedste