/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69075
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40577
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Virus eller???
Fra : copycatDK
Vist : 383 gange
250 point
Dato : 07-03-04 21:13

Hejsa..

Jeg tror en af mine venners computer har fåer virus. Eller også er der noget andet galt.. Her er problemet:
Når man prøver på at starte computeren op går der lige lidt så slukker den bare.. Jeg kan ikke engang starte den i fejlsikret tilstand. Jeg har ikke åbnet nogle mail med virus eller noget.. så er det virus er det kommet ind en anden vej. Og hvis i mener det er en virus hvad er det så for en?? Skal bruge navnet så jeg kan hente et removetool til den. Eller hvad kan der ellers være sket???

 
 
Kommentar
Fra : arlet


Dato : 07-03-04 21:16

Hent en hijackthis : http://www.arlet.dk/hjt.htm

Kommentar
Fra : basil28


Dato : 07-03-04 21:16

det lyder umiddelbart som en driverfejl, kan du ikke køre en repair på den.... ??

Kommentar
Fra : BjarneD


Dato : 07-03-04 21:16

Prøv at lukke den op og se efter om blæseren på CPU'en kører eller om køleren er lukket af støv

Kommentar
Fra : copycatDK


Dato : 07-03-04 21:29

Kan lige tilføje det er en compaq laptop. Og batteri lampen blinket helt dumt på et tidspunkt. men det gør den ikke mere.. Den kan også lada sig gøre nogen gange at starte den op i fejlsikret tilstand nu.

Det lyder faktisk ikke som om blæseren køre.. men den er jo også meget støjsvag. Men burde den gå ud efter ikke engang et minut fordi blæseren ikke virker???

Kommentar
Fra : basil28


Dato : 07-03-04 21:33

ja det burde den, især hvis sikringen i bios er aktiveret, processoren bliver MEGET hurtigt varm især i en laptop... og hvis blæseren ikke kører så prøv at lade den være slukket i et kvarters tid inden du starter, og kan den så køre længere end de gange hvor du kun har ventet 2 min, så ville mit gæt være at der skal en ny blæser i...

Mvh
Basil

Kommentar
Fra : idestrup


Dato : 07-03-04 21:33

I de fleste tilfælde når computere opfører sig sådan, er det fordi at bundkortet får stel. Prøv at split din computer ad og tjek skruerne der holder bundkortet på plads... hvis bundkortet rører ved selve toweret, laver strømmen en kortslutning, og computeren afbryder automatisk

Kommentar
Fra : BjarneD


Dato : 07-03-04 21:38

Når du nu fortæller at det er en bærbar så er den almindeligste fejl jo batteriet og forbindelserne dertil.
Der skal jo ikk emeget spændingssvigt til før strømstyringen kobler fra og lukker ned.
Kig lidt på forbindelserne før du skille rnoget helt ad

Kommentar
Fra : ofa


Dato : 07-03-04 22:53

Når man prøver på at starte computeren op går der lige lidt så slukker den bare.. Jeg kan ikke engang starte den i fejlsikret tilstand
Kig du ,som Bjarnr D siger,forbindelserne efter

Kommentar
Fra : copycatDK


Dato : 07-03-04 23:05

jeg tager lige derned i morgen og prøver selv noget af det i siger.. Vender tilbage senere


Kommentar
Fra : pallebhansen


Dato : 08-03-04 00:05

Det smarteste er at tage harddisken ud og teste den for virus m.m. på en anden comp.
VH Palle Hansen

Kommentar
Fra : pallebhansen


Dato : 08-03-04 09:24

Et removetool, er ikke nødvendig, da det gerne skulle findes i antivirusprogrammet, hvis det er opdateret. Og i alle tilfælde vil antivirusprogrammet finde virusen, og fortælle hvad den hedder.
Men muligheden for at du har fået en spyware, er også tilstede, og så skal du bruge feks. Ad-adware der finder og fjerner dem.
Men stadig, er det nemmest at lige tage harddisk med til en kammerat.
VH Palle Hansen

Kommentar
Fra : dscoop80


Dato : 09-03-04 09:00

Hvis vi snakker om ca. 4 - 10 sek. før den slukker så tyder det på et problem med CPU-Køleren!
Prøv at udskift køleren på motherboardet...

Mvh. Cooper

Kommentar
Fra : copycatDK


Dato : 09-03-04 18:14

Hej igen..

Tror fejlen er lokaliseret. det er blæseren der ikke virker.. Det vil sige at når jeg piller batteriet af så køre det hele som det skal. når batteriet så er på så stopper blæseren med at køre.. selv om der er strømforsyning tilsluttet. Så det tyder vel på en fejl i batteriet eller kontakterne til batteriet.

Accepteret svar
Fra : BjarneD

Modtaget 250 point
Dato : 09-03-04 18:33

Umiddelbart vil jeg mene at du ræsonnerer rigtigt, men for en sikkerheds skyld må du hellere tjekke om det er den fysiske tilstedeværelse af batteriet der skaber problemet eller om det er det funktionsmæssige. Jeg tænker på om batteriet kan vride chassiset så blæseren ikke kan køre frit fordi der er noget i klemme eller lignende. Det er nok batteriet der er død på en eller flere poler.

Kommentar
Fra : pallebhansen


Dato : 09-03-04 19:15

Batteriet giver jo besked til biosen, om at styre blæseren, så jeg mener ikke batteriet fejler noget, den har jo strøm nok til at biosen så virker.
Nej det der er sket er at biosen har ændret sig, prøv at gå ind i den og set defalt, prøv så at gem ændringerne.
Hvis det ikke hjælper, så se i biosen, hvad sikkerhedstemperaturen mm. er stillet til for prossesoren.
VH Palle Hansen

Kommentar
Fra : BjarneD


Dato : 09-03-04 19:20

Spørgsmålet er nok om man kan få lov til at stille ret meget i BIOS på en bærbar

Kommentar
Fra : BjarneD


Dato : 09-03-04 19:28

Nu har jeg læst dit indlæg 5 gange og jeg kan simpelthen ikke følge din tankegang. Den virker uden batteri skriver copycatDK. Hvis det skulle være BIOS opsætning kan det kun være noget med strømstyring

Kommentar
Fra : ofa


Dato : 09-03-04 22:16

Hov vent et øjeblik,har været ude for det samme med min bærbare når jeg satte den til.
Det er fordi batteriet er helt afladet eller kaput,hvis du sætter den til op ladning natten over"og der intet er i vejen med batteriet" er problemet løst.Når først strømmen skal igennem batteriet ,og det er helt fladt,afbryder den aut.Når batteriet er ude er der ingen hindringer

Kommentar
Fra : BjarneD


Dato : 09-03-04 22:21

Jeg har også oplevet mærkelige hændelser på grund af et defekt batteri og i min søgning efter løsninger på mit problem fandt jeg mange forklaringer hvor det var batteriet der drillede og derfor er det noget man har i tankerne når man hører om problemer med bærbar.
Bjarne

Kommentar
Fra : copycatDK


Dato : 10-03-04 00:10

Måske et muligt defekt batteri ja.. Men det virker utroligt.. Når den bærbare er tænd er den altid sat til strømforsyningen (stort set) Så må batteriet ha taget skade af de par sekunders opladning den får hver gang man tænder computeren og lade lampen lyser (hvis det ikke bare er en diode test) Eller også er batteriet stået af fordi det altid sidder i computeren men aldrig bliver brugt. Eller sidste løsning der er en hardwarefejl på computeren.
Noget af det der lyder fornuftigt??

PS. Der er aldrig strøm til computeren når den er slukket. Og lade lampen lyser hellere ikke når der blir sat strøm til (går ud fra det må være opladet) Den bliver afleveret i butikken snart og så må vi jo vente 14dage til en måned med at se hvem der gav der gav det bedste svar. Er næsten sikker på svaret allerede ligger her et sted.

Det er da fair nok

/Michael

Kommentar
Fra : BjarneD


Dato : 10-03-04 00:25

Jeg ødelagde det første batteri på min Acer ved at lade alt for meget så din beskrivelse kan nemt passe for den lader jo hver gang du sætter strømforsyningen til.

Godkendelse af svar
Fra : copycatDK


Dato : 19-04-04 11:07

Tak for svaret BjarneD. Problemet var batteriet.
                        

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173361
Tips : 31646
Nyheder : 719565
Indlæg : 6381669
Brugere : 218245

Månedens bedste
Årets bedste
Sidste års bedste