/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69075
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40577
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Windows+Norton=laaaaangsom start
Fra : hamish
Vist : 413 gange
200 point
Dato : 17-02-04 22:13

Hej Professorer, Nørder og andet godtfolk.

Jeg er den (indtil for kort tid siden) lykkelige ejer af en Medion pc (XP home, 2,6 GHz, 512 mb DDR 333 MHz ram) m. div. tilbehørs programmer preinstalleret ved levering. Den kørte rigtig godt. Så installerede jeg Norton Internet Security (NIS), og den kørte stadig godt. Men lige pludselig efter ca. 1 måneds brug, og uden nogen forudgående væsentlig ændrig af software eller hardware, er den pludselig blevet 3-5 min. om at starte op. D.v.s. den starter 2/3 af programmerne op, hvorpå den står stille i ca. 3 min., så kommer "start-lyden", og endelig starter NIS op. Samtidig har den fået mere end almindelig svært ved at hente videofiler (mpeg) ind i windows movie maker. Jeg har prøvet følgende: Reetableret pc til leveringsstadiet (via en medleveret genoprettelsesfunktion) og derpå installeret NIS igen. Prøvet at installere andre versioner af Norton Antivirus og Norton Firewall (samme langsomme start). Jeg synes selv det tyder på en hardware fejl, da pc jo har virket en rum tid med nævnte software installeret (og da NIS er testet på en anden maskine for at udelukke evt. fejl på NIS). Men pc har nu været til rep. 2 gange, uden at de kunne (gad bruge tiden på at...... ) hitte nogen fejl.

Nogen der kan genkende en lignende opførsel, eller har en god teori. Alt bliver prøvet før den igen ryger til rep. sammen med NIS (pc er næsten ny, så der er stadig garanti.) Men et eller andet geni der kunne redde mig fra igen at skulle mangle pc i 10-14 dage kan sikre sig min p.t. samlede pointsum og en evig plads i min aftenbøn.

Med håbefulde hilsner

Hamish

 
 
Kommentar
Fra : hamish


Dato : 17-02-04 22:22

....og jeg glemte lige..........
Når først pc er startet kører den problemfrit (bortset fra bøvlet med moviemaker som måske skyldes noget helt andet). Og så har jeg selvfølgelig også prøvet diskdefragmentering op til flere gange. Endelig har jeg prøvet Norton Windoctor samt disc diagnostics uden nogen succes.

Hamish

Kommentar
Fra : Sunowich


Dato : 17-02-04 22:23

http://download.com.com/3000-2144-10122137.html Måske har du noget snavs på den mvh sune

Kommentar
Fra : Sunowich


Dato : 17-02-04 22:24

Du ku jo også prøve at Gendanne i tilbehør systemværktøjer til en tidligere dato hvor den var ok

Kommentar
Fra : Sunowich


Dato : 17-02-04 22:27

Du ku jo også prøve at fjerne Norton helt og hente Avg antivirus gratis brugervenligt og Fedt program og se om det evt var bedre Mvh sune det ligger i freefiles http://www.freefiles.dk/modules/mydownloads/viewcat.php?cid=83

Kommentar
Fra : Better_Performance


Dato : 17-02-04 22:28

Ovenstående kan vise sig at være en god ide, je ghavde nøjagtig det samme problem, indtil jeg fjernede Norton og installerede AVG.

Og vupti virkede den fornuftigt igen

Kommentar
Fra : hamish


Dato : 17-02-04 22:29

Hej Sune.
Tak for det hurtige svar. Jeg glemte at skrive det, men jeg har skannet fra Herodes til Pilatus. Endvidere har jeg flere gange gendannet via den funktion (en afart af Ghost) der fulgte med da jeg købte dyret. Endvidere er den gendannet fra leverandørens side, den ene gang den var til rep. Men desværre ikke noget der hjalp.

Med venlig hilsen

Hamish.


Kommentar
Fra : hamish


Dato : 17-02-04 22:32

Hej Sune og BP.

Det sjove er, at jeg prøvede NIS 2004 i en test version (i stedet for 2003 som er den jeg ellers har nævnt) og det virkede tilsyneladende fint. Men det der pi.... mig af er, at den jo virkede i en lang persiode, og så pludselig holdt op. Og hvis det skyldes en hardware fejl (som jeg mest hælder til at tro) så skal det jo helst rettes op inden garantien udløber. Jeg mener: den kan jo ikke bare lige pludselig holde op med at virke uden der er noget galt...?

M.v.h.

Hamish.

Kommentar
Fra : Sunowich


Dato : 17-02-04 22:34

Har du opdateret med sp1 osv
??

Kommentar
Fra : Sunowich


Dato : 17-02-04 22:35

Prøv nu lige med Avg hvis den er i orden derefter så er det sku da din norton Mvh Sune

Kommentar
Fra : hamish


Dato : 17-02-04 22:41

Jep. Alle opdateringer er hentet og installeret (både windows og Norton). Og jeg kan som sagt godt få pc til at virke normalt med NIS 2004, så det er jo oplagt, at det er den "gamle" Norton der ikke funker. MEN..... hvordan kan den pludselig holde op med at virke? Jeg kan genetablere alt til den tilstand den var i da jeg fik den, og det kan således ikke være en opdatering eller lign. der jammer systemet (ved genetablering er disse opdateringer jo netop ikke installeret, og det hele burde jo så virke...) Endvidere er NIS installeret på en anden pc, hvor den kører uden problemer.

Hilsen Hamish.

Kommentar
Fra : refi


Dato : 17-02-04 22:42

Åh jo - Norton har givet flere spørgere store problemer (så der er nok noget om snakken)
AVG kan vi hurtigt blive enige om er super (og stjæler meget mindre resourser)

Kommentar
Fra : BjarneD


Dato : 17-02-04 22:43

Prøv lige at følge lidt med her hvor der er lidt af samme problem måååssskkkee??
http://www.kandu.dk/dk/spg/33234

Bjarne

Kommentar
Fra : BjarneD


Dato : 17-02-04 22:45

Oprydning af TemporaryInternetFiles og diverse adware (spyware) har hjulpet mange.
AVG ER GOD, men den løser jo ikke alle problemer

Kommentar
Fra : Bernsted


Dato : 17-02-04 22:47

Hej Hamish.
Din historie ligner meget min egen: Ny Acer Travelmate 433 -XP pro, Pentium 4 2,66 Mhz, 512 Mb DDR ram 266 Mhz, 40 Gb harddisk, diverse utilities og programmer preinstallerede osv., hurtig start og hurtigere på alle punkter end på min stationære ellers rimelig hurtige AMD 2200+ med samme ram og hurtigere harddiske.
Så installerede jeg Norton Internet Security (NIS) - CD'en fulgte med notebooken, men var ikke installeret. Og så kom balladen. Notebooken blev væsentlig langsommere over de næste 2-3 måneder, nettet fungerede ikke længere gnidningsfrit som før, jeg fik problemer med at overføre til og fra stationære PC'ere.
Så forsøgte jeg at af-installere NIS. Det kunne jeg ikke fuldstændig, for når jeg så lagde min gamle Norton Antivirus 2000 ind, stoppede installeringen og meddelte, at Norton Antivrus allerede var installeret og skulle afinstallleres først.
Men nu virkede NIS ikke længere, når jeg prøvede at scanne med den, og den lod sig heller ikke geninstallere.
En systemgendannelse fra et tidspunkt før NIS blev installeret havde jeg heldigvis, det blev forsøgt - samme resultat: Ingen geninstallering af Norton var mulig og afinstallering var ligeledes umulig.
Endelig tog jeg mig sammen og fik brændt mine data over på CD, startede helt forfra med de medleverede CD'ere, men flere af mine utilities er gået tabt.
Denne gang har jeg i stedet investeret i en separat Norton Antivirus (2002) uden internetsikkerhed og i stedet købt Zonealarm pro. Nu kører det hele næsten som da jeg købte notebooken sidste sommer. Ligeså hurtigt og ligeså gnidningsfrit på nettet som i starten. Men jeg savner et par utilities, og så tog det en fandens tid at rette den til igen.

Din Medion fejler næppe noget. Jeg vil mistænke NIS mere end noget andet.

Håber at du kan bruge min historie til noget. Den ligner din ihvertfald.

Medfølende hilsen fra bernsted

Kommentar
Fra : hamish


Dato : 17-02-04 22:57

Hej Bernsted.

Tak for støtten. Det lyder meget som det samme må jeg medgi. Det afviger dog lidt, da min jo har fungeret med den preinstallerede software og NIS 2003. Faktisk i et par måneder uden problemer. Endvidere er Harddisken skiftet ved 2. rep. (siger de i hvert fald på værkstedet ) så alle "gamle" entries, frivillige som ufrivillige, skulle være ryddet ud på det tidspunkt. Men lige meget hjalp det. Uanset, så ender det nok med en løsning som din. For med NIS 2004 virker den jo som sagt fint. Irritationen over mit "mystiske" problem har bare bidt sig fast, og jeg har svært ved at slippe det igen.... *G* For hvis nu det er en fejl der skal fixes under garantien... Håber i kan følge mig lidt

Kommentar
Fra : BjarneD


Dato : 17-02-04 23:01

Når I nu diskuterer det der med at det har virket så kommer jeg til at tænke på at både Norton og McAfee har haft problemer med deres opdateringer og det kan vel også være tilfældet her. I har vel ikke fået NIS'en sat op så den er for sikker og dermed skal bruge flere resourcer på at overvåge.
Bare en tanke

bjarne

Kommentar
Fra : Sunowich


Dato : 17-02-04 23:03

Det lyder simpelthen som om du ikke vil hjælpes på anden måde end at du vil beholde dit norton Så må du jo det men det er jo lidt far out hvis de råd du får er gode Men at du ikke vil prøve sååe vil jeg da helre bruge min tid andetsteds end på denne tråd Mvh Sune

Kommentar
Fra : BjarneD


Dato : 17-02-04 23:03

hamish du skal have udelukket den NIS for det kan blive dyrt og surt for dig at indlevere en maskine hvor hardwaren er OK. De fleste fejl jeg har hørt om på Medion maskinerne skyldes for dårlig installation og det er jo noget man kan rette op på selv.

bjarne

Kommentar
Fra : hamish


Dato : 17-02-04 23:04

Hej Bjarne.

Og afgjort en fornuftig en.... Men nej. Når jeg genetablerede helt, helt tilbage, startede den op uden nogen som helst opdateringer (såvel Windows som NIS), og altså i en tilstand hvor den har virket. Det kan jeg ikke nu. Jeg har samme prob uanset om der er installeret opdateringer eller ej. Bl.a. derfor jeg måske hælder til en hardware fejl (selvom jeg bliver mere og mere i tvivl)

Hilsen Hamish.

Kommentar
Fra : hamish


Dato : 17-02-04 23:06

Hej Sune.

Ked af du tager sådan på vej. Jeg kan jo ikke så godt bare klappe i hænderne over rådene når de er prøvet og IKKE virker... Beklager.

M.v.h.

Hamish

Kommentar
Fra : hamish


Dato : 17-02-04 23:09

Hej Bjarne.

Du har helt ret. Og måske er det den vej jeg skal. Men tanken irriterer mig. Nok mest at jeg ikke forstår hvordan f problemet lige pludselig er opstået.....

Venlig hilsen

Hamish.

Kommentar
Fra : hamish


Dato : 17-02-04 23:11

...men Bjarne i øvrigt...... Når du nævner Medions dårlige installation, mener du så soft/ eller -hardware?

Kommentar
Fra : refi


Dato : 17-02-04 23:13

Slet NORTON FULDSTÆNDIGT
Brug AVG
Forær NORTON til din nabo
Om to måneder kan du tjene en kasse øl ved at hjælpe ham med problemet.
Dernæst kan han........................

Kommentar
Fra : hamish


Dato : 17-02-04 23:16

*G*G*G*G*G*G*G*

- Det ville da i det mindste kaste en brandert af sig.........



Kommentar
Fra : BjarneD


Dato : 17-02-04 23:17

Hamish jeg mener simpelthen at selve opsætningen er sjusket, men det er jo slet ikke på alle maskinerne jeg har bare mødt problemet nogle gange. Det er XP installationen der har svigtet og også bIOS opsætningen har været dårlig.
Ellers er det da noget der kører godt.

Kommentar
Fra : Sunowich


Dato : 17-02-04 23:17

Ja det er jo også det jeg siger Refi men det er jo prøvet???? siger Hamish

Kommentar
Fra : hamish


Dato : 17-02-04 23:23

Hej Bjarne.

Det ville selvfølgelig forklare en del. Jeg har ikke været i BIOS, så det kunne selvfølgelig prøves. Og hvis det er en tendens hos Medions produkter, så skulle jeg måske også tjekke om div. hardware sidder ordentligt fast. Det giver da lidt at arbejde/forsøge med. Tak skal du have.

Og til Sune...
Hvis man løser sine computerprobs ved at smide pc/software ud uden at undersøge hvorfor problemet opstår, så bliver man sku fattig til sidst..... Og man bliver med garanti ikke klogere.

Kommentar
Fra : Bernsted


Dato : 17-02-04 23:24

Hej Hamish.
Fik jeg ikke nævnt, at i de første par uger med NIS kørte min notebook helt fin, men så blev den langsomt sløvere og sløvere? - og så måtte jeg tilsidst de-aktivere firewalls og alle sikkerhedsniveauer, bare for at den kunne køre nogenlunde.
Jeg tror, at NIS gemmer lidt stumper på en skjult partition eller måske på systemsporet (af sikkerhedshensyn for ikke at blive de-aktiveret af virus) , så selv en formattering ikke sletter det hele?
Jeg brugte RegCleaner (se http://www.jv16.org/) til at rense op efter de mislykkede af-installeringer, men det hjalp heller ikke. Kun en voldsom indgriben fra PartitionMagic (Quarterdeck) via min stationære PC og notebook'ens harddisk som slave (hvor er den harddiske dog lille) fik renset den, og så helt forfra, som kom det hele fra fabrikken.
Jeg tror stadig, at det er NIS, der er skurken.
bernsted

Kommentar
Fra : refi


Dato : 17-02-04 23:28

Selvfølgelig smider man da ubrugeligt software væk (uanset pris)
Så har man da lært af sine fejl og bruger næste gang et andet firma.
Hvis du får dårligt kød hos din slagter finder du da også et andet sted at handle.

Kommentar
Fra : hamish


Dato : 17-02-04 23:29

Hej Bernsted.

Jo du gjorde........ min fejl. Beklager. Og så ligner det hele jo. Og hvis NIS gemmer nogle rester ved afinstallation, så hænger det hele jo pludselig sammen. Jeg tror lyset ramte der *G*

Kommentar
Fra : hamish


Dato : 17-02-04 23:30

Hey Refi.

Enig. Hvis det er softwaren der er problemet. Men det er man jo ligesom nødt til at finde ud af først, ikk?

Mvh. Hamish.


Kommentar
Fra : BjarneD


Dato : 17-02-04 23:33

Selvfølgelig Refi, men man vil være sikker før man smider nogle hunde væk.
Jeg vil personligt ikke være overasket da jeg ikke er Symantec fan. Siden de glade dage med Norton Commander på Win 3.11 har jeg ikke været begejstret.
bjarne

Kommentar
Fra : hamish


Dato : 17-02-04 23:34

.. og Refi.. hvis softwaren fungerer upåklageligt på en anden maskine, så er det vel alligevel en smule tvivlsomt (ikke umuligt, men tvivlsomt) at det er der problemet ligger, eller hvad? Og ved netop ikke bare at smide ud og købe nyt, så lærer man. Ellers mister man bare penge. For hvad nu hvis det faktisk var pc der var problemet. Hvad lærte man så af at smide softwaren væk???

Kommentar
Fra : hamish


Dato : 17-02-04 23:36

.. og havde jeg ikke skrevet herinde, men blot smidt væk, så var der en del kloge ord ovenfor, jeg var gået glip af, og dermed heller ikke havde lært. Så alt andet lige, jeg er blevet klogere ved IKKE at smide væk

Med venlig hilsen

hamish

Kommentar
Fra : refi


Dato : 17-02-04 23:37

Ja ja selvfølgelig skal man da ikke bare smide væk.
Men hvis softwaren virker på en maskine og ikke på en anden og begge maskiner er iorden, så er softwaren for dårlig (ukompatibel)

Kommentar
Fra : hamish


Dato : 17-02-04 23:37

.... noget andet er så, at jeg måske ender med at skulle smide væk alligevel... Men så ved jeg i det mindste hvorfor jeg smider det væk

Kommentar
Fra : hamish


Dato : 17-02-04 23:40

Du har ret. Jeg er bare en smule mistroisk overfor værksteder der arbejder på deres egen garanti. De har en tendens til at erklære deres egne ting i orden, da alt andet koster dem penge. Derfor var jeg ikke rigtig sikker på, at maskinen nu også var i orden selvom de sagde det.

Mvh. Hamish

Kommentar
Fra : Sunowich


Dato : 17-02-04 23:40

Avg er gratis brugervenligt uovertruffent med opdateringer hver dag OG FLOT NÅ hi hi

Accepteret svar
Fra : BjarneD

Modtaget 210 point
Dato : 17-02-04 23:42

Sund fornuft hamish, men hvordan vil du så sikre dig. Hvis man skal slette et antivirus/firewall program skal man jo virkelig være grundig og desværre er Symantecs programmer svære at slette hvilket er en af årsagerne til min modvilje, men det kan lade sig gøre bl. a. ved manuelt at gennemsøge registreringsdatabasen for efterladte registreringer, som en regcleaner ikke altid kan klare.
De fleste computere kører hurtigere uden antivirus, men derfor fjerner man den jo ikke.
Prøv at fjerne alle unødvendige filer ved at køre slet i InternetExplorer. tjekke om unødvendige programmer starter automatisk f. eks, med msconfig, installer og kør både Adaware og Spybot, hent en regcleaner og lav en oprydning og hvis det ikke hjælper skal man til at være seriøs i kritik af installerede programmer.

Kommentar
Fra : hamish


Dato : 17-02-04 23:43

...og derudover er jeg måske tilsvarende for hurtig til at tro, at et stort firma som Symantec ikke ville lave noget skidt der kunne skabe den slags probs. Meget muligt jeg tog fejl. Men, hey..... Jeg lærte så igen

Kommentar
Fra : refi


Dato : 17-02-04 23:46

Vi lærer hver dag - SE BLOT PÅ MICROSOFT

Kommentar
Fra : hamish


Dato : 17-02-04 23:49

Du har evigt ret Refi.

Tak til jer alle for hjælpen og ikke mindst den gode vilje. Jeg er blevet klogere på noget, og har i hvert fald noget at arbejde med nu. Tak igen.

Med venlig hilsen Hamish

P.S. Nogen skal have dem, så bjarne du render med dem.

Godkendelse af svar
Fra : hamish


Dato : 17-02-04 23:50

Tak for svaret BjarneD.
                        

Kommentar
Fra : catbody


Dato : 17-02-04 23:54

Det er ikke Norton der er noget galt med.
Benytter du VeriSign til dine certifikater??
Mange certifikater udløb den 31. dec. 2003 (nok også på din PC) og kræver en fornyelse. Det hjalp gevaldigt hos mig.
Symantec har ligefrem lagt et link op vedr. problemet. Kan desværre ikke hus hvor, så du må selv lede efter det.


Kommentar
Fra : BjarneD


Dato : 17-02-04 23:56

Hamish jeg syntes ikke at vi fik problemet løst og jeg vil råde dig til at søge lidt efter den fejlmulighed catbody foreslog.
Skal du have mere hjælp så sig til for jeg er ikke tilfreds med resultatet, men tak for tilliden.
Bjarne

Kommentar
Fra : BjarneD


Dato : 18-02-04 00:09
Kommentar
Fra : BjarneD


Dato : 18-02-04 00:10

Du skal lige samle hele linket ved at kopiere og så paste det ind i adresselinien

Kommentar
Fra : hamish


Dato : 18-02-04 20:50

Hej Bjarne.

Og den tillid var helt fortjent Har netop fulgt instrukserne i første link, og.............ta-daaa...... nu virker det sgu. Du er en guttermand, og har en evig plads i min aftenbøn. Så endnu engang tusinde tak.

Mange venlige hilsner

Hamish.

PS. Også tak til alle jer andre der gad bruge tid på mine problemer. Håber måske jeg kan gøre gengæld en anden gang

Kommentar
Fra : BjarneD


Dato : 18-02-04 20:57

Jamen vi hjælper da hinanden. Godt det virker.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173357
Tips : 31646
Nyheder : 719565
Indlæg : 6381634
Brugere : 218245

Månedens bedste
Årets bedste
Sidste års bedste