/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 75853
o.v.n. 67550
refi 58409
tedd 45557
Manse9933 45149
molokyle 40687
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Windows fejl
Fra : bok_slash
Vist : 563 gange
50 point
Dato : 06-04-02 13:16

Hej
jeg har fået mig et lille prob' jeg har lige installeret ( gode gamle ) Win98 Men, den kommer bare med en fejl lige så snart at jeg kommer ind i windows, "windows fik en fejl ved adgang til systemregistreringsdatabasen. windows vil genstarte og reparere systemregistreringsdatabasen for dig" og det gør jeg så men hvad er nu det dan kommer bare med den igen. nomalt ville jeg da mene at det er en RAM-fejl men da jeg har har haft flere forskelige ram blokke i ja så tror jeg ikke at det er det, hvad kan det være.... nåå jo jeg da heller ikke installer winxp da den bare kommer med en BLÅ SKÆRM under setup

 
 
Accepteret svar
Fra : shub

Modtaget 60 point
Dato : 06-04-02 14:06

det lader til at du har et hardware problem. Du har ikke skrevet hvordan du har startet op fra starten, men en fdisk burde hjælpe på problemet, for så får du jo slettet alt gammelt fra harddisken. Hjælper det ikke, ja så har du et problem med harddisken eller motherboardet. Men forsøg med fdisk først.

Kommentar
Fra : zonker


Dato : 06-04-02 15:01

shub... Hvad i alverden er det du bilder manden ind... HAN SKAL IKKE, skriver IKKE
fdiske sin maskine for så ryger det hele sig en tur.
Næh, slå al shadowram og lignende fra i BIOS. Sæt den derefter til konservative
indstillinger (standard setup).
Og så ville jeg forsøge med din RAM, det lydwer som fejlen ligger her !!

mht windows XP. kan du når du begynder at installere kigge compatibility listen
igennem for at se om noget af din hardware skulle volde problemer med win xp. Højst
sandsynligt er det et kort i maskinen, som volder problemer.

Typisk RAM eller også skærmkort....håber du blev en smule klogere.

Kommentar
Fra : shub


Dato : 06-04-02 15:16

Hey Zonker.. På hans spørgsmål lød det som om at bok_slash alligevel havde bootet systemet. Hvis dette var gjort med en format, er det jo ikke sikkert at fejlen blev fjernet, derfor foreslog jeg fdisk. Ligeledes sagde han at han havde prøvet med andre RAM, så det udelukkede jeg. Men ok at prøve med en konservativ indstilling var da også en mulighed, jeg tror bare ikke at det hjælper....

Held og lykke bok_slash

Kommentar
Fra : bok_slash


Dato : 06-04-02 16:13

jamen tak skal i da have jeg vil prøv ALT hvad der står i min magt for at få den op at køre igen... jeg prøver frøst Bios og der efter en Fdisk håber at det virker....

Kommentar
Fra : Ammitz


Dato : 06-04-02 17:44

Prøv lige at tjekke op, at du ikke undervejs har fået blandet forskellige typer RAM-blokke. Og sæt så blokkene i med den største mængde RAM først, - det har jeg haft held med, - efter uheld med det omvendte. Du skal selvfølgelig også være sikker på at du har fået trykket dem ordentligt på plads.
Held og lykke "doktor"...!
Ammitz

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 177458
Tips : 31962
Nyheder : 719565
Indlæg : 6408153
Brugere : 218880

Månedens bedste
Årets bedste
Sidste års bedste