/ Forside/ Teknologi / Internet / Sikkerhed / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Sikkerhed
#NavnPoint
stl_s 37026
arlet 26827
miritdk 20260
o.v.n. 12167
als 8951
refi 8694
tedd 8272
BjarneD 7338
Klaudi 7057
10  molokyle 6481
Problem med opløsning???
Fra : Wib
Vist : 214 gange
60 point
Dato : 05-11-03 13:21

Jeg har lige købt en ældre fladskærm, som kun kører 75hz ,hvor min tidligere normale skærm kørte 85hz. Når starter Windows XP op har skærmbilledet en mærkelig opløsning. Det flimre helt vildt hvis jeg går ind i BIOS’en. På selve skærmen står der:
Out Of Range
Set Resolution to
1024 x 768 @ 75hz
Men når selve Windows er startet helt op er der ingen problemer og den kører fint med den rigtige opløsning. Kan man stille opløsningen før Windows er startet op? I givet fald hvordan?
Jeg har prøvet at installere Drivere for fladskærmen og geninstallere driverne for mit Radeon 9600PRO-graffikort

Håber der er nogle der vil hjælpe mig! På forhånd tak!


 
 
Kommentar
Fra : ellebye


Dato : 05-11-03 13:29

Jeg tror det har noget med bios-opsætningen at gøre.

Prøv inde i bios at sætte agp-kortet til at starte op som den første device.

Hvis den står på psi fanger den måske først driveren til kortet på et senere tidspunkt, hvilket passer med at der ingen problemer er når windows er startet helt op, med alle drivere.

mvh
ellebye

Kommentar
Fra : Wib


Dato : 05-11-03 13:43

Jeg synes ikke rigtig jeg sætte det til første device
Det eneste jeg kan vælge er om det er et AGP/onboard eller PCI
Min gamle skærm virker jo fint.
Det er som om den står 85hz ved opstart, hvor den skal stå på 75hz

Kommentar
Fra : ellebye


Dato : 05-11-03 15:10

Så skal du vælge agp/onboard
Kan du skifte fra 85 - 75 Hz?

Kommentar
Fra : Wib


Dato : 05-11-03 15:19

Det har jeg valgt. men jeg kan ikke skifte herz

Kommentar
Fra : tedd


Dato : 05-11-03 15:22

Er der ikke en skærm menu du kan komme ind på? En knap på på selve fladskærmen?

Kommentar
Fra : Wib


Dato : 05-11-03 15:26

Jeg kan først indstille skærmen når windows er startet.

Det vil sige efter den laver lort!!!

Kommentar
Fra : tedd


Dato : 05-11-03 15:30

så gå ind under egenskaber til skærmen og sæt den til 1024 x 768 @ 75hz

Højre klik et tomt sted på skrivebordet gå ind under egenskaber > avanceret > skærm

Kommentar
Fra : tedd


Dato : 05-11-03 15:31

Hvis du ikke har gjort det!

Kommentar
Fra : Wib


Dato : 05-11-03 15:33

Det har jeg gjort - Det er kun ved opstart den fucker - ellers kører den perfekt

Kommentar
Fra : tedd


Dato : 05-11-03 15:42

Hvad hedder skærmen? og modelnummer?

Kommentar
Fra : Wib


Dato : 05-11-03 15:48

Compaq 1501 - Har fundet drivere og software til den - Intet hjalp

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173566
Tips : 31662
Nyheder : 719565
Indlæg : 6383090
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste