/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 75853
o.v.n. 67550
refi 58409
tedd 45557
Manse9933 45149
molokyle 40687
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
manglene lyd...........
Fra : laurenzio
Vist : 398 gange
200 point
Dato : 17-01-02 23:15

Hejsa,
Jeg har lige rendt panden mod en mur her, håber at der findes èn derude som kan hjælpe mig videre.
Jeg ville opgradere min bærbar fra ME til XP, eneste problem var, at mit netvrækskort ikke var kompitabel, så det venter jeg lidt med endnu.
Jeg har aldrig formateret min HD tidligere, så det tog mig lige en dags tid at finde ud af ( er ingen ørn udi PC ) men nu er jeg da kommet tilbage til ME igen, dog uden lyd, hvilket jeg jo ikke kan leve med, da jeg høre en del radio mm. på min PC.
Jeg har prøvet at genindstallere driverne til mit lydkort fra en medfuglt CDR, jeg har kørt PC tests online (bla pcpitstop) uden fejlmeldning, og nu er jeg nået dertil, hvor det hele bare køre i ring, hvad og hvor har jeg fejlet, og hvordan kan jeg få lyden tilbage igen??
Kort og godt.

Hvis det skulle ha` nogen betydning:
Jeg har en Fujitsu Siemens Amilo serie M 10 GB 128 RAM. Den er 6 Mnd` gammel, så det skulle ikke være noget "bras"
Har også tjekket deres hjemmeside for drivere, men altså intet har hjulpet.
På forhånd mange tak for hjælpen.

Mvh
Laurenzio

 
 
Accepteret svar
Fra : PARKENSS

Modtaget 210 point
Dato : 17-01-02 23:31

Hej

Det vil altså sige, at du under /efter installationen af XP fandt ud af at dit Net-kort ikke var kompatible med XP ???
Hvis det hænger sådan sammen, så vil jeg foreslå dig i første omgang at prøve og fjerne dit netkort -er det onboard så Disable det i Bios. Prøv så at installere ME igen,--bare installer oveni i den eksisterende,--men sig NEJ til at gemme eksisterende systemfiler. Hvis du har fået lyden tilbage,-kan du så geninstallere dit Net-kort. Jeg tror der er sket en forvirring i din maskine da du forsøgte at installere WinXP,--mellem dit lyd og Net kort.

Mvh
Parkenss


Kommentar
Fra : laurenzio


Dato : 18-01-02 00:20

Hej,
Og tak for hurtig svar.
Desvære briani, kan jeg ikke komme videre med disse links, tro mig jeg har prøvet, men intet har hjulpet.
PARKENSS, jeg vil prøve din løsning efter fyraften imorgen, den lyder egenligt rimelig logisk, når jeg nu tænker mig lidt om

Mvh
Laurenzio

Kommentar
Fra : catbody


Dato : 18-01-02 01:09

Hej
Før du gør noget så prøv først at gå ind i: Kontrolpanel - System - Enhedshåndteringer og tjek der om der er nogle konflikter eller om du evt. er kommet til at de-aktivere lydkortet.
Eller gør som Parkness eller Brian skriver.
MVH Catbody

Kommentar
Fra : laurenzio


Dato : 18-01-02 21:02

Hej igen,
Tja, så lykkedes det endeligt.
Der måtte en ny formatering til. Jeg troede egenligt at PARKENSS forslag ville hjælpe, men det så ud somom, der var problemer med "samarbejdet" ml. netkort og lydkort ( når jeg opdaterede det ene, ville det andet ikke mere og omvendt )
Der var fejl at finde under enhedshåndteringen, men altså, det havde jeg prøvet at tjekke, ligesom opdateringer somsagt ikke var muligt.
Så nu starter jeg altså fra "ground zero" igen. Fint nok
PARKENSS var trods alt tættest på en løsning, derfor point til henden/ham.
Tak for hjælpen igen.

Mvh
Laurenzio

Godkendelse af svar
Fra : laurenzio


Dato : 18-01-02 21:04

Tak for svaret PARKENSS.
                        

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 177455
Tips : 31962
Nyheder : 719565
Indlæg : 6408147
Brugere : 218880

Månedens bedste
Årets bedste
Sidste års bedste