/ Forside/ Teknologi / Udvikling / HTML / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
HTML
#NavnPoint
molokyle 11184
Klaudi 5406
bentjuul 3377
severino 2040
smorch 1950
strarup 1525
natmaden 1396
scootergr.. 1320
e.c 1150
10  miritdk 1110
billederne driller
Fra : hek0101
Vist : 547 gange
50 point
Dato : 03-04-01 10:53

Jeg er helt ny på området. Dette er sikkert ret indforstået for mange, men
hvad gør jeg forkert, når den billedfil, jeg sætter ind i mit html-dok, i browseren viser sig som et rødt kryds i en firkant?
God dag til alle
Henny

 
 
Accepteret svar
Fra : kim

Modtaget 60 point
Dato : 03-04-01 10:55

Stien hvortil dit billede ligger er forkert

mvh Kim

Kommentar
Fra : olaf


Dato : 03-04-01 11:14

Prøv at se HTML kurset her på kandu.dk :

http://www.kandu.dk/dk/kurser/html/htmlkursus.asp

De har en meget god beskrivelse af hvordan du gør.

Olaf

Kommentar
Fra : Nyhedsbruger


Dato : 03-04-01 10:04

"hek0101" <hek0101.news@kandu.dk> skrev i en meddelelse
news:9ac2u4$3qi$1@sunsite.dk...
> Jeg er helt ny på området. Dette er sikkert ret indforstået for mange,
men
> hvad gør jeg forkert, når den billedfil, jeg sætter ind i mit
html-dok, i browseren viser sig som et rødt kryds i en firkant?
Forkert sti´, eller billedet ikke uploadet på server.



Kommentar
Fra : Nyhedsbruger


Dato : 03-04-01 10:13

Prøv at ændre billedets navn, så det kun indeholder 8 bogstaver, og brug for
guds skyld ikke æ,ø,å

Dette hjalp for mig.

Med venlig hilsen
Thomas Holme Larsen

"hek0101" <hek0101.news@kandu.dk> skrev i en meddelelse
news:9ac2u4$3qi$1@sunsite.dk...
> Jeg er helt ny på området. Dette er sikkert ret indforstået for mange, men
> hvad gør jeg forkert, når den billedfil, jeg sætter ind i mit html-dok, i
browseren viser sig som et rødt kryds i en firkant?
> God dag til alle
> Henny
>
>
> Leveret af:
> http://www.kandu.dk/
> "Vejen til en hurtig løsning"
>



Kommentar
Fra : Nyhedsbruger


Dato : 03-04-01 13:19

On Tue, 3 Apr 2001 11:13:07 +0200, "THL" <thl@sankis.dk> wrote:

>Prøv at ændre billedets navn, så det kun indeholder 8 bogstaver, og brug for
>guds skyld ikke æ,ø,å

Det der med 8 bogstaver passer ikke så meget mere...
det er kun gamle servere der kun understøtter >8 tegn
*vistnok*

og nogen gange heller ikke mellemrum...!

>
>Dette hjalp for mig.
>
>Med venlig hilsen
>Thomas Holme Larsen
>
>"hek0101" <hek0101.news@kandu.dk> skrev i en meddelelse
>news:9ac2u4$3qi$1@sunsite.dk...
>> Jeg er helt ny på området. Dette er sikkert ret indforstået for mange, men
>> hvad gør jeg forkert, når den billedfil, jeg sætter ind i mit html-dok, i
>browseren viser sig som et rødt kryds i en firkant?
>> God dag til alle
>> Henny
>>
>>
>> Leveret af:
>> http://www.kandu.dk/
>> "Vejen til en hurtig løsning"
>>
>

--

\ Bye for now Martin /
/\ http://www.geocities.com/lsvdk/ /\
>=)'> Email: martini@mailme.dk <'(=<
\/ ICQ: 58847459 \/
/ \

Kommentar
Fra : Nyhedsbruger


Dato : 03-04-01 13:46

Tue, 03 Apr 2001 14:18:41 +0200, skrev Martin <martini@mailme.dk>:

>og nogen gange heller ikke mellemrum...!

Mellemrum bør ikke bruges i filnavne, bl.a. Netscape 4 vil ikke vise
disse filer.

Netscape 6 har vist også lidt problemer med mellemrum i filnavne.

Der er også forskel på store og små bogstaver på en server.

med venlig hilsen
Knud
--
som er dødtræt af hjemmesider med SMS-sendere...
http://smedeparken.mobilixnet.dk - opdateret 24. marts 2001.

Kommentar
Fra : hek0101


Dato : 03-04-01 22:58

Tak for jeres gode råd. De drejer sig om en gif-fil, (jeg har fået tilsendt fra min lærer) den forestiller en rød streg og hedder line1.gif. Den ligger i samme mappe, som mit html-dok.
En jpg-fil, som også ligger i samme mappe, har jeg ikke haft problemer med.
Derimod kan jeg ikke heller ikke få en baggrundsfil bg1.gif frem.
Er der forskel på behandling af gif- og jpg filer??
mvh
Henny

Kommentar
Fra : hek0101


Dato : 03-04-01 23:19

Stadig problemer med *.gif
Jeg arbejder i Notesblok og baggrundsbilledet sætter jeg ind med koderne:<body background="bgl.gif">
Billedet med den røde streg sætter jeg ind med koderne: <p align=center> <font size06 width="70%"> <img scr=line1.gif></font></p>
fil-navnene er ikke lange, og jeg synes, at jeg gør som der står i kursusmatr., men der er ikke baggrundsbillede på, når jeg kontrollerer i Browseren, og den røde streg viser sig som en lille firkant med et rødt kryds i.
Noget må jeg jo gøre forkert, men jeg synes det er spændende at arbejde med, så jeg håber at kunne få løst mine opgaver.
indvidere tak og godnat
mvh
Henny


Kommentar
Fra : Nyhedsbruger


Dato : 05-04-01 23:32

- og nogle gange små/store bogstaver
mvh JOB

<klip>



Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 177348
Tips : 31960
Nyheder : 719565
Indlæg : 6407366
Brugere : 218867

Månedens bedste
Årets bedste
Sidste års bedste