/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40677
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Opdatering af win10
Fra : popper
Vist : 206 gange
200 point
Dato : 20-09-17 22:35

Har i dag opdateret windows 10 og nu sker der det at hverken firefox eller google chrome vil funger de lukker ned efter kort tid. Hvordan kan man evt gå tilbage til den tidligere version af windows 10. Måske der er en anden måde til at få de to browsere til at fungere har afinstalleret dem og så gen installeret dem uden at det har hjulpet. Det er nu kun Microsoft Edge der virker.
På forhånd tak.

 
 
Kommentar
Fra : marken84


Dato : 21-09-17 00:27


Det har sansynligvis ikke noget at gør med din opdatering af Windows...

Du skal nok køre et renseprogram for at tjekke om alt er som det skal være.
De har fået styr på https://www.piriform.com/ccleaner/download igen, så prøv at køre dette program...

Kommentar
Fra : molokyle


Dato : 21-09-17 07:39

..som kommentar til marken84 råd:

HUSK ..enten at opdatere Ccleaner manuelt (hvis du har en version fra før 12-09-17) eller slet og geninstaller programmet. Den evt. malware vil stadig kunne ligge på maskinen, da det kun er serveren som malwaren kommunikerer med, der er 'lagt ned' af anti-virus fimaet Avast! som ejer Ccleaner. Virusen er på denne måde deaktiveret, men ikke fjernet fra din maskine. Dertil skal du køre en fuld skanning med dit OPDATEREDE anti-virus program uanset fabrikat.

Jeg var heldig at jeg havde købeversionen som ikke blev komprimiteret

</MOLOKYLE>

Kommentar
Fra : popper


Dato : 21-09-17 08:53

Hej
Jeg så godt at windows skrev at der var problemer med ccleaner og har derfor afinstalleret den og geninstalleret den igen. Den er så efterfølgende blevet afinstalleret igen . Jeg har nu kørt en fuld scanning med f-secure og den fandt intet foruroligende på maskinen. Jeg vil lige se tiden an om det evt har hjulpet :) forløbig tak til jer begge.


Kommentar
Fra : popper


Dato : 21-09-17 10:46

Har nu forsøgt at bruge både firefox og chrome uden det ønskede resultat....har hentet opera som ser ud til at fungere....hvad pokker kan der dog være sket med de to andre browsere ??????

Kommentar
Fra : molokyle


Dato : 21-09-17 17:24

MINPrøv lige Vivaldi browseren. Den er lavet af folkene bag Opera, da Kineserne op+købte firmaet:

https://vivaldi.com/?gclid=EAIaIQobChMIua_VpMq21gIVHs-yCh2ZGgMZEAAYASAAEgJfpvD_BwE#pk_campaign=adw&pk_kwd=adw1

Det er MIN standard browser
</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 21-09-17 17:27

Sikker noget 'kludder' jeg fik skrevet, men meningen er god nok
Ps. Har fået en tår over tørsten idag
</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 21-09-17 17:36

Ps. Selv benytter jeg IE 11 til Win10 ..som alternativ:

https://support.microsoft.com/da-dk/help/18520/download-internet-explorer-11-offline-installer

</MOLOKYLE>

Kommentar
Fra : popper


Dato : 22-09-17 07:36

Har hentet både opera og vivaldi som fungere upåklageligt...men syntes da at det er mærkeligt at både firefox og chrome nu pludselig ikke vil fungere mere på min maskine.Edge som jo er med på win10 funger også upåklageligt. Dog er de alle tre noget langsomme når jeg er på facebook for at spille :)


Kommentar
Fra : marken84


Dato : 22-09-17 08:52


Absolut mærkværdigt - har du prøvet at geninstallere Google Chrome efter du har moset rundt med alt andet...?

https://www.google.dk/chrome/browser/desktop/index.html

Kommentar
Fra : popper


Dato : 22-09-17 09:33

Ja det har jeg end til flere gange...og desværre med samme resultat...

Kommentar
Fra : mig-selv


Dato : 22-09-17 09:52

Det kan være din firewall/ sikkerhed der blokkerer

Kommentar
Fra : popper


Dato : 22-09-17 10:30

mig-selv så skal min firewall vel også blokere for Vivald-Opera-Flasc peak slim browserne. Som jeg nu har installeret. Problemet er at der går ca 30 sekunder fra jeg åbner dem til de går ud igen Chrome eller Firefox......

Kommentar
Fra : mig-selv


Dato : 22-09-17 10:40

Citat
mig-selv så skal min firewall vel også blokere for Vivald-Opera-Flasc peak slim browserne.

Ikke nødvendigvis hvis de er installeret efter opdatering, efter opdateringer kan det mærkeligste ske - og Win10 har vist sit eget liv efter manges mening.
Men det tager jo ikke lang tid at prøve at lukke for sikkerheden.

Kommentar
Fra : popper


Dato : 22-09-17 11:28

Havde lige slået firewallen fra og forsøgte at skrive her på kandu men med samme resultat....den går ned som beskrevet 30 sekunder efter :( :(

Kommentar
Fra : mig-selv


Dato : 22-09-17 12:26

Prøv at åbn mappen hvor browseren er installeret og klik på den EXE fil der ligger i mappen = det kunne være en dårlig genvej du bruger.

Kommentar
Fra : mig-selv


Dato : 22-09-17 12:29

Ellers gør som:
Citat
Du skal nok køre et renseprogram for at tjekke om alt er som det skal være.
De har fået styr på https://www.piriform.com/ccleaner/download igen, så prøv at køre dette program...

Og hvis du installerer browser på ny, kunne du måske vælge at installere i en anden ´ren´ mappe

Kommentar
Fra : mig-selv


Dato : 22-09-17 12:31

Ellers lyder det virkeligt mærkeligt.. måske en genstart af dit modem? man ved aldrig.

Kommentar
Fra : popper


Dato : 22-09-17 12:52

Desværre nej det hjalp ikke at genstarte modem

Kommentar
Fra : Thomas_Mygind


Dato : 22-09-17 17:15

Måske resetning af Win10.

Søg på reset nede i venstre hjørne.

Kommentar
Fra : Klaudi


Dato : 22-09-17 20:42

Prøv med Adwcleaner(gratis) hent her:
https://www.malwarebytes.com/adwcleaner/

Den kan klare mange problemer, start den og klik på Scan, følg så anvisningerne.

Kommentar
Fra : Klaudi


Dato : 22-09-17 21:26

Hvis det heller ikke virker så prøv dette:
Tast Win-logo+R,
skriv %appdata%\Mozilla og tast Enter
så skulle Stifinder åbne i din Mozilla mappe,
omdøb eller slet denne mappe,
ALLE dine indstillinger, bogmærker og addons forsvinder!!!

Prøv så at starte Firefox igen, nu skulle den gerne starte som en ny installation.

Hvis den så ikke starter så prøv at installere den igen.



Accepteret svar
Fra : Klaudi

Modtaget 200 point
Dato : 22-09-17 21:42

Du kan gøre det samme med Chrome:

Tast Win-logo+R,
skriv %userprofile%\AppData\Local\Google\Chrome\ og tast Enter,
så skulle Stifinder åbne i din Chrome mappe,
i den er der en der hedder User Data, omdøb eller slet denne mappe,
ALLE dine indstillinger, bogmærker og addons forsvinder!!!

Prøv så at starte Chrome igen, nu skulle den gerne starte som en ny installation.

Hvis den så ikke starter så prøv at installere den igen.



Kommentar
Fra : popper


Dato : 23-09-17 07:48

tusinde tak Klaudi
nu fungere det igen

Godkendelse af svar
Fra : popper


Dato : 23-09-17 07:48

Tak for svaret Klaudi.

Kommentar
Fra : Klaudi


Dato : 23-09-17 09:27

velbekomme

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173563
Tips : 31660
Nyheder : 719565
Indlæg : 6383041
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste