/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 68770
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40477
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
If it works...
Fra : ThomasCSR
Vist : 98 gange
100 point
Dato : 26-11-16 20:57

Jeg var så dum at fixe noget, der virkede... eller ikke helt, men nu er det, der virkede, i udu.
Jeg har K-lite Mega Codec pakken, men Subtitle Workshop ville ikke vise film. Så fandt jeg et sted på nettet, hvor der blev vist, hvordan jeg skulle ordne det. Så var der pludselig en videokonverter, der ikke kørte ordentligt, så jeg valgte at begynde forfra:
Jeg ominstallerede codecpakken og alt kører som det skal - undtaget VirtualDub.
Den kører sådan set, men billedet er en anelse uldent og pixileret i mørke områder af billedet.
Jeg bruger (og har altid brugt) Xvid MPEG4 og 1800Kb/s.
Jeg er blevet lidt træt af at lede i blinde. LAV?? ffdshow?? Og ffdshow har en hulens masse settings.
Så er der nogen her, der har forstand på codec-opsætning?


 
 
Kommentar
Fra : molokyle


Dato : 27-11-16 16:45

Slet K-Lite ..fra Ccleaner: https://www.piriform.com/ccleaner/download

Bagefter? Geninstaller fra: https://www.codecguide.com/

..eller også?

Installér 'Insurgent' ..og fjern 'gamle' codec.

Samme sted henter (..og ; installerer) du CCCP codec pakken.

[Lige som i K-tLie'pakken' ..følger MPC.exe (MediaPlayerClassic) med ..automatisk.]

GENSTART !
..og du nu burde være oppe at køre i alle programmer, som kan vise 'film'
</MOLOKYLE>

Accepteret svar
Fra : molokyle

Modtaget 100 point
Dato : 27-11-16 16:48

Hov.. 'linket' til CCCP mangledes. Det er hér: http://www.cccp-project.net/
..sådan !
</MOLOKYLE>





Godkendelse af svar
Fra : ThomasCSR


Dato : 28-11-16 00:20

Tak for svaret molokyle.
Jeg installerer kun på den en af maskinerne til at begynde med.

Kommentar
Fra : ThomasCSR


Dato : 29-11-16 11:16

Nå, jeg var lidt hurtigt ude.
Præcis det problem, der var årsag til at jeg "pillede" i første omgang, er opstået igen.
Ellers ser CCCP dejlig enkel ud.
Jeg må nok tilbage til K-lite. (Som jeg har oninstalleret or gesat et hav af gange )

Kommentar
Fra : molokyle


Dato : 29-11-16 13:23

Mon så ikke det er dit grafik-kort som trænger til en opdatering?
Prøv det...!
</MOLOKYLE>



Kommentar
Fra : ThomasCSR


Dato : 04-12-16 16:15

Nu har jeg skåret problemet ned til, at jeg ikke kan konvertere en film med audiostream PCM S32 LE.
Jeg kan sagtens se filmen og jeg kan konvertere videosiden uden problemer, så det er næppe grafikkortet, der er problemer med.
På en af de andre maskiner, hvor jeg kører et 32 bit konverteringsprogram (på en 64 bit maskine), kan jeg vælge at konvertere til f.x. MP3, og det går strygende.
(Jeg er forøvrigt gået tilbage til k-lite mega beta, da jeg har andre programmer der kun kan køre med den pakke.)



Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173177
Tips : 31630
Nyheder : 719565
Indlæg : 6380489
Brugere : 218226

Månedens bedste
Årets bedste
Sidste års bedste